<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi | Mtanzania</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mtanzania.co.tz/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Feed" href="https://mtanzania.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Comments Feed" href="https://mtanzania.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi Comments Feed" href="https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mtanzania.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://mtanzania.co.tz/wp-json/" /><link rel="alternate" type="application/json" href="https://mtanzania.co.tz/wp-json/wp/v2/posts/105202" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mtanzania.co.tz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/" />
<link rel='shortlink' href='https://mtanzania.co.tz/?p=105202' />
<link rel="alternate" type="application/json+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Fwaziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Fwaziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mtanzania.co.tz\/wp-admin\/","wpRestNonce":"c6b2e9cb6e","wpRestUrl":"https:\/\/mtanzania.co.tz\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126045841-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126045841-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://mtanzania.co.tz/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/category/afya/",
                                "name": "Afya na Jamii"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/",
                                "name": "Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #db021b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #db021b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #db021b;
                }
                .tdm-btn-style1 {
					background-color: #db021b;
				}
				.tdm-btn-style2:before {
				    border-color: #db021b;
				}
				.tdm-btn-style2 {
				    color: #db021b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #db021b;
                    -moz-box-shadow: 0 2px 16px #db021b;
                    box-shadow: 0 2px 16px #db021b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #db021b;
                    -moz-box-shadow: 0 4px 26px #db021b;
                    box-shadow: 0 4px 26px #db021b;
				}
</style>

	<style id="tdw-css-placeholder"></style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8978810860331221",
          enable_page_level_ads: true
     });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/77344670/MTZ_Home_728x90_1', [728, 90], 'div-gpt-ad-1610018126278-0').addService(googletag.pubads());
	googletag.defineSlot('/77344670/MTZ_HOME-300x250_1', [300, 250], 'div-gpt-ad-1610615662330-0').addService(googletag.pubads());
	googletag.defineSlot('/77344670/MTZ_HOME_300x250_2', [300, 250], 'div-gpt-ad-1610630649759-0').addService(googletag.pubads());
	googletag.defineSlot('/77344670/MTZ-HOME-728x250_1', [[970, 90], [728, 90], [728, 250]], 'div-gpt-ad-1610713738274-0').addService(googletag.pubads());
	googletag.defineSlot('/77344670/MTZ_article_728x90_1', [728, 90], 'div-gpt-ad-1610715033371-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
	
</script>

	
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//betnetmed.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->  
<script src="https://cdn.gravitec.net/storage/77b03290f60bf2579f61c989443ca2a8/client.js" async></script>
	
	<meta name="propeller" content="d69ea6612ac785858191b618d5d2d9ed">
	
	<!--/*
*
* Kwanza Asynchronous JS Tag
* Generated with Kwanza Adserver v1.0.0
*
*/-->

<!-- This codes on the head tag if possible -->
<script type="text/javascript" src="https://ad.kwanza.co.tz/banners/web?id=115" async></script>

	
</head>

<body class="post-template-default single single-post postid-105202 single-format-standard waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu" class="td-mobile-main-menu"><li id="menu-item-78651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li id="menu-item-59959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59959"><a href="#">burudani</a></li>
<li id="menu-item-59960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59960"><a href="#">makala</a></li>
<li id="menu-item-59961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59961"><a href="#">michezo<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
<li id="menu-item-59962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59962"><a href="#">video</a></li>
<li id="menu-item-59963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59963"><a href="#">categories</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mtanzania.co.tz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://mtanzania.co.tz/">
                <img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt=""/>
                <span class="td-visual-hidden">Mtanzania</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60b25ec8b2916_rand td_block_template_1"><script>(function(s,u,z,p){s.src=u,s.setAttribute('data-zone',z),p.appendChild(s);})(document.createElement('script'),'https://iclickcdn.com/tag.min.js',4136427,document.body||document.documentElement)</script>
<div id="zone_201"></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://mtanzania.co.tz/">
			<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo-300x57.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://mtanzania.co.tz/">
			<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59959"><a href="#">burudani</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60b25ec8b36a3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60b25ec8b36a3" ><script>var block_td_uid_2_60b25ec8b36a3 = new tdBlock();
block_td_uid_2_60b25ec8b36a3.id = "td_uid_2_60b25ec8b36a3";
block_td_uid_2_60b25ec8b36a3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"35","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60b25ec8b36a3_rand","tdc_css_class":"td_uid_2_60b25ec8b36a3_rand","tdc_css_class_style":"td_uid_2_60b25ec8b36a3_rand_style"}';
block_td_uid_2_60b25ec8b36a3.td_column_number = "3";
block_td_uid_2_60b25ec8b36a3.block_type = "td_block_mega_menu";
block_td_uid_2_60b25ec8b36a3.post_count = "5";
block_td_uid_2_60b25ec8b36a3.found_posts = "2802";
block_td_uid_2_60b25ec8b36a3.header_color = "";
block_td_uid_2_60b25ec8b36a3.ajax_pagination_infinite_stop = "";
block_td_uid_2_60b25ec8b36a3.max_num_pages = "561";
tdBlocksArray.push(block_td_uid_2_60b25ec8b36a3);
</script><div id=td_uid_2_60b25ec8b36a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/papaa-fololo-dully-sykes-wana-jambo-lao/" rel="bookmark" class="td-image-wrap" title="Papaa Fololo, Dully Sykes wana jambo lao"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/6c2bc690-8a1b-4ea3-a94e-d3172d893ee8-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/6c2bc690-8a1b-4ea3-a94e-d3172d893ee8-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/6c2bc690-8a1b-4ea3-a94e-d3172d893ee8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Papaa Fololo, Dully Sykes wana jambo lao"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/papaa-fololo-dully-sykes-wana-jambo-lao/" rel="bookmark" title="Papaa Fololo, Dully Sykes wana jambo lao">Papaa Fololo, Dully Sykes wana jambo lao</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/makala-handzdown-records-kutoka-marekani-ilivyomuibua-rapa-trixy-tonic/" rel="bookmark" class="td-image-wrap" title="Makala: Handzdown Records kutoka Marekani ilivyomuibua rapa Trixy Tonic"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/1262c152-5d5f-4b96-872a-f606cdbe3dd3-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/1262c152-5d5f-4b96-872a-f606cdbe3dd3-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/1262c152-5d5f-4b96-872a-f606cdbe3dd3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Makala: Handzdown Records kutoka Marekani ilivyomuibua rapa Trixy Tonic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/makala-handzdown-records-kutoka-marekani-ilivyomuibua-rapa-trixy-tonic/" rel="bookmark" title="Makala: Handzdown Records kutoka Marekani ilivyomuibua rapa Trixy Tonic">Makala: Handzdown Records kutoka Marekani ilivyomuibua rapa Trixy Tonic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/ally-rehmtullah-kuhitimisha-mafunzo-kwa-kufanya-onyesho-la-mavazi-may-22/" rel="bookmark" class="td-image-wrap" title="Ally Rehmtullah kuhitimisha mafunzo kwa kufanya Onyesho la Mavazi May 22"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-20-at-17.45.20-218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-20-at-17.45.20-218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-20-at-17.45.20-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ally Rehmtullah kuhitimisha mafunzo kwa kufanya Onyesho la Mavazi May 22"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/ally-rehmtullah-kuhitimisha-mafunzo-kwa-kufanya-onyesho-la-mavazi-may-22/" rel="bookmark" title="Ally Rehmtullah kuhitimisha mafunzo kwa kufanya Onyesho la Mavazi May 22">Ally Rehmtullah kuhitimisha mafunzo kwa kufanya Onyesho la Mavazi May 22</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/cosota-yakamata-wazalishaji-11-wa-kazi-za-muziki-na-filamu-bila-kuwa-na-vibali-vya-wamiliki/" rel="bookmark" class="td-image-wrap" title="COSOTA yakamata wazalishaji 11 wa kazi za wasanii"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/thumbnail-24-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/thumbnail-24-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/thumbnail-24-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COSOTA yakamata wazalishaji 11 wa kazi za wasanii"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/cosota-yakamata-wazalishaji-11-wa-kazi-za-muziki-na-filamu-bila-kuwa-na-vibali-vya-wamiliki/" rel="bookmark" title="COSOTA yakamata wazalishaji 11 wa kazi za wasanii">COSOTA yakamata wazalishaji 11 wa kazi za wasanii</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/diamond-platnumz-alamba-dili-nono-warner-music-group/" rel="bookmark" class="td-image-wrap" title="Diamond Platnumz alamba dili nono Warner Music Group"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/01/Diamond-Platinum-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/01/Diamond-Platinum-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/01/Diamond-Platinum-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Diamond Platnumz alamba dili nono Warner Music Group"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/diamond-platnumz-alamba-dili-nono-warner-music-group/" rel="bookmark" title="Diamond Platnumz alamba dili nono Warner Music Group">Diamond Platnumz alamba dili nono Warner Music Group</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60b25ec8b36a3" data-td_block_id="td_uid_2_60b25ec8b36a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60b25ec8b36a3" data-td_block_id="td_uid_2_60b25ec8b36a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59960"><a href="#">makala</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_60b25ec8bd17b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60b25ec8bd17b" ><script>var block_td_uid_3_60b25ec8bd17b = new tdBlock();
block_td_uid_3_60b25ec8bd17b.id = "td_uid_3_60b25ec8bd17b";
block_td_uid_3_60b25ec8bd17b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_60b25ec8bd17b_rand","tdc_css_class":"td_uid_3_60b25ec8bd17b_rand","tdc_css_class_style":"td_uid_3_60b25ec8bd17b_rand_style"}';
block_td_uid_3_60b25ec8bd17b.td_column_number = "3";
block_td_uid_3_60b25ec8bd17b.block_type = "td_block_mega_menu";
block_td_uid_3_60b25ec8bd17b.post_count = "5";
block_td_uid_3_60b25ec8bd17b.found_posts = "2267";
block_td_uid_3_60b25ec8bd17b.header_color = "";
block_td_uid_3_60b25ec8bd17b.ajax_pagination_infinite_stop = "";
block_td_uid_3_60b25ec8bd17b.max_num_pages = "454";
tdBlocksArray.push(block_td_uid_3_60b25ec8bd17b);
</script><div id=td_uid_3_60b25ec8bd17b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/makala-geita-mji-wanavyopambana-kupanua-wigo-uzazi-wa-mpango/" rel="bookmark" class="td-image-wrap" title="Makala: Geita mji wanavyopambana kupanua wigo uzazi wa mpango"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-2-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-2-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Makala: Geita mji wanavyopambana kupanua wigo uzazi wa mpango"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/makala-geita-mji-wanavyopambana-kupanua-wigo-uzazi-wa-mpango/" rel="bookmark" title="Makala: Geita mji wanavyopambana kupanua wigo uzazi wa mpango">Makala: Geita mji wanavyopambana kupanua wigo uzazi wa mpango</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/makala-kulinda-ndoa-kunavyofifisha-ndoto-za-wasichana-kilosa/" rel="bookmark" class="td-image-wrap" title="Makala: Kulinda ndoa kunavyofifisha ndoto za Wasichana Kilosa"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/new-1-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/new-1-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/new-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Makala: Kulinda ndoa kunavyofifisha ndoto za Wasichana Kilosa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/makala-kulinda-ndoa-kunavyofifisha-ndoto-za-wasichana-kilosa/" rel="bookmark" title="Makala: Kulinda ndoa kunavyofifisha ndoto za Wasichana Kilosa">Makala: Kulinda ndoa kunavyofifisha ndoto za Wasichana Kilosa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/makala-handzdown-records-kutoka-marekani-ilivyomuibua-rapa-trixy-tonic/" rel="bookmark" class="td-image-wrap" title="Makala: Handzdown Records kutoka Marekani ilivyomuibua rapa Trixy Tonic"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/1262c152-5d5f-4b96-872a-f606cdbe3dd3-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/1262c152-5d5f-4b96-872a-f606cdbe3dd3-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/1262c152-5d5f-4b96-872a-f606cdbe3dd3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Makala: Handzdown Records kutoka Marekani ilivyomuibua rapa Trixy Tonic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/makala-handzdown-records-kutoka-marekani-ilivyomuibua-rapa-trixy-tonic/" rel="bookmark" title="Makala: Handzdown Records kutoka Marekani ilivyomuibua rapa Trixy Tonic">Makala: Handzdown Records kutoka Marekani ilivyomuibua rapa Trixy Tonic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/makala-mwanafunzi-anayetumia-kichwa-kuchora-herufi-na-ndoto-ya-kuwa-rubani/" rel="bookmark" class="td-image-wrap" title="Makala: Mwanafunzi anayetumia kichwa kuchora herufi na ndoto ya kuwa rubani"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/4d429cfc-6224-4191-a6fb-c36d17e4d762-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/4d429cfc-6224-4191-a6fb-c36d17e4d762-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/4d429cfc-6224-4191-a6fb-c36d17e4d762-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Makala: Mwanafunzi anayetumia kichwa kuchora herufi na ndoto ya kuwa rubani"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/makala-mwanafunzi-anayetumia-kichwa-kuchora-herufi-na-ndoto-ya-kuwa-rubani/" rel="bookmark" title="Makala: Mwanafunzi anayetumia kichwa kuchora herufi na ndoto ya kuwa rubani">Makala: Mwanafunzi anayetumia kichwa kuchora herufi na ndoto ya kuwa rubani</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/simulizi-baba-wa-wake-16-watoto-151/" rel="bookmark" class="td-image-wrap" title="Simulizi: Baba wa wake 16, watoto 151"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/pppp-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/pppp-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/pppp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simulizi: Baba wa wake 16, watoto 151"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/simulizi-baba-wa-wake-16-watoto-151/" rel="bookmark" title="Simulizi: Baba wa wake 16, watoto 151">Simulizi: Baba wa wake 16, watoto 151</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60b25ec8bd17b" data-td_block_id="td_uid_3_60b25ec8bd17b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60b25ec8bd17b" data-td_block_id="td_uid_3_60b25ec8bd17b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59961"><a href="#">michezo</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_60b25ec8c5ebb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60b25ec8c5ebb" ><script>var block_td_uid_4_60b25ec8c5ebb = new tdBlock();
block_td_uid_4_60b25ec8c5ebb.id = "td_uid_4_60b25ec8c5ebb";
block_td_uid_4_60b25ec8c5ebb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_60b25ec8c5ebb_rand","tdc_css_class":"td_uid_4_60b25ec8c5ebb_rand","tdc_css_class_style":"td_uid_4_60b25ec8c5ebb_rand_style"}';
block_td_uid_4_60b25ec8c5ebb.td_column_number = "3";
block_td_uid_4_60b25ec8c5ebb.block_type = "td_block_mega_menu";
block_td_uid_4_60b25ec8c5ebb.post_count = "4";
block_td_uid_4_60b25ec8c5ebb.found_posts = "3369";
block_td_uid_4_60b25ec8c5ebb.header_color = "";
block_td_uid_4_60b25ec8c5ebb.ajax_pagination_infinite_stop = "";
block_td_uid_4_60b25ec8c5ebb.max_num_pages = "843";
tdBlocksArray.push(block_td_uid_4_60b25ec8c5ebb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_60b25ec8c5ebb" id="td_uid_5_60b25ec8cf500" data-td_block_id="td_uid_4_60b25ec8c5ebb" data-td_filter_value="" href="https://mtanzania.co.tz/category/michezo/">All</a><a class="mega-menu-sub-cat-td_uid_4_60b25ec8c5ebb"  id="td_uid_6_60b25ec8cf540" data-td_block_id="td_uid_4_60b25ec8c5ebb" data-td_filter_value="10" href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a><a class="mega-menu-sub-cat-td_uid_4_60b25ec8c5ebb"  id="td_uid_7_60b25ec8cf57f" data-td_block_id="td_uid_4_60b25ec8c5ebb" data-td_filter_value="9" href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></div></div><div id=td_uid_4_60b25ec8c5ebb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/dulla-mbabe-twaha-kiduku-shoo-julai-24/" rel="bookmark" class="td-image-wrap" title="Dulla Mbabe, Twaha Kiduku shoo Julai 24"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/maxresdefault-1-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/maxresdefault-1-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dulla Mbabe, Twaha Kiduku shoo Julai 24"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/dulla-mbabe-twaha-kiduku-shoo-julai-24/" rel="bookmark" title="Dulla Mbabe, Twaha Kiduku shoo Julai 24">Dulla Mbabe, Twaha Kiduku shoo Julai 24</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/azpilicueta-amalizana-na-fa/" rel="bookmark" class="td-image-wrap" title="Azpilicueta amalizana na FA"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/Cesar-Azpilicueta-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/Cesar-Azpilicueta-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/Cesar-Azpilicueta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Azpilicueta amalizana na FA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/azpilicueta-amalizana-na-fa/" rel="bookmark" title="Azpilicueta amalizana na FA">Azpilicueta amalizana na FA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/bosi-lille-kuhamia-madrid/" rel="bookmark" class="td-image-wrap" title="Bosi Lille kuhamia Madrid"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/thumb_119525_default_news_size_5-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/thumb_119525_default_news_size_5-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/thumb_119525_default_news_size_5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bosi Lille kuhamia Madrid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/bosi-lille-kuhamia-madrid/" rel="bookmark" title="Bosi Lille kuhamia Madrid">Bosi Lille kuhamia Madrid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/shaw-united-inahitaji-majembe-mapya/" rel="bookmark" class="td-image-wrap" title="Shaw: United inahitaji majembe mapya"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2018/10/Manchester_United_logo_logotype_crest-691x700-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2018/10/Manchester_United_logo_logotype_crest-691x700-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2018/10/Manchester_United_logo_logotype_crest-691x700-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shaw: United inahitaji majembe mapya"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/shaw-united-inahitaji-majembe-mapya/" rel="bookmark" title="Shaw: United inahitaji majembe mapya">Shaw: United inahitaji majembe mapya</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60b25ec8c5ebb" data-td_block_id="td_uid_4_60b25ec8c5ebb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60b25ec8c5ebb" data-td_block_id="td_uid_4_60b25ec8c5ebb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59962"><a href="#">video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59963"><a href="#">categories</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mtanzania.co.tz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mtanzania.co.tz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Afya na Jamii" class="entry-crumb" href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-105202" class="post-105202 post type-post status-publish format-standard has-post-thumbnail hentry category-afya category-featured category-kanda-ya-ziwa-2 category-kitaifa" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li><li class="entry-category"><a  href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li><li class="entry-category"><a  href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-29T09:18:08+00:00" >May 29, 2021</time></span>                    <div class="td-post-comments"><a href="https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-105202">130</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Fwaziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Waziri+Ummy+asimamisha+watumishi+wanne+Shinyanga+kwa+kukwamisha+mradi&url=https%3A%2F%2Fmtanzania.co.tz%2Fwaziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42.jpg&description=Waziri+Ummy+asimamisha+watumishi+wanne+Shinyanga+kwa+kukwamisha+mradi">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi %0A%0A https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/&text=Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42.jpg" data-caption="Mkurugenzi wa Manispaa ya Shinyanga, Geofrey Mwangulumbi akifafanua mambo mbalimbali kwa Waziri wa Tamisemi, Ummy Mwalimu wakati wa ziara ya kukagua maendeleo ya mradi wa machinjio ya Kisasa ya Ndembezi."><img width="696" height="464" class="entry-thumb td-modal-image" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42-696x464.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42-696x464.jpg 696w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42-300x200.jpg 300w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42-768x512.jpg 768w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42-630x420.jpg 630w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42.jpg 986w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="0"/></a><figcaption class="wp-caption-text">Mkurugenzi wa Manispaa ya Shinyanga, Geofrey Mwangulumbi akifafanua mambo mbalimbali kwa Waziri wa Tamisemi, Ummy Mwalimu wakati wa ziara ya kukagua maendeleo ya mradi wa machinjio ya Kisasa ya Ndembezi.</figcaption></figure></div>
        
<p><strong><em>Na Damian Masyenene, Shinyanga</em></strong></p>



<p>Watumishi wanne wa Halmashauri ya Manispaa ya Shinyanga mkoani hapa ambao wanadaiwa kuwa sehemu ya kukwama na kushindwa kukamilika kwa machinjio ya kisasa iliyopo Ndembezi mjini Shinyanga, wamesimamishwa kazi kwa muda wa wiki mbili kupisha uchunguzi kwa tuhuma zinazowakabili.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="525" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-41-1024x525.jpg" alt="" class="wp-image-105203" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-41-1024x525.jpg 1024w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-41-300x154.jpg 300w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-41-768x394.jpg 768w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-41-696x357.jpg 696w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-41-819x420.jpg 819w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-41.jpg 1281w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong><em>Muonekano wa nje wa machinjio hiyo.</em></strong></figcaption></figure></div>



<p>Watuhumiwa hao ni aliyekuwa Mkuu wa Idara ya Mifugo, Dk. Tito Kagize ambaye kwa sasa amehamishiwa manispaa ya Morogoro, Mchumi wa Manispaa, Gwakisa Mwakyebwa, injinia ujenzi wa halmashauri hiyo,Kassim Thadei na aliyekuwa mkuu wa idara ya manunuzi, Godfrey Mwangailo ambaye sasa yupo halmashauri ya Kigamboni, Dar es Salaam ambao wote wanadaiwa kushindwa kutimiza wajibu wao kwa kutochukua maamuzi na kuishauri halmashauri kutokana na mwenendo usioridhisha wa mradi huo.</p>



<p>Maamuzi hayo yamefikiwa Mei 28, 2021 na Waziri wa Nchi Ofisi ya Rais Tawala za Miko ana Serikali za Mitaa, Ummy Mwalimu baada ya kufika katika machinjio hiyo akiwa katika ziara yake mkoani Shinyanga, ambapo mbali na kusimamishwa kazi kwa watendaji hao, ameagiza pia watolewe kwenye vituo vyao vya sasa vya kazi na warejeshwe Shinyanga kwa ajili ya kujieleza.</p>



<p>Mbali na wakuu hao wa idara, Waziri Ummy pia ameitaka halmashauri ya Manispaa ya Shinyanga kuwaandikia barua Mkandarasi wa mradi huo, Kampuni ya Home Africa pamoja na Mhandisi Mshauri, B.J Amour na wapelekwe Bodi ya Mkandarasi (CRB) ili iwawajibishe na wajieleze.</p>



<p>“Mradi huu haukusimamiwa vizuri na tunawatesa watu wa Shinyanga, mpaka leo haujakamilika na fedha hazionekani, kuna Sh milioni 800 zimelipwa kwa wakandarasi bila kuhakikiwa wala kujiridhisha. Huu mradi ni aibu kwa Shinyanga na ni kashfa kwa watendaji wa Manispaa. Kwahiyo nawasimamisha hao kwa wiki mbili ili wapishe uchunguzi.</p>



<p>“Wakae pembeni wiki mbili wapishe uchunguzi. Mkuu wa mkoa mlisimamie mtoe haki na mnipe taarifa, huu mradi lazima ukamilike,” amesisitiza.</p>



<p>Machinjio hiyo ilianza kujengwa mwaka 2018 na ilitazamiwa ikamilike mwaka 2019 na kuanza kutoa huduma, lakini maendeleo yake yamekuwa yakisuasua na kusababisha baadhi ya viongozi kuilalamikia akiwemo Mbunge wa Jimbo la Shinyanga Mjini, Patrobas Katambi ambaye alimuomba aliyekuwa Waziri wa TAMISEMI, Seleman Jaffo kuchukua hatua na kufanya uchunguzi kwenye mradi huo.</p>



<p>Katika hatua nyingine, Waziri Ummy amesema kuwa mradi huo ulitengewa Sh bilioni 5.7 lakini hadi sasa zimetumika Sh bilioni 5.1 na Sh Milioni 600 hazijulikani ziko wapi wakati mradi haujakamilika, ambapo amesisitiza kuwa katika ripoti ya Mkaguzi Mkuu wa Hesabu za Serikali (CAG) ilieleza kuwa kwenye mradi huo kuna ufisadi na haukutekelezwa vizuri.</p>



<p>Hatua hiyo ya Waziri Ummy umekuja baada ya Mstahiki Meya wa Manispaa ya Shinyanga, David Nkulila ambaye pia ni diwani wa Kata iliko machinjio hiyo, kueleza kuwa kamati ya fedha ya halmashauri hiyo kupitia baraza la madiwani walikuwa wameanza kuchukua hatua baada ya kubaini kuwa thamani ya fedha katika mradi huo haikuwa sawa, huku akibainisha kuwa kupitia vyanzo vya ndani watatenga Sh Milioni 172 kwa ajili ya kukamilisha machinjio hiyo.</p>



<p>“Kupitia kamati ya fedha tulikwishaelekeza na kuchukua hatua za awali ikiwemo kuwachaji na kutakiwa kujieleza watendaji akiwemo Mchumi, Mkuu wa idara ya Mifugo, Injinia wa Halmashauri, PMU (manunuzi) na mshauri B.J Amour ambaye aliona makosa lakini hakutushauri na Contractor Home Africa naye ni miongoni mwa wanaopaswa kutupa maelezo ya sakata hili.</p>



<p>“Naungana na wewe na hata madiwani wanaungana na wewe, tutafanya jitihada zote kuhakikisha mradi unanufaisha wananchi kadri ulivyotazamiwa,” ameeleza.</p>



<p>Kwa upande wake, Mkuu wa Mkoa wa Shinyanga, Dk. Philemon Sengati amesema kuwa amepokea maelekezo ya Waziri na kwamba yatafanyiwa kazi na kusimamiwa vizuri na haki itatendeka ili wote waliochezea rasilimali za umma wawajibike.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_8_60b25ec8d1d1d_rand td_block_template_1"><div id="zone_201"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Fwaziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Waziri+Ummy+asimamisha+watumishi+wanne+Shinyanga+kwa+kukwamisha+mradi&url=https%3A%2F%2Fmtanzania.co.tz%2Fwaziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42.jpg&description=Waziri+Ummy+asimamisha+watumishi+wanne+Shinyanga+kwa+kukwamisha+mradi">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi %0A%0A https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/&text=Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mtanzania.co.tz/makala-geita-mji-wanavyopambana-kupanua-wigo-uzazi-wa-mpango/">Makala: Geita mji wanavyopambana kupanua wigo uzazi wa mpango</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mtanzania.co.tz/shirika-la-satf-latoa-msaada-wa-sh-milioni-50-kuimarisha-utendaji/">Shirika la SATF latoa msaada wa Sh milioni 50 kuimarisha utendaji</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mtanzania Digital"></span><meta itemprop="datePublished" content="2021-05-29T09:18:08+00:00"><meta itemprop="dateModified" content="2021-05-29T09:18:33+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mtanzania.co.tz/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png"></span><meta itemprop="name" content="Mtanzania"></span><meta itemprop="headline " content="Waziri Ummy asimamisha watumishi wanne Shinyanga kwa kukwamisha mradi"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-42.jpg"><meta itemprop="width" content="986"><meta itemprop="height" content="657"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_60b25ec8d262e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_60b25ec8d262e" ><script>var block_td_uid_9_60b25ec8d262e = new tdBlock();
block_td_uid_9_60b25ec8d262e.id = "td_uid_9_60b25ec8d262e";
block_td_uid_9_60b25ec8d262e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_60b25ec8d262e_rand","td_column_number":3,"live_filter_cur_post_id":105202,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_60b25ec8d262e_rand","tdc_css_class_style":"td_uid_9_60b25ec8d262e_rand_style"}';
block_td_uid_9_60b25ec8d262e.td_column_number = "3";
block_td_uid_9_60b25ec8d262e.block_type = "td_block_related_posts";
block_td_uid_9_60b25ec8d262e.post_count = "3";
block_td_uid_9_60b25ec8d262e.found_posts = "16892";
block_td_uid_9_60b25ec8d262e.header_color = "";
block_td_uid_9_60b25ec8d262e.ajax_pagination_infinite_stop = "";
block_td_uid_9_60b25ec8d262e.max_num_pages = "5631";
tdBlocksArray.push(block_td_uid_9_60b25ec8d262e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_60b25ec9012e4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_60b25ec8d262e" href="#">RELATED ARTICLES</a><a id="td_uid_11_60b25ec9012e8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_60b25ec8d262e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_60b25ec8d262e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/shirika-la-satf-latoa-msaada-wa-sh-milioni-50-kuimarisha-utendaji/" rel="bookmark" class="td-image-wrap" title="Shirika la SATF latoa msaada wa Sh milioni 50 kuimarisha utendaji"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-46-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-46-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-46-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shirika la SATF latoa msaada wa Sh milioni 50 kuimarisha utendaji"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/shirika-la-satf-latoa-msaada-wa-sh-milioni-50-kuimarisha-utendaji/" rel="bookmark" title="Shirika la SATF latoa msaada wa Sh milioni 50 kuimarisha utendaji">Shirika la SATF latoa msaada wa Sh milioni 50 kuimarisha utendaji</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/makala-geita-mji-wanavyopambana-kupanua-wigo-uzazi-wa-mpango/" rel="bookmark" class="td-image-wrap" title="Makala: Geita mji wanavyopambana kupanua wigo uzazi wa mpango"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-2-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/0-2-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/0-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Makala: Geita mji wanavyopambana kupanua wigo uzazi wa mpango"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/makala-geita-mji-wanavyopambana-kupanua-wigo-uzazi-wa-mpango/" rel="bookmark" title="Makala: Geita mji wanavyopambana kupanua wigo uzazi wa mpango">Makala: Geita mji wanavyopambana kupanua wigo uzazi wa mpango</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/viongozi-wanaodaiwa-kuchukua-milioni-14-za-kijiji-waingia-matatani/" rel="bookmark" class="td-image-wrap" title="Viongozi wanaodaiwa kuchukua milioni 14 za Kijiji waingia matatani"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/05/MAJALIWA-meatu--218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/05/MAJALIWA-meatu--218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/05/MAJALIWA-meatu--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viongozi wanaodaiwa kuchukua milioni 14 za Kijiji waingia matatani"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/viongozi-wanaodaiwa-kuchukua-milioni-14-za-kijiji-waingia-matatani/" rel="bookmark" title="Viongozi wanaodaiwa kuchukua milioni 14 za Kijiji waingia matatani">Viongozi wanaodaiwa kuchukua milioni 14 za Kijiji waingia matatani</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_60b25ec8d262e" data-td_block_id="td_uid_9_60b25ec8d262e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_60b25ec8d262e" data-td_block_id="td_uid_9_60b25ec8d262e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/waziri-ummy-asimamisha-wtumishi-wanne-shinyanga-kwa-kukwamisha-mradi/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105202' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_12_60b25ec902295_rand td_block_template_1"><div class="a-single a-22"><div style="left:15%; position: fixed; text-align:center; bottom: 0px; width:100%; z-index:999;"> <a class="gofollow" data-track="MjIsMCwxLDYw" href="https://www.benkinisimbanking.crdbbank.co.tz/?utm_source=Mtanzania&utm_medium=Display%20banner&utm_campaign=Benki%20ni%20Simbanking%20-%20Rewards&utm_term=Mzigo%20Promosheni" target="_blank"><img src="https://mtanzania.co.tz/wp-content/uploads/2021/05/Google_ads-02.jpg" /></a> </div></div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mtanzania.co.tz/"><img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Gazeti la Mtanzania “Fikra yakinifu” ni gazeti Makini linalogusa maisha ya mamilioni ya watanzania wa rika na jinsia zote. Mtanzania ni gazeti la kitaifa la kila siku linajivunia rekodi ya kuwa huru na kuaminika kubeba Habari, Makala na chambuzi,siasa, uchumi, elimu, michezo na burudani zenye ajenda za watanzania katika mtizamo wa kitanzania. <div class="footer-email-wrap">Contact us: <a href="mailto:info@mtanzania.co.tz">info@mtanzania.co.tz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; New Habari (2006) Ltd. Haki zote zimeifadhiwa                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 60b25ec903269
    -->

    <script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60b25ec9033ae"></textarea>
						<div id="td_live_css_uid_1_60b25ec9033ae" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60b25ec9033ae');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60b25ec9033ae");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- advertising 6KOLVWKpeommMAdZ8d2FVs8iIZ7x9ZiyczcsfMltVJwwvUu4IICl1BIhw__Wjts44uF3HaRLGM42zuknHGm3nw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader39227";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/45a5ac3be577ea6618a2afd792c2ca32.min.js?20200525=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>
</html>