<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>TGS: Rais Magufuli anastahili pongezi | Mtanzania</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mtanzania.co.tz/xmlrpc.php" />
    <meta property="og:image" content="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45.jpeg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Feed" href="https://mtanzania.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Comments Feed" href="https://mtanzania.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; TGS: Rais Magufuli anastahili pongezi Comments Feed" href="https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mtanzania.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-newsletter/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://mtanzania.co.tz/wp-json/" /><link rel="alternate" type="application/json" href="https://mtanzania.co.tz/wp-json/wp/v2/posts/99447" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mtanzania.co.tz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ni Super Sunday Ndani ya EPL ! – London Derby kuchezwa Darajani – Stamford Bridge.' href='https://mtanzania.co.tz/ni-super-sunday-ndani-ya-epl-london-derby-kuchezwa-darajani-stamford-bridge/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/" />
<link rel='shortlink' href='https://mtanzania.co.tz/?p=99447' />
<link rel="alternate" type="application/json+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Ftgs-rais-magufuli-anastahili-pongezi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Ftgs-rais-magufuli-anastahili-pongezi%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mtanzania.co.tz\/wp-admin\/","wpRestNonce":"cee25d6068","wpRestUrl":"https:\/\/mtanzania.co.tz\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126045841-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126045841-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://mtanzania.co.tz/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/category/uncategorized/",
                                "name": "Uncategorized"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/",
                                "name": "TGS: Rais Magufuli anastahili pongezi"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #db021b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #db021b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #db021b;
                }
                .tdm-btn-style1 {
					background-color: #db021b;
				}
				.tdm-btn-style2:before {
				    border-color: #db021b;
				}
				.tdm-btn-style2 {
				    color: #db021b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #db021b;
                    -moz-box-shadow: 0 2px 16px #db021b;
                    box-shadow: 0 2px 16px #db021b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #db021b;
                    -moz-box-shadow: 0 4px 26px #db021b;
                    box-shadow: 0 4px 26px #db021b;
				}
</style>

	<style id="tdw-css-placeholder"></style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8978810860331221",
          enable_page_level_ads: true
     });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/77344670/MTZ_Home_728x90_1', [728, 90], 'div-gpt-ad-1571905201378-0').addService(googletag.pubads());
	  googletag.defineSlot('/77344670/MTZ_article_728x90_1', [728, 90], 'div-gpt-ad-1572419653846-0').addService(googletag.pubads());

googletag.defineSlot('/77344670/MTZ_Home_728x90_2', [[728, 90], [970, 90]], 'div-gpt-ad-1572420695116-0').addService(googletag.pubads());

googletag.defineSlot('/77344670/MTZ_Home_728x90_3', [[728, 90], [970, 90]], 'div-gpt-ad-1572420923451-0').addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

	
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//betnetmed.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->  
<script src="https://cdn.gravitec.net/storage/77b03290f60bf2579f61c989443ca2a8/client.js" async></script>
	
</head>

<body class="post-template-default single single-post postid-99447 single-format-standard tgs-rais-magufuli-anastahili-pongezi global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu" class="td-mobile-main-menu"><li id="menu-item-78651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li id="menu-item-59959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59959"><a href="#">burudani</a></li>
<li id="menu-item-59960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59960"><a href="#">makala</a></li>
<li id="menu-item-59961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59961"><a href="#">michezo<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
<li id="menu-item-59962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59962"><a href="#">video</a></li>
<li id="menu-item-59963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59963"><a href="#">categories</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mtanzania.co.tz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://mtanzania.co.tz/">
                <img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt=""/>
                <span class="td-visual-hidden">Mtanzania</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fc280c1018f4_rand td_block_template_1"><ins class="adsbymahimeta" id="mMTag_Responsive_58492664" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="728x90" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://mtanzania.co.tz/">
			<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo-300x57.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://mtanzania.co.tz/">
			<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59959"><a href="#">burudani</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5fc280c102176_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5fc280c102176" ><script>var block_td_uid_2_5fc280c102176 = new tdBlock();
block_td_uid_2_5fc280c102176.id = "td_uid_2_5fc280c102176";
block_td_uid_2_5fc280c102176.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"35","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5fc280c102176_rand","tdc_css_class":"td_uid_2_5fc280c102176_rand","tdc_css_class_style":"td_uid_2_5fc280c102176_rand_style"}';
block_td_uid_2_5fc280c102176.td_column_number = "3";
block_td_uid_2_5fc280c102176.block_type = "td_block_mega_menu";
block_td_uid_2_5fc280c102176.post_count = "5";
block_td_uid_2_5fc280c102176.found_posts = "2671";
block_td_uid_2_5fc280c102176.header_color = "";
block_td_uid_2_5fc280c102176.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fc280c102176.max_num_pages = "535";
tdBlocksArray.push(block_td_uid_2_5fc280c102176);
</script><div id=td_uid_2_5fc280c102176 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/grateful-ya-julien-rashidi-yatua-bongo/" rel="bookmark" class="td-image-wrap" title="‘Grateful’ ya Julien Rashidi yatua Bongo"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-27-at-18.27.22-218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-27-at-18.27.22-218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-27-at-18.27.22-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Grateful’ ya Julien Rashidi yatua Bongo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/grateful-ya-julien-rashidi-yatua-bongo/" rel="bookmark" title="‘Grateful’ ya Julien Rashidi yatua Bongo">‘Grateful’ ya Julien Rashidi yatua Bongo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/it-all-about-cards-wajitosa-kudhamini-miss-tanzania/" rel="bookmark" class="td-image-wrap" title="It all about Cards wajitosa kudhamini Miss Tanzania"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/mis-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/mis-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/mis-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It all about Cards wajitosa kudhamini Miss Tanzania"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/it-all-about-cards-wajitosa-kudhamini-miss-tanzania/" rel="bookmark" title="It all about Cards wajitosa kudhamini Miss Tanzania">It all about Cards wajitosa kudhamini Miss Tanzania</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/j-boy-tiger-atamba-kuibeba-mwanza/" rel="bookmark" class="td-image-wrap" title="J Boy Tiger atamba kuibeba Mwanza"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-23-at-16.10.37-218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-23-at-16.10.37-218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-23-at-16.10.37-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="J Boy Tiger atamba kuibeba Mwanza"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/j-boy-tiger-atamba-kuibeba-mwanza/" rel="bookmark" title="J Boy Tiger atamba kuibeba Mwanza">J Boy Tiger atamba kuibeba Mwanza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/king-98-aibuka-upya-na-i-bet/" rel="bookmark" class="td-image-wrap" title="King 98 aibuka upya na ‘I Bet’"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-23-at-16.10.35-218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-23-at-16.10.35-218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-23-at-16.10.35-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="King 98 aibuka upya na ‘I Bet’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/king-98-aibuka-upya-na-i-bet/" rel="bookmark" title="King 98 aibuka upya na ‘I Bet’">King 98 aibuka upya na ‘I Bet’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/wagika-wagalu-kunogesha-tamasha-la-simiyu-jambo-festival/" rel="bookmark" class="td-image-wrap" title="Wagika, Wagalu kunogesha tamasha la Simiyu Jambo Festival"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/bc04481e-0b07-4cb0-9637-b16492d6bfc8-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/bc04481e-0b07-4cb0-9637-b16492d6bfc8-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/bc04481e-0b07-4cb0-9637-b16492d6bfc8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wagika, Wagalu kunogesha tamasha la Simiyu Jambo Festival"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/wagika-wagalu-kunogesha-tamasha-la-simiyu-jambo-festival/" rel="bookmark" title="Wagika, Wagalu kunogesha tamasha la Simiyu Jambo Festival">Wagika, Wagalu kunogesha tamasha la Simiyu Jambo Festival</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5fc280c102176" data-td_block_id="td_uid_2_5fc280c102176"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5fc280c102176" data-td_block_id="td_uid_2_5fc280c102176"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59960"><a href="#">makala</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5fc280c1086ad_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fc280c1086ad" ><script>var block_td_uid_3_5fc280c1086ad = new tdBlock();
block_td_uid_3_5fc280c1086ad.id = "td_uid_3_5fc280c1086ad";
block_td_uid_3_5fc280c1086ad.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5fc280c1086ad_rand","tdc_css_class":"td_uid_3_5fc280c1086ad_rand","tdc_css_class_style":"td_uid_3_5fc280c1086ad_rand_style"}';
block_td_uid_3_5fc280c1086ad.td_column_number = "3";
block_td_uid_3_5fc280c1086ad.block_type = "td_block_mega_menu";
block_td_uid_3_5fc280c1086ad.post_count = "5";
block_td_uid_3_5fc280c1086ad.found_posts = "2241";
block_td_uid_3_5fc280c1086ad.header_color = "";
block_td_uid_3_5fc280c1086ad.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fc280c1086ad.max_num_pages = "449";
tdBlocksArray.push(block_td_uid_3_5fc280c1086ad);
</script><div id=td_uid_3_5fc280c1086ad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/magonjwa-yasiyoambukiza-yanavyogharimu-taifa/" rel="bookmark" class="td-image-wrap" title="Magonjwa yasiyoambukiza yanavyogharimu taifa"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/mtz12-13-1-copy-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/mtz12-13-1-copy-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/mtz12-13-1-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Magonjwa yasiyoambukiza yanavyogharimu taifa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/magonjwa-yasiyoambukiza-yanavyogharimu-taifa/" rel="bookmark" title="Magonjwa yasiyoambukiza yanavyogharimu taifa">Magonjwa yasiyoambukiza yanavyogharimu taifa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/mambo-muhimu-ya-kuyafahamu-unapokuwa-katika-nafasi-ya-kiongozi-au-msimamiza/" rel="bookmark" class="td-image-wrap" title="Mambo muhimu ya kuyafahamu unapokuwa katika nafasi ya kiongozi au msimamizi"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/team-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/team-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/team-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mambo muhimu ya kuyafahamu unapokuwa katika nafasi ya kiongozi au msimamizi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/mambo-muhimu-ya-kuyafahamu-unapokuwa-katika-nafasi-ya-kiongozi-au-msimamiza/" rel="bookmark" title="Mambo muhimu ya kuyafahamu unapokuwa katika nafasi ya kiongozi au msimamizi">Mambo muhimu ya kuyafahamu unapokuwa katika nafasi ya kiongozi au msimamizi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/jpm-na-dhana-shirikishi-ya-kuimarisha-uchumi-wa-watanzania/" rel="bookmark" class="td-image-wrap" title="JPM na dhana shirikishi ya kuimarisha uchumi wa Watanzania"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/10/Pg-1-oct-25-salute-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/10/Pg-1-oct-25-salute-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/10/Pg-1-oct-25-salute-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JPM na dhana shirikishi ya kuimarisha uchumi wa Watanzania"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/jpm-na-dhana-shirikishi-ya-kuimarisha-uchumi-wa-watanzania/" rel="bookmark" title="JPM na dhana shirikishi ya kuimarisha uchumi wa Watanzania">JPM na dhana shirikishi ya kuimarisha uchumi wa Watanzania</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/wasichana-waliokimbia-ukeketaji-wapatiwa-elimu-kujikomboa/" rel="bookmark" class="td-image-wrap" title="Wasichana waliokimbia ukeketaji wapatiwa elimu kujikomboa"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.08.23-AM-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.08.23-AM-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.08.23-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wasichana waliokimbia ukeketaji wapatiwa elimu kujikomboa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/wasichana-waliokimbia-ukeketaji-wapatiwa-elimu-kujikomboa/" rel="bookmark" title="Wasichana waliokimbia ukeketaji wapatiwa elimu kujikomboa">Wasichana waliokimbia ukeketaji wapatiwa elimu kujikomboa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/kutana-na-mwanamume-mwenye-ngozi-ya-bluu-2/" rel="bookmark" class="td-image-wrap" title="Kutana na mwanamume mwenye ngozi ya bluu"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.04.05-AM-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.04.05-AM-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.04.05-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kutana na mwanamume mwenye ngozi ya bluu"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/kutana-na-mwanamume-mwenye-ngozi-ya-bluu-2/" rel="bookmark" title="Kutana na mwanamume mwenye ngozi ya bluu">Kutana na mwanamume mwenye ngozi ya bluu</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fc280c1086ad" data-td_block_id="td_uid_3_5fc280c1086ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fc280c1086ad" data-td_block_id="td_uid_3_5fc280c1086ad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59961"><a href="#">michezo</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5fc280c10f589_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5fc280c10f589" ><script>var block_td_uid_4_5fc280c10f589 = new tdBlock();
block_td_uid_4_5fc280c10f589.id = "td_uid_4_5fc280c10f589";
block_td_uid_4_5fc280c10f589.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5fc280c10f589_rand","tdc_css_class":"td_uid_4_5fc280c10f589_rand","tdc_css_class_style":"td_uid_4_5fc280c10f589_rand_style"}';
block_td_uid_4_5fc280c10f589.td_column_number = "3";
block_td_uid_4_5fc280c10f589.block_type = "td_block_mega_menu";
block_td_uid_4_5fc280c10f589.post_count = "4";
block_td_uid_4_5fc280c10f589.found_posts = "3240";
block_td_uid_4_5fc280c10f589.header_color = "";
block_td_uid_4_5fc280c10f589.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fc280c10f589.max_num_pages = "810";
tdBlocksArray.push(block_td_uid_4_5fc280c10f589);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5fc280c10f589" id="td_uid_5_5fc280c118883" data-td_block_id="td_uid_4_5fc280c10f589" data-td_filter_value="" href="https://mtanzania.co.tz/category/michezo/">All</a><a class="mega-menu-sub-cat-td_uid_4_5fc280c10f589"  id="td_uid_6_5fc280c1188b2" data-td_block_id="td_uid_4_5fc280c10f589" data-td_filter_value="10" href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a><a class="mega-menu-sub-cat-td_uid_4_5fc280c10f589"  id="td_uid_7_5fc280c1188d9" data-td_block_id="td_uid_4_5fc280c10f589" data-td_filter_value="9" href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></div></div><div id=td_uid_4_5fc280c10f589 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/ni-super-sunday-ndani-ya-epl-london-derby-kuchezwa-darajani-stamford-bridge/" rel="bookmark" class="td-image-wrap" title="Ni Super Sunday Ndani ya EPL ! – London Derby kuchezwa Darajani – Stamford Bridge."><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/MB-web-2-1-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/MB-web-2-1-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/MB-web-2-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ni Super Sunday Ndani ya EPL ! – London Derby kuchezwa Darajani – Stamford Bridge."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/ni-super-sunday-ndani-ya-epl-london-derby-kuchezwa-darajani-stamford-bridge/" rel="bookmark" title="Ni Super Sunday Ndani ya EPL ! – London Derby kuchezwa Darajani – Stamford Bridge.">Ni Super Sunday Ndani ya EPL ! – London Derby kuchezwa&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/azam-vs-yanga-vita-ya-wababe/" rel="bookmark" class="td-image-wrap" title="AZAM VS YANGA: Vita ya wababe"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/Pg-24-Nov.-25-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/Pg-24-Nov.-25-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/Pg-24-Nov.-25-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AZAM VS YANGA: Vita ya wababe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/azam-vs-yanga-vita-ya-wababe/" rel="bookmark" title="AZAM VS YANGA: Vita ya wababe">AZAM VS YANGA: Vita ya wababe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/baada-ya-uefa-nations-league-uefa-champions-league-inaendelea-wiki-hii/" rel="bookmark" class="td-image-wrap" title="Baada ya UEFA Nations League – UEFA Champions League Inaendelea Wiki Hii!"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/MB-PROMO-WEB-5-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/MB-PROMO-WEB-5-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/MB-PROMO-WEB-5-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baada ya UEFA Nations League – UEFA Champions League Inaendelea Wiki Hii!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/baada-ya-uefa-nations-league-uefa-champions-league-inaendelea-wiki-hii/" rel="bookmark" title="Baada ya UEFA Nations League – UEFA Champions League Inaendelea Wiki Hii!">Baada ya UEFA Nations League – UEFA Champions League Inaendelea Wiki&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/kagere-luis-waandaliwa-kuwavuruga-wanigeria/" rel="bookmark" class="td-image-wrap" title="Kagere, Luis waandaliwa kuwavuruga Wanigeria"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/IMG_5768-2-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/IMG_5768-2-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/IMG_5768-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kagere, Luis waandaliwa kuwavuruga Wanigeria"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/kagere-luis-waandaliwa-kuwavuruga-wanigeria/" rel="bookmark" title="Kagere, Luis waandaliwa kuwavuruga Wanigeria">Kagere, Luis waandaliwa kuwavuruga Wanigeria</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fc280c10f589" data-td_block_id="td_uid_4_5fc280c10f589"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5fc280c10f589" data-td_block_id="td_uid_4_5fc280c10f589"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59962"><a href="#">video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59963"><a href="#">categories</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mtanzania.co.tz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mtanzania.co.tz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="https://mtanzania.co.tz/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">TGS: Rais Magufuli anastahili pongezi</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-99447" class="post-99447 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://mtanzania.co.tz/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">TGS: Rais Magufuli anastahili pongezi</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T14:52:26+00:00" >November 28, 2020</time></span>                    <div class="td-post-comments"><a href="https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-99447">173</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Ftgs-rais-magufuli-anastahili-pongezi%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TGS%3A+Rais+Magufuli+anastahili+pongezi&url=https%3A%2F%2Fmtanzania.co.tz%2Ftgs-rais-magufuli-anastahili-pongezi%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45.jpeg&description=TGS%3A+Rais+Magufuli+anastahili+pongezi">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=TGS: Rais Magufuli anastahili pongezi %0A%0A https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/&text=TGS: Rais Magufuli anastahili pongezi">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45.jpeg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45-696x464.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45-696x464.jpeg 696w, https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45-300x200.jpeg 300w, https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45-768x512.jpeg 768w, https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45-630x420.jpeg 630w, https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45.jpeg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="WhatsApp Image 2020-11-28 at 14.41.45"/></a></div>
        
<p><strong>Na YOHANA PAUL-MWANZA</strong></p>



<p> JUMUIYA ya Wajiolojia nchini (TGS), wamesema, Rais Dk. John Magufuli anastahili pongezi kutokana na kazi kubwa aliyoifanya kiasi cha kupelekea mapinduzi makubwa katika sekta ya madini nchini.</p>



<p>Hayo yalisemwa juzi mkoani Mwanza na Rais wa TGS, Prof. Abdulakarim Mruma wakati wa uzinduzi wa mkutano mkuu wa mwaka wa Jumuiya hiyo ambapo alisisitiza mabadiliko hayo yamegusa wadau wote wa madini nchini ikiwemo wajiolojia, wachimbaji wadogo na wachimbaji wakubwa. </p>



<p>Prof. Mruma alisema mafanikio kwenye sekta ya madini yameonekana wazi kutokana na sekta hiyo kuongeza mchango wake kwenye pato la taifa kutoka asilimia 3.3 mwaka 2011 na asilimia 3.5 mwaka 2012 hadi kufikia asilimia 5.2 kwa sasa. </p>



<p>Alisema TGS kwa kutumia taaluma zao wataendelea kumuunga mkono Dk. Magufuli kwa kuzingatia uongozi bora, maadili ya taaluma pamoja na kufanya kazi na tume ya madini ili mchango wa sekta ya madini kwenye pato la taifa ufikie asilimia 10 kabla ya mwaka 2025. </p>



<p>Naye, Mkurugenzi Mtendaji wa Shirika la Maendeleo ya Petroli na gesi Tanzania (TPDC), Dk. James Mataragio alisema taasisi yake i itaendelea kushirikiana TGS ili kufanyia utafiti maeneo tofauti yenye mafuta na gesi nchini ili kuifanya Tanzania kuwa kituo cha nishati Afrika Mashariki na kati. </p>



<p>DK. Mataragio alisema tayari TPDC wapo kwneye mchakato wa kukamilisha mradi wa kusambaza gesi majumbani na kwenye vituo vya kujazia magari ambapo mradi wa gesi unatarajiwa kujengwa lindi kwani kadri uchumi unavyokua matumizi ya gesi yanaongezeka na hadi sasa jumla ya magari 500 yamethibitishwa kutumia gesi nchini. </p>



<p>Naye Mwakilishi kutoka mgodi wa dhahabu wa Geita (GGM), Eric Kalondwa alisema wajiolojia ni watu muhimu sana katika sekta ya madini kwani bila wao huenda hata GGM isingekuwepo hivyo aliahidi kuendelea kuwapa ushirikiano TGS kwenye kila hatua. Awali, akifungua mkutano huo, Mkuu wa Mkoa wa Mwanza, John Mongela aliipongeza TGS kwa kazi kubwa inayoifanya ili kusaidia rasilimali za nchi kuendelea kuinufaisha jamii ya watanzania na kuwaomba kuendelea kutoa elimu kwa wachimbaji wadogo ili kazi zao ziwe zenye tija kwao na kwa taifa.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_8_5fc280c11ab3c_rand td_block_template_1"><ins class="adsbymahimeta" id="mMTag_Responsive_58492664" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="728x90" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Ftgs-rais-magufuli-anastahili-pongezi%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TGS%3A+Rais+Magufuli+anastahili+pongezi&url=https%3A%2F%2Fmtanzania.co.tz%2Ftgs-rais-magufuli-anastahili-pongezi%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45.jpeg&description=TGS%3A+Rais+Magufuli+anastahili+pongezi">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=TGS: Rais Magufuli anastahili pongezi %0A%0A https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/&text=TGS: Rais Magufuli anastahili pongezi">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mtanzania.co.tz/ni-super-sunday-ndani-ya-epl-london-derby-kuchezwa-darajani-stamford-bridge/">Ni Super Sunday Ndani ya EPL ! – London Derby kuchezwa Darajani – Stamford Bridge.</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mtanzania Digital"></span><meta itemprop="datePublished" content="2020-11-28T14:52:26+00:00"><meta itemprop="dateModified" content="2020-11-28T14:52:27+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mtanzania.co.tz/tgs-rais-magufuli-anastahili-pongezi/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png"></span><meta itemprop="name" content="Mtanzania"></span><meta itemprop="headline " content="TGS: Rais Magufuli anastahili pongezi"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-28-at-14.41.45.jpeg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5fc280c11b0fa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5fc280c11b0fa" ><script>var block_td_uid_9_5fc280c11b0fa = new tdBlock();
block_td_uid_9_5fc280c11b0fa.id = "td_uid_9_5fc280c11b0fa";
block_td_uid_9_5fc280c11b0fa.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5fc280c11b0fa_rand","td_column_number":3,"live_filter_cur_post_id":99447,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5fc280c11b0fa_rand","tdc_css_class_style":"td_uid_9_5fc280c11b0fa_rand_style"}';
block_td_uid_9_5fc280c11b0fa.td_column_number = "3";
block_td_uid_9_5fc280c11b0fa.block_type = "td_block_related_posts";
block_td_uid_9_5fc280c11b0fa.post_count = "3";
block_td_uid_9_5fc280c11b0fa.found_posts = "493";
block_td_uid_9_5fc280c11b0fa.header_color = "";
block_td_uid_9_5fc280c11b0fa.ajax_pagination_infinite_stop = "";
block_td_uid_9_5fc280c11b0fa.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_9_5fc280c11b0fa);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5fc280c11d310" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5fc280c11b0fa" href="#">RELATED ARTICLES</a><a id="td_uid_11_5fc280c11d313" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5fc280c11b0fa" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5fc280c11b0fa class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/msimu-wa-mvua-za-vuli-2020-kuendelea/" rel="bookmark" class="td-image-wrap" title="Msimu wa mvua za VULI 2020 kuendelea"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/msimu-wa-mvua-za-vuli-2020-kuendelea/" rel="bookmark" title="Msimu wa mvua za VULI 2020 kuendelea">Msimu wa mvua za VULI 2020 kuendelea</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/lowassa-achangisha-sh-milioni-300-ujenzi-wa-kanisa/" rel="bookmark" class="td-image-wrap" title="Lowassa achangisha Sh milioni 300 ujenzi wa Kanisa"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/lowassa.-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/lowassa.-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/lowassa.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lowassa achangisha Sh milioni 300 ujenzi wa Kanisa"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/lowassa-achangisha-sh-milioni-300-ujenzi-wa-kanisa/" rel="bookmark" title="Lowassa achangisha Sh milioni 300 ujenzi wa Kanisa">Lowassa achangisha Sh milioni 300 ujenzi wa Kanisa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/serikali-yataka-tafiti-dawa-asilia/" rel="bookmark" class="td-image-wrap" title="Serikali yataka tafiti dawa asilia"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/unnamed-file-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/unnamed-file-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/unnamed-file-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Serikali yataka tafiti dawa asilia"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/serikali-yataka-tafiti-dawa-asilia/" rel="bookmark" title="Serikali yataka tafiti dawa asilia">Serikali yataka tafiti dawa asilia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5fc280c11b0fa" data-td_block_id="td_uid_9_5fc280c11b0fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5fc280c11b0fa" data-td_block_id="td_uid_9_5fc280c11b0fa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tgs-rais-magufuli-anastahili-pongezi/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mtanzania.co.tz/"><img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Gazeti la Mtanzania “Fikra yakinifu” ni gazeti Makini linalogusa maisha ya mamilioni ya watanzania wa rika na jinsia zote. Mtanzania ni gazeti la kitaifa la kila siku linajivunia rekodi ya kuwa huru na kuaminika kubeba Habari, Makala na chambuzi,siasa, uchumi, elimu, michezo na burudani zenye ajenda za watanzania katika mtizamo wa kitanzania. <div class="footer-email-wrap">Contact us: <a href="mailto:info@mtanzania.co.tz">info@mtanzania.co.tz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; New Habari (2006) Ltd. Haki zote zimeifadhiwa                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5fc280c11ed4d
    -->

    <script type='text/javascript' src='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fc280c11ee31"></textarea>
						<div id="td_live_css_uid_1_5fc280c11ee31" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fc280c11ee31');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fc280c11ee31");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- advertising 6KOLVWKpeommMAdZ8d2FVs8iIZ7x9ZiyczcsfMltVJwwvUu4IICl1BIhw__Wjts44uF3HaRLGM42zuknHGm3nw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader39227";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/45a5ac3be577ea6618a2afd792c2ca32.min.js?20200525=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>
</html>