<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu | Mtanzania</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mtanzania.co.tz/xmlrpc.php" />
    <meta property="og:image" content="https://mtanzania.co.tz/wp-content/uploads/2020/06/tundu-lissu.jpeg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Feed" href="https://mtanzania.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Comments Feed" href="https://mtanzania.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu Comments Feed" href="https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mtanzania.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='https://mtanzania.co.tz/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.50' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-newsletter/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php","security":"5e1958a8ed","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/mtanzania.co.tz\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/mtanzania.co.tz\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://mtanzania.co.tz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mtanzania.co.tz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wanafunzi 73,101 wachaguliwa kujiunga kidato cha tano' href='https://mtanzania.co.tz/wanafunzi-73101-wachaguliwa-kujiunga-kidato-cha-tano/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/" />
<link rel='shortlink' href='https://mtanzania.co.tz/?p=94263' />
<link rel="alternate" type="application/json+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Fmaombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Fmaombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.4 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mtanzania.co.tz\/wp-admin\/","wpRestNonce":"f5f159e20f","wpRestUrl":"https:\/\/mtanzania.co.tz\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126045841-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126045841-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7377697339007954",
    enable_page_level_ads: true
  });
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://mtanzania.co.tz/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/category/habari-kuu/",
                                "name": "Habari Kuu"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/",
                                "name": "Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #db021b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #db021b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #db021b;
                }
                .tdm-btn-style1 {
					background-color: #db021b;
				}
				.tdm-btn-style2:before {
				    border-color: #db021b;
				}
				.tdm-btn-style2 {
				    color: #db021b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #db021b;
                    -moz-box-shadow: 0 2px 16px #db021b;
                    box-shadow: 0 2px 16px #db021b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #db021b;
                    -moz-box-shadow: 0 4px 26px #db021b;
                    box-shadow: 0 4px 26px #db021b;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8978810860331221",
          enable_page_level_ads: true
     });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/77344670/MTZ_Home_728x90_1', [728, 90], 'div-gpt-ad-1571905201378-0').addService(googletag.pubads());
	  googletag.defineSlot('/77344670/MTZ_article_728x90_1', [728, 90], 'div-gpt-ad-1572419653846-0').addService(googletag.pubads());

googletag.defineSlot('/77344670/MTZ_Home_728x90_2', [[728, 90], [970, 90]], 'div-gpt-ad-1572420695116-0').addService(googletag.pubads());

googletag.defineSlot('/77344670/MTZ_Home_728x90_3', [[728, 90], [970, 90]], 'div-gpt-ad-1572420923451-0').addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//betnetmed.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->  

</head>

<body class="post-template-default single single-post postid-94263 single-format-standard maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu" class="td-mobile-main-menu"><li id="menu-item-78651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li id="menu-item-59959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59959"><a href="#">burudani</a></li>
<li id="menu-item-59960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59960"><a href="#">makala</a></li>
<li id="menu-item-59961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59961"><a href="#">michezo<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
<li id="menu-item-59962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59962"><a href="#">video</a></li>
<li id="menu-item-59963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59963"><a href="#">categories</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mtanzania.co.tz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://mtanzania.co.tz/">
                <img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt=""/>
                <span class="td-visual-hidden">Mtanzania</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5eeb1e4f61e1d_rand td_block_template_1"><ins class="adsbymahimeta" id="mMTag_Responsive_71620737" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="728x90" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://mtanzania.co.tz/">
			<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo-300x57.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://mtanzania.co.tz/">
			<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59959"><a href="#">burudani</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5eeb1e4f62b41_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5eeb1e4f62b41" ><script>var block_td_uid_2_5eeb1e4f62b41 = new tdBlock();
block_td_uid_2_5eeb1e4f62b41.id = "td_uid_2_5eeb1e4f62b41";
block_td_uid_2_5eeb1e4f62b41.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"35","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5eeb1e4f62b41_rand","tdc_css_class":"td_uid_2_5eeb1e4f62b41_rand","tdc_css_class_style":"td_uid_2_5eeb1e4f62b41_rand_style"}';
block_td_uid_2_5eeb1e4f62b41.td_column_number = "3";
block_td_uid_2_5eeb1e4f62b41.block_type = "td_block_mega_menu";
block_td_uid_2_5eeb1e4f62b41.post_count = "5";
block_td_uid_2_5eeb1e4f62b41.found_posts = "2537";
block_td_uid_2_5eeb1e4f62b41.header_color = "";
block_td_uid_2_5eeb1e4f62b41.ajax_pagination_infinite_stop = "";
block_td_uid_2_5eeb1e4f62b41.max_num_pages = "508";
tdBlocksArray.push(block_td_uid_2_5eeb1e4f62b41);
</script><div id=td_uid_2_5eeb1e4f62b41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/sl-savage-kutoka-oman-kuileta-good-day/" rel="bookmark" class="td-image-wrap" title="SL Savage kutoka Oman kuileta ‘Good Day’"><img width="172" height="121" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/UI.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/UI.jpg 172w, https://mtanzania.co.tz/wp-content/uploads/2020/06/UI-100x70.jpg 100w" sizes="(max-width: 172px) 100vw, 172px" alt="" title="SL Savage kutoka Oman kuileta ‘Good Day’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/sl-savage-kutoka-oman-kuileta-good-day/" rel="bookmark" title="SL Savage kutoka Oman kuileta ‘Good Day’">SL Savage kutoka Oman kuileta ‘Good Day’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/so-hot-ya-kiba-yakuna-mashabiki/" rel="bookmark" class="td-image-wrap" title="‘So Hot’ ya Kiba yakuna mashabiki"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/pickiba-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/pickiba-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/pickiba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘So Hot’ ya Kiba yakuna mashabiki"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/so-hot-ya-kiba-yakuna-mashabiki/" rel="bookmark" title="‘So Hot’ ya Kiba yakuna mashabiki">‘So Hot’ ya Kiba yakuna mashabiki</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/kylie-jenner-travis-scott-mambo-safi/" rel="bookmark" class="td-image-wrap" title="Kylie Jenner, Travis Scott mambo safi"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Kylie-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/Kylie-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/Kylie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kylie Jenner, Travis Scott mambo safi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/kylie-jenner-travis-scott-mambo-safi/" rel="bookmark" title="Kylie Jenner, Travis Scott mambo safi">Kylie Jenner, Travis Scott mambo safi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/shilole-rostam-kufanya-kazi-pamoja/" rel="bookmark" class="td-image-wrap" title="Shilole, Rostam kufanya kazi pamoja"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/shilole-vs-Rostam--218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/shilole-vs-Rostam--218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/shilole-vs-Rostam--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shilole, Rostam kufanya kazi pamoja"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/shilole-rostam-kufanya-kazi-pamoja/" rel="bookmark" title="Shilole, Rostam kufanya kazi pamoja">Shilole, Rostam kufanya kazi pamoja</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/diamond-ampoteza-davido/" rel="bookmark" class="td-image-wrap" title="Diamond ampoteza Davido"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/DIAVIDO-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/DIAVIDO-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/DIAVIDO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Diamond ampoteza Davido"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/diamond-ampoteza-davido/" rel="bookmark" title="Diamond ampoteza Davido">Diamond ampoteza Davido</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5eeb1e4f62b41" data-td_block_id="td_uid_2_5eeb1e4f62b41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5eeb1e4f62b41" data-td_block_id="td_uid_2_5eeb1e4f62b41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59960"><a href="#">makala</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5eeb1e4f696c7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5eeb1e4f696c7" ><script>var block_td_uid_3_5eeb1e4f696c7 = new tdBlock();
block_td_uid_3_5eeb1e4f696c7.id = "td_uid_3_5eeb1e4f696c7";
block_td_uid_3_5eeb1e4f696c7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5eeb1e4f696c7_rand","tdc_css_class":"td_uid_3_5eeb1e4f696c7_rand","tdc_css_class_style":"td_uid_3_5eeb1e4f696c7_rand_style"}';
block_td_uid_3_5eeb1e4f696c7.td_column_number = "3";
block_td_uid_3_5eeb1e4f696c7.block_type = "td_block_mega_menu";
block_td_uid_3_5eeb1e4f696c7.post_count = "5";
block_td_uid_3_5eeb1e4f696c7.found_posts = "2208";
block_td_uid_3_5eeb1e4f696c7.header_color = "";
block_td_uid_3_5eeb1e4f696c7.ajax_pagination_infinite_stop = "";
block_td_uid_3_5eeb1e4f696c7.max_num_pages = "442";
tdBlocksArray.push(block_td_uid_3_5eeb1e4f696c7);
</script><div id=td_uid_3_5eeb1e4f696c7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/nyuma-ya-kifo-cha-rais-nkurunziza-mtikisiko-gumzo-kuhusu-mafao-yake/" rel="bookmark" class="td-image-wrap" title="Nyuma ya kifo cha Rais Nkurunziza mtikisiko, gumzo kuhusu mafao yake"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/21020a8407de419a8c247ea689423cd4_18-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/21020a8407de419a8c247ea689423cd4_18-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/21020a8407de419a8c247ea689423cd4_18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nyuma ya kifo cha Rais Nkurunziza mtikisiko, gumzo kuhusu mafao yake"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/nyuma-ya-kifo-cha-rais-nkurunziza-mtikisiko-gumzo-kuhusu-mafao-yake/" rel="bookmark" title="Nyuma ya kifo cha Rais Nkurunziza mtikisiko, gumzo kuhusu mafao yake">Nyuma ya kifo cha Rais Nkurunziza mtikisiko, gumzo kuhusu mafao yake</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/kifo-cha-floyd-na-dhana-ya-watu-weusi-marekani/" rel="bookmark" class="td-image-wrap" title="Kifo cha Floyd na dhana ya watu weusi Marekani"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/01UNREST-GLOBAL-REACT1-mobileMasterAt3x-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/01UNREST-GLOBAL-REACT1-mobileMasterAt3x-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/01UNREST-GLOBAL-REACT1-mobileMasterAt3x-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kifo cha Floyd na dhana ya watu weusi Marekani"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/kifo-cha-floyd-na-dhana-ya-watu-weusi-marekani/" rel="bookmark" title="Kifo cha Floyd na dhana ya watu weusi Marekani">Kifo cha Floyd na dhana ya watu weusi Marekani</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/ukisalitiwa-usichukue-maamuzi-ya-kuumiza-2/" rel="bookmark" class="td-image-wrap" title="Ukisalitiwa usichukue maamuzi ya kuumiza"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/05/Unhappy-couple-by-Madamnoire-1-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/05/Unhappy-couple-by-Madamnoire-1-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/05/Unhappy-couple-by-Madamnoire-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ukisalitiwa usichukue maamuzi ya kuumiza"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/ukisalitiwa-usichukue-maamuzi-ya-kuumiza-2/" rel="bookmark" title="Ukisalitiwa usichukue maamuzi ya kuumiza">Ukisalitiwa usichukue maamuzi ya kuumiza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/kuapishwa-kwa-wateule-chato-na-chamwino-katikati-ya-uelewa-wetu/" rel="bookmark" class="td-image-wrap" title="Kuapishwa kwa wateule Chato na Chamwino katikati ya uelewa wetu"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/05/5530a032437531af2b0bd6149da50396-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/05/5530a032437531af2b0bd6149da50396-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/05/5530a032437531af2b0bd6149da50396-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kuapishwa kwa wateule Chato na Chamwino katikati ya uelewa wetu"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/kuapishwa-kwa-wateule-chato-na-chamwino-katikati-ya-uelewa-wetu/" rel="bookmark" title="Kuapishwa kwa wateule Chato na Chamwino katikati ya uelewa wetu">Kuapishwa kwa wateule Chato na Chamwino katikati ya uelewa wetu</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/corona-yageuka-vita-ya-kidiplomasia/" rel="bookmark" class="td-image-wrap" title="Corona yageuka vita ya kidiplomasia"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/05/7993802bafee1976f4c2884374a03ee3-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/05/7993802bafee1976f4c2884374a03ee3-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/05/7993802bafee1976f4c2884374a03ee3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corona yageuka vita ya kidiplomasia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/corona-yageuka-vita-ya-kidiplomasia/" rel="bookmark" title="Corona yageuka vita ya kidiplomasia">Corona yageuka vita ya kidiplomasia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5eeb1e4f696c7" data-td_block_id="td_uid_3_5eeb1e4f696c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5eeb1e4f696c7" data-td_block_id="td_uid_3_5eeb1e4f696c7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59961"><a href="#">michezo</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5eeb1e4f70052_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5eeb1e4f70052" ><script>var block_td_uid_4_5eeb1e4f70052 = new tdBlock();
block_td_uid_4_5eeb1e4f70052.id = "td_uid_4_5eeb1e4f70052";
block_td_uid_4_5eeb1e4f70052.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5eeb1e4f70052_rand","tdc_css_class":"td_uid_4_5eeb1e4f70052_rand","tdc_css_class_style":"td_uid_4_5eeb1e4f70052_rand_style"}';
block_td_uid_4_5eeb1e4f70052.td_column_number = "3";
block_td_uid_4_5eeb1e4f70052.block_type = "td_block_mega_menu";
block_td_uid_4_5eeb1e4f70052.post_count = "4";
block_td_uid_4_5eeb1e4f70052.found_posts = "3122";
block_td_uid_4_5eeb1e4f70052.header_color = "";
block_td_uid_4_5eeb1e4f70052.ajax_pagination_infinite_stop = "";
block_td_uid_4_5eeb1e4f70052.max_num_pages = "781";
tdBlocksArray.push(block_td_uid_4_5eeb1e4f70052);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5eeb1e4f70052" id="td_uid_5_5eeb1e4f76d50" data-td_block_id="td_uid_4_5eeb1e4f70052" data-td_filter_value="" href="https://mtanzania.co.tz/category/michezo/">All</a><a class="mega-menu-sub-cat-td_uid_4_5eeb1e4f70052"  id="td_uid_6_5eeb1e4f76d76" data-td_block_id="td_uid_4_5eeb1e4f70052" data-td_filter_value="10" href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a><a class="mega-menu-sub-cat-td_uid_4_5eeb1e4f70052"  id="td_uid_7_5eeb1e4f76d96" data-td_block_id="td_uid_4_5eeb1e4f70052" data-td_filter_value="9" href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></div></div><div id=td_uid_4_5eeb1e4f70052 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/simba-hesabu-zagoma/" rel="bookmark" class="td-image-wrap" title="Simba hesabu zagoma"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/mtz24-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/mtz24-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/mtz24-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simba hesabu zagoma"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/simba-hesabu-zagoma/" rel="bookmark" title="Simba hesabu zagoma">Simba hesabu zagoma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/prisons-yampiga-mtu-6-1/" rel="bookmark" class="td-image-wrap" title="Prisons yampiga mtu 6-1"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/tz_prisons-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/tz_prisons-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/tz_prisons-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prisons yampiga mtu 6-1"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/prisons-yampiga-mtu-6-1/" rel="bookmark" title="Prisons yampiga mtu 6-1">Prisons yampiga mtu 6-1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/simba-ruvu-shooting-mguu-sawa-kupigania-malengo-tofauti/" rel="bookmark" class="td-image-wrap" title="Simba, Ruvu Shooting mguu sawa kupigania malengo tofauti"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/picsimba-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/picsimba-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/picsimba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simba, Ruvu Shooting mguu sawa kupigania malengo tofauti"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/simba-ruvu-shooting-mguu-sawa-kupigania-malengo-tofauti/" rel="bookmark" title="Simba, Ruvu Shooting mguu sawa kupigania malengo tofauti">Simba, Ruvu Shooting mguu sawa kupigania malengo tofauti</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/molinga-aijia-juu-yanga/" rel="bookmark" class="td-image-wrap" title="Molinga aijia juu  Yanga"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/unnamed-file-1-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/unnamed-file-1-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/unnamed-file-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Molinga aijia juu  Yanga"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/molinga-aijia-juu-yanga/" rel="bookmark" title="Molinga aijia juu  Yanga">Molinga aijia juu  Yanga</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5eeb1e4f70052" data-td_block_id="td_uid_4_5eeb1e4f70052"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5eeb1e4f70052" data-td_block_id="td_uid_4_5eeb1e4f70052"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59962"><a href="#">video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59963"><a href="#">categories</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mtanzania.co.tz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mtanzania.co.tz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Habari Kuu" class="entry-crumb" href="https://mtanzania.co.tz/category/habari-kuu/">Habari Kuu</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-94263" class="post-94263 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-habari-kuu" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://mtanzania.co.tz/category/habari-kuu/">Habari Kuu</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:25:32+00:00" >June 18, 2020</time></span>                    <div class="td-post-comments"><a href="https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-94263">8</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Fmaombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Maombi+Lissu+kukamatwa+kuanza+kusikilizwa+Kisutu&url=https%3A%2F%2Fmtanzania.co.tz%2Fmaombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2020/06/tundu-lissu.jpeg&description=Maombi+Lissu+kukamatwa+kuanza+kusikilizwa+Kisutu">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu %0A%0A https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/&text=Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://mtanzania.co.tz/wp-content/uploads/2020/06/tundu-lissu.jpeg" data-caption=""><img width="474" height="285" class="entry-thumb td-modal-image" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/tundu-lissu.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/tundu-lissu.jpeg 474w, https://mtanzania.co.tz/wp-content/uploads/2020/06/tundu-lissu-300x180.jpeg 300w" sizes="(max-width: 474px) 100vw, 474px" alt="" title="tundu lissu"/></a></div>
        
<p><strong>Kulwa Mzee -Dar Es Salaam</strong></p>



<p>MAHAKAMA ya Hakimu Mkazi Kisutu, Dar es Salaam, inatarajia kuanza kusikiliza maombi ya wadhamini wa aliyekuwa Mbunge wa Singida Mashariki, Tundu Lissu ambao wanataka mshtakiwa huyo akamatwe ili wajitoe udhamini.</p>



<p>Maombi hayo namba 2/2020 yalikuja jana mbele ya Hakimu Mkazi Mkuu, Thomas Simba ambapo upande wa Jamhuri uliomba kuongezewa muda wa kuwasilisha majibu ya kiapo kinzani.</p>



<p>Wakili wa Serikali Mwandamizi, Wankyo Simon aliiomba mahakama iwaongezee muda ili waweze kuwasilisha majibu ya kiapo kinzani kutokana na maombi yaliyowasilishwa na wadhamini hao.</p>



<p>Hakimu Simba alikubali maombi hayo na kuwapa upande wa Jamhuri muda ambapo wametakiwa ndani ya siku saba wawe wamewasilisha majibu hayo na maombi yatasikilizwa Julai 14.</p>



<p>&#8220;Kesi ya msingi namba 208 ya mwaka 2016 itatajwa Julai 14 mwaka huu ikisubiri maombi kusikilizwa na kutolewa uamuzi,&#8221; alisema Hakimu Simba.</p>



<p>Februari mwaka huu, wadhamini wa Lissu kwa nyakati tofauti waliieleza mahakama kuwa wamewasilisha maombi mahakamani hapo kuomba itoe hati ya kukamatwa Lissu ili waweze kujitoa udhamini kutokana na mtuhumiwa huyo kutohudhuria katika kesi yake.</p>



<p>Wakili Wankyo alikiri kupokea maombi yaliyoambatanishwa na hati ya kiapo na kuomba mahakama iwape muda wa kutosha waweze kuyachambua.</p>



<p>&#8220;Tumepokea hati ya kiapo cha maombi ya wadhamini, tunaomba mahakama itupe muda wa kutosha ili tuweze kuchambua maombi hayo kwa sababu yana vitu vingi,&#8221; alidai Wankyo.</p>



<p>Lissu na wenzake wanne katika kesi ya msingi, wanakabiliwa na mashtaka matano, ikiwamo kuandika habari za uchochezi kinyume na Sheria ya Magazeti ya Mwaka 2002.</p>



<p>Inadaiwa kati ya Januari 12 na 14, 2016 Dar es Salaam, washtakiwa Jabir Idrisa, Simon Mkina na Lissu waliandika na kuchapisha taarifa za uchochezi zenye kichwa cha habari kisemacho ‘Machafuko yaja Zanzibar’.</p>



<p>Katika shtaka la pili, wanadaiwa kuwa Januari 14, 2016 walichapisha habari hizo ili kuleta chuki kwa wananchi wa Zanzibar.</p>



<p>Mshtakiwa Ismail Mehboob ambaye ni mchapishaji wa Kampuni ya Jamana, anadaiwa kuwa Januari 13, 2016 katika jengo la kampuni hiyo lililopo Manispaa ya Ilala, alichapisha gazeti la Mawio lililokuwa na taarifa za uchochezi.</p>



<p>Ilidaiwa mshtakiwa huyo pia alichapisha gazeti hilo bila ya kuwasilisha hati ya sheria ya kiapo kwa Msajili wa Magazeti.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_8_5eeb1e4f7961e_rand td_block_template_1"><ins class="adsbymahimeta" id="mMTag_Responsive_58492664" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="728x90" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Fmaombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Maombi+Lissu+kukamatwa+kuanza+kusikilizwa+Kisutu&url=https%3A%2F%2Fmtanzania.co.tz%2Fmaombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2020/06/tundu-lissu.jpeg&description=Maombi+Lissu+kukamatwa+kuanza+kusikilizwa+Kisutu">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu %0A%0A https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/&text=Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mtanzania.co.tz/wanafunzi-73101-wachaguliwa-kujiunga-kidato-cha-tano/">Wanafunzi 73,101 wachaguliwa kujiunga kidato cha tano</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mtanzania Digital"></span><meta itemprop="datePublished" content="2020-06-18T10:25:32+00:00"><meta itemprop="dateModified" content="2020-06-18T10:25:33+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mtanzania.co.tz/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png"></span><meta itemprop="name" content="Mtanzania"></span><meta itemprop="headline " content="Maombi Lissu kukamatwa kuanza kusikilizwa Kisutu"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2020/06/tundu-lissu.jpeg"><meta itemprop="width" content="474"><meta itemprop="height" content="285"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5eeb1e4f79da1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5eeb1e4f79da1" ><script>var block_td_uid_9_5eeb1e4f79da1 = new tdBlock();
block_td_uid_9_5eeb1e4f79da1.id = "td_uid_9_5eeb1e4f79da1";
block_td_uid_9_5eeb1e4f79da1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5eeb1e4f79da1_rand","td_column_number":3,"live_filter_cur_post_id":94263,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5eeb1e4f79da1_rand","tdc_css_class_style":"td_uid_9_5eeb1e4f79da1_rand_style"}';
block_td_uid_9_5eeb1e4f79da1.td_column_number = "3";
block_td_uid_9_5eeb1e4f79da1.block_type = "td_block_related_posts";
block_td_uid_9_5eeb1e4f79da1.post_count = "3";
block_td_uid_9_5eeb1e4f79da1.found_posts = "6106";
block_td_uid_9_5eeb1e4f79da1.header_color = "";
block_td_uid_9_5eeb1e4f79da1.ajax_pagination_infinite_stop = "";
block_td_uid_9_5eeb1e4f79da1.max_num_pages = "2036";
tdBlocksArray.push(block_td_uid_9_5eeb1e4f79da1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5eeb1e4f8b2f2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5eeb1e4f79da1" href="#">RELATED ARTICLES</a><a id="td_uid_11_5eeb1e4f8b2f6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5eeb1e4f79da1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5eeb1e4f79da1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/wanafunzi-73101-wachaguliwa-kujiunga-kidato-cha-tano/" rel="bookmark" class="td-image-wrap" title="Wanafunzi 73,101 wachaguliwa kujiunga kidato cha tano"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Seleman-Jafo-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/Seleman-Jafo-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/Seleman-Jafo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wanafunzi 73,101 wachaguliwa kujiunga kidato cha tano"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/wanafunzi-73101-wachaguliwa-kujiunga-kidato-cha-tano/" rel="bookmark" title="Wanafunzi 73,101 wachaguliwa kujiunga kidato cha tano">Wanafunzi 73,101 wachaguliwa kujiunga kidato cha tano</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/mwanyika-aachiwa-baada-kumalizana-na-dpp/" rel="bookmark" class="td-image-wrap" title="Mwanyika aachiwa baada kumalizana na DPP"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/MWanyika-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/MWanyika-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/MWanyika-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mwanyika aachiwa baada kumalizana na DPP"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/mwanyika-aachiwa-baada-kumalizana-na-dpp/" rel="bookmark" title="Mwanyika aachiwa baada kumalizana na DPP">Mwanyika aachiwa baada kumalizana na DPP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/shule-zifunguliwe-juni-29/" rel="bookmark" class="td-image-wrap" title="shule zifunguliwe Juni 29"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Pg-1-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/06/Pg-1-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/06/Pg-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="shule zifunguliwe Juni 29"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/shule-zifunguliwe-juni-29/" rel="bookmark" title="shule zifunguliwe Juni 29">shule zifunguliwe Juni 29</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5eeb1e4f79da1" data-td_block_id="td_uid_9_5eeb1e4f79da1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5eeb1e4f79da1" data-td_block_id="td_uid_9_5eeb1e4f79da1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/maombi-lissu-kukamatwa-kuanza-kusikilizwa-kisutu/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c651c40c9f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mtanzania.co.tz/"><img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Gazeti la Mtanzania “Fikra yakinifu” ni gazeti Makini linalogusa maisha ya mamilioni ya watanzania wa rika na jinsia zote. Mtanzania ni gazeti la kitaifa la kila siku linajivunia rekodi ya kuwa huru na kuaminika kubeba Habari, Makala na chambuzi,siasa, uchumi, elimu, michezo na burudani zenye ajenda za watanzania katika mtizamo wa kitanzania. <div class="footer-email-wrap">Contact us: <a href="mailto:info@mtanzania.co.tz">info@mtanzania.co.tz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; New Habari (2006) Ltd. Haki zote zimeifadhiwa                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5eeb1e4f8d6ed
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eeb1e4f8d8c8"></textarea>
						<div id="td_live_css_uid_1_5eeb1e4f8d8c8" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eeb1e4f8d8c8');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eeb1e4f8d8c8");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- advertising 6KOLVWKpeommMAdZ8d2FVs8iIZ7x9ZiyczcsfMltVJwwvUu4IICl1BIhw__Wjts44uF3HaRLGM42zuknHGm3nw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader39227";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/45a5ac3be577ea6618a2afd792c2ca32.min.js?20200525=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>
</html>
<!-- Dynamic page generated in 0.524 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-18 10:57:03 -->

<!-- super cache -->