<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi | Mtanzania</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="vimmy" content="043fad961dfcd642221e9e3cef767da5">
<link rel="pingback" href="https://mtanzania.co.tz/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Feed" href="https://mtanzania.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Comments Feed" href="https://mtanzania.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi Comments Feed" href="https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mtanzania.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://mtanzania.co.tz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://mtanzania.co.tz/wp-json/" /><link rel="alternate" type="application/json" href="https://mtanzania.co.tz/wp-json/wp/v2/posts/107659" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mtanzania.co.tz/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/" />
<link rel='shortlink' href='https://mtanzania.co.tz/?p=107659' />
<link rel="alternate" type="application/json+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Fmajaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Fmajaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mtanzania.co.tz\/wp-admin\/","wpRestNonce":"9d82adbc03","wpRestUrl":"https:\/\/mtanzania.co.tz\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126045841-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126045841-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://mtanzania.co.tz/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/category/afya/",
                                "name": "Afya na Jamii"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/",
                                "name": "Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #db021b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #db021b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #db021b;
                }
                .tdm-btn-style1 {
					background-color: #db021b;
				}
				.tdm-btn-style2:before {
				    border-color: #db021b;
				}
				.tdm-btn-style2 {
				    color: #db021b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #db021b;
                    -moz-box-shadow: 0 2px 16px #db021b;
                    box-shadow: 0 2px 16px #db021b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #db021b;
                    -moz-box-shadow: 0 4px 26px #db021b;
                    box-shadow: 0 4px 26px #db021b;
				}
</style>
<style id="tdw-css-placeholder"></style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8978810860331221",
          enable_page_level_ads: true
     });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/77344670/MTZ_Home_728x90_1', [728, 90], 'div-gpt-ad-1610018126278-0').addService(googletag.pubads());
	googletag.defineSlot('/77344670/MTZ_HOME-300x250_1', [300, 250], 'div-gpt-ad-1610615662330-0').addService(googletag.pubads());
	googletag.defineSlot('/77344670/MTZ_HOME_300x250_2', [300, 250], 'div-gpt-ad-1610630649759-0').addService(googletag.pubads());
	googletag.defineSlot('/77344670/MTZ-HOME-728x250_1', [[970, 90], [728, 90], [728, 250]], 'div-gpt-ad-1610713738274-0').addService(googletag.pubads());
	googletag.defineSlot('/77344670/MTZ_article_728x90_1', [728, 90], 'div-gpt-ad-1610715033371-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
	
</script>

<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//betnetmed.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>

<script src="https://cdn.gravitec.net/storage/77b03290f60bf2579f61c989443ca2a8/client.js" async></script>
<meta name="propeller" content="d69ea6612ac785858191b618d5d2d9ed">


<script type="text/javascript" src="https://ad.kwanza.co.tz/banners/web?id=115" async></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-107659 single-format-standard majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu" class="td-mobile-main-menu"><li id="menu-item-78651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li id="menu-item-59959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59959"><a href="#">burudani</a></li>
<li id="menu-item-59960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59960"><a href="#">makala</a></li>
<li id="menu-item-59961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59961"><a href="#">michezo<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
<li class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
<li id="menu-item-59962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59962"><a href="#">video</a></li>
<li id="menu-item-59963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59963"><a href="#">categories</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://mtanzania.co.tz/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="https://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://mtanzania.co.tz/">
<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt="" />
<span class="td-visual-hidden">Mtanzania</span>
 </a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_6126aa14a61e4_rand td_block_template_1"><script>(function(s,u,z,p){s.src=u,s.setAttribute('data-zone',z),p.appendChild(s);})(document.createElement('script'),'https://iclickcdn.com/tag.min.js',4136427,document.body||document.documentElement)</script>
<div id="zone_201"></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://mtanzania.co.tz/">
<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo-300x57.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://mtanzania.co.tz/">
<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt="" />
</a>
</div>
<div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59959"><a href="#">burudani</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6126aa14a6ae5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_6126aa14a6ae5"><script>var block_td_uid_2_6126aa14a6ae5 = new tdBlock();
block_td_uid_2_6126aa14a6ae5.id = "td_uid_2_6126aa14a6ae5";
block_td_uid_2_6126aa14a6ae5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"35","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_6126aa14a6ae5_rand","tdc_css_class":"td_uid_2_6126aa14a6ae5_rand","tdc_css_class_style":"td_uid_2_6126aa14a6ae5_rand_style"}';
block_td_uid_2_6126aa14a6ae5.td_column_number = "3";
block_td_uid_2_6126aa14a6ae5.block_type = "td_block_mega_menu";
block_td_uid_2_6126aa14a6ae5.post_count = "5";
block_td_uid_2_6126aa14a6ae5.found_posts = "2849";
block_td_uid_2_6126aa14a6ae5.header_color = "";
block_td_uid_2_6126aa14a6ae5.ajax_pagination_infinite_stop = "";
block_td_uid_2_6126aa14a6ae5.max_num_pages = "570";
tdBlocksArray.push(block_td_uid_2_6126aa14a6ae5);
</script><div id=td_uid_2_6126aa14a6ae5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/msama-promotion-waja-na-tamasha-la-shukurani-oktoba-3-upendo-nkone/" rel="bookmark" class="td-image-wrap" title="Msama Promotion waja na Tamasha la Shukurani Oktoba 3, Upendo Nkone&#8230;"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/24dc2bc5-5b38-4b79-9ae8-5037e47430e4-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/24dc2bc5-5b38-4b79-9ae8-5037e47430e4-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/24dc2bc5-5b38-4b79-9ae8-5037e47430e4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Msama Promotion waja na Tamasha la Shukurani Oktoba 3, Upendo Nkone&#8230;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/msama-promotion-waja-na-tamasha-la-shukurani-oktoba-3-upendo-nkone/" rel="bookmark" title="Msama Promotion waja na Tamasha la Shukurani Oktoba 3, Upendo Nkone&#8230;">Msama Promotion waja na Tamasha la Shukurani Oktoba 3, Upendo Nkone&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/tanzania-yapata-miss-mr-viziwi/" rel="bookmark" class="td-image-wrap" title="Tanzania yapata Miss, Mr viziwi"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/40523196-dd16-48af-a8b5-5d4ae3a4b64f-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/40523196-dd16-48af-a8b5-5d4ae3a4b64f-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/40523196-dd16-48af-a8b5-5d4ae3a4b64f-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tanzania yapata Miss, Mr viziwi" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/tanzania-yapata-miss-mr-viziwi/" rel="bookmark" title="Tanzania yapata Miss, Mr viziwi">Tanzania yapata Miss, Mr viziwi</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/nandy-alamba-dili-guinness-awashukuru-mashabiki/" rel="bookmark" class="td-image-wrap" title="Nandy alamba dili Guinness, awashukuru mashabiki"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/3d04e5fc-ba61-4524-80ec-d44fee3264f2-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/3d04e5fc-ba61-4524-80ec-d44fee3264f2-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/3d04e5fc-ba61-4524-80ec-d44fee3264f2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nandy alamba dili Guinness, awashukuru mashabiki" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/nandy-alamba-dili-guinness-awashukuru-mashabiki/" rel="bookmark" title="Nandy alamba dili Guinness, awashukuru mashabiki">Nandy alamba dili Guinness, awashukuru mashabiki</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/kida-kudz-adondosha-figure-8/" rel="bookmark" class="td-image-wrap" title="Kida Kudz adondosha ‘Figure 8’"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/ras-218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/ras-218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/ras-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kida Kudz adondosha ‘Figure 8’" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/kida-kudz-adondosha-figure-8/" rel="bookmark" title="Kida Kudz adondosha ‘Figure 8’">Kida Kudz adondosha ‘Figure 8’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/rhumba-japani-ya-sauti-sol-no-moto/" rel="bookmark" class="td-image-wrap" title="Rhumba Japani ya Sauti Sol ni moto"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/7be6df3f-1fa2-45f1-92e0-e8309a6c5ce2-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/7be6df3f-1fa2-45f1-92e0-e8309a6c5ce2-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/7be6df3f-1fa2-45f1-92e0-e8309a6c5ce2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rhumba Japani ya Sauti Sol ni moto" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/rhumba-japani-ya-sauti-sol-no-moto/" rel="bookmark" title="Rhumba Japani ya Sauti Sol ni moto">Rhumba Japani ya Sauti Sol ni moto</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6126aa14a6ae5" data-td_block_id="td_uid_2_6126aa14a6ae5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_6126aa14a6ae5" data-td_block_id="td_uid_2_6126aa14a6ae5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59960"><a href="#">makala</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_6126aa14ad92b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_6126aa14ad92b"><script>var block_td_uid_3_6126aa14ad92b = new tdBlock();
block_td_uid_3_6126aa14ad92b.id = "td_uid_3_6126aa14ad92b";
block_td_uid_3_6126aa14ad92b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_6126aa14ad92b_rand","tdc_css_class":"td_uid_3_6126aa14ad92b_rand","tdc_css_class_style":"td_uid_3_6126aa14ad92b_rand_style"}';
block_td_uid_3_6126aa14ad92b.td_column_number = "3";
block_td_uid_3_6126aa14ad92b.block_type = "td_block_mega_menu";
block_td_uid_3_6126aa14ad92b.post_count = "5";
block_td_uid_3_6126aa14ad92b.found_posts = "2281";
block_td_uid_3_6126aa14ad92b.header_color = "";
block_td_uid_3_6126aa14ad92b.ajax_pagination_infinite_stop = "";
block_td_uid_3_6126aa14ad92b.max_num_pages = "457";
tdBlocksArray.push(block_td_uid_3_6126aa14ad92b);
</script><div id=td_uid_3_6126aa14ad92b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/uamuzi-ni-wako-kuchagua-kipato-au-corona/" rel="bookmark" class="td-image-wrap" title="‘Uamuzi ni wako kuchagua kipato au Corona’"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/makalla-pic-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/makalla-pic-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/makalla-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Uamuzi ni wako kuchagua kipato au Corona’" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/uamuzi-ni-wako-kuchagua-kipato-au-corona/" rel="bookmark" title="‘Uamuzi ni wako kuchagua kipato au Corona’">‘Uamuzi ni wako kuchagua kipato au Corona’</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/makalaprof-ndomba-apania-dit-kuwa-kitovu-cha-mafunzo-kwa-vitendo/" rel="bookmark" class="td-image-wrap" title="Makala|PROF. NDOMBA APANIA DIT KUWA KITOVU CHA MAFUNZO KWA VITENDO"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/60a22b19-071b-4a50-b803-2a211f0bed32-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/60a22b19-071b-4a50-b803-2a211f0bed32-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/60a22b19-071b-4a50-b803-2a211f0bed32-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Makala|PROF. NDOMBA APANIA DIT KUWA KITOVU CHA MAFUNZO KWA VITENDO" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/makalaprof-ndomba-apania-dit-kuwa-kitovu-cha-mafunzo-kwa-vitendo/" rel="bookmark" title="Makala|PROF. NDOMBA APANIA DIT KUWA KITOVU CHA MAFUNZO KWA VITENDO">Makala|PROF. NDOMBA APANIA DIT KUWA KITOVU CHA MAFUNZO KWA VITENDO</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/corona-wananchi-wanavyoishi-kwenye-mstari-wa-kifo-dar/" rel="bookmark" class="td-image-wrap" title="Corona; Wananchi wanavyoishi kwenye ‘mstari’ wa kifo Dar"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/mv-magogoni-218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/mv-magogoni-218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/mv-magogoni-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corona; Wananchi wanavyoishi kwenye ‘mstari’ wa kifo Dar" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/corona-wananchi-wanavyoishi-kwenye-mstari-wa-kifo-dar/" rel="bookmark" title="Corona; Wananchi wanavyoishi kwenye ‘mstari’ wa kifo Dar">Corona; Wananchi wanavyoishi kwenye ‘mstari’ wa kifo Dar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/makala-maono-ya-taifa-juu-ya-afya-ya-uzazi-dhidi-ya-vifo-vya-wajawazito-na-watoto/" rel="bookmark" class="td-image-wrap" title="Makala:  Maono ya Taifa juu ya Afya ya uzazi dhidi ya vifo vya wajawazito na watoto"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/07/0-46-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/07/0-46-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/07/0-46-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Makala:  Maono ya Taifa juu ya Afya ya uzazi dhidi ya vifo vya wajawazito na watoto" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/makala-maono-ya-taifa-juu-ya-afya-ya-uzazi-dhidi-ya-vifo-vya-wajawazito-na-watoto/" rel="bookmark" title="Makala:  Maono ya Taifa juu ya Afya ya uzazi dhidi ya vifo vya wajawazito na watoto">Makala: Maono ya Taifa juu ya Afya ya uzazi dhidi&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/kintu-kilanga-ni-zaidi-ya-mwalimu-kwa-wanafunzi-wenye-ulemavu-veta/" rel="bookmark" class="td-image-wrap" title="Kintu Kilanga: Ni zaidi ya mwalimu kwa wanafunzi wenye ulemavu Veta"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/07/95bb5c41-036b-4c0e-a252-f7a5df6420c4-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/07/95bb5c41-036b-4c0e-a252-f7a5df6420c4-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/07/95bb5c41-036b-4c0e-a252-f7a5df6420c4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kintu Kilanga: Ni zaidi ya mwalimu kwa wanafunzi wenye ulemavu Veta" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/kintu-kilanga-ni-zaidi-ya-mwalimu-kwa-wanafunzi-wenye-ulemavu-veta/" rel="bookmark" title="Kintu Kilanga: Ni zaidi ya mwalimu kwa wanafunzi wenye ulemavu Veta">Kintu Kilanga: Ni zaidi ya mwalimu kwa wanafunzi wenye ulemavu Veta</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6126aa14ad92b" data-td_block_id="td_uid_3_6126aa14ad92b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_6126aa14ad92b" data-td_block_id="td_uid_3_6126aa14ad92b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59961"><a href="#">michezo</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_6126aa14b3ab2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_6126aa14b3ab2"><script>var block_td_uid_4_6126aa14b3ab2 = new tdBlock();
block_td_uid_4_6126aa14b3ab2.id = "td_uid_4_6126aa14b3ab2";
block_td_uid_4_6126aa14b3ab2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_6126aa14b3ab2_rand","tdc_css_class":"td_uid_4_6126aa14b3ab2_rand","tdc_css_class_style":"td_uid_4_6126aa14b3ab2_rand_style"}';
block_td_uid_4_6126aa14b3ab2.td_column_number = "3";
block_td_uid_4_6126aa14b3ab2.block_type = "td_block_mega_menu";
block_td_uid_4_6126aa14b3ab2.post_count = "4";
block_td_uid_4_6126aa14b3ab2.found_posts = "3447";
block_td_uid_4_6126aa14b3ab2.header_color = "";
block_td_uid_4_6126aa14b3ab2.ajax_pagination_infinite_stop = "";
block_td_uid_4_6126aa14b3ab2.max_num_pages = "862";
tdBlocksArray.push(block_td_uid_4_6126aa14b3ab2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_6126aa14b3ab2" id="td_uid_5_6126aa14bc4da" data-td_block_id="td_uid_4_6126aa14b3ab2" data-td_filter_value="" href="https://mtanzania.co.tz/category/michezo/">All</a><a class="mega-menu-sub-cat-td_uid_4_6126aa14b3ab2" id="td_uid_6_6126aa14bc507" data-td_block_id="td_uid_4_6126aa14b3ab2" data-td_filter_value="10" href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a><a class="mega-menu-sub-cat-td_uid_4_6126aa14b3ab2" id="td_uid_7_6126aa14bc52e" data-td_block_id="td_uid_4_6126aa14b3ab2" data-td_filter_value="9" href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></div></div><div id=td_uid_4_6126aa14b3ab2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/uvccm-kuja-na-ligi-ya-vijana-uvccm-primier-cup/" rel="bookmark" class="td-image-wrap" title="UVCCM kuja na Ligi ya Vijana &#8216;UVCCM Primier Cup&#8217;"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/KENANI-1000x570-1-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/KENANI-1000x570-1-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/KENANI-1000x570-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UVCCM kuja na Ligi ya Vijana &#8216;UVCCM Primier Cup&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/uvccm-kuja-na-ligi-ya-vijana-uvccm-primier-cup/" rel="bookmark" title="UVCCM kuja na Ligi ya Vijana &#8216;UVCCM Primier Cup&#8217;">UVCCM kuja na Ligi ya Vijana &#8216;UVCCM Primier Cup&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/simba-kivule-wazindua-tawi-wapewa-kiwanja-kujenga-ofisi/" rel="bookmark" class="td-image-wrap" title="Simba Kivule wazindua tawi, wapewa kiwanja kujenga ofisi"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/a42e740d-6f38-4815-9e11-93af0dc55c30-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/a42e740d-6f38-4815-9e11-93af0dc55c30-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/a42e740d-6f38-4815-9e11-93af0dc55c30-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simba Kivule wazindua tawi, wapewa kiwanja kujenga ofisi" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/simba-kivule-wazindua-tawi-wapewa-kiwanja-kujenga-ofisi/" rel="bookmark" title="Simba Kivule wazindua tawi, wapewa kiwanja kujenga ofisi">Simba Kivule wazindua tawi, wapewa kiwanja kujenga ofisi</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/safari-ya-makombe-imeanza/" rel="bookmark" class="td-image-wrap" title="Safari ya kusaka makombe imeanza kunako msimu wa 2021/22"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/MB-web-5-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/MB-web-5-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/MB-web-5-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Safari ya kusaka makombe imeanza kunako msimu wa 2021/22" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/safari-ya-makombe-imeanza/" rel="bookmark" title="Safari ya kusaka makombe imeanza kunako msimu wa 2021/22">Safari ya kusaka makombe imeanza kunako msimu wa 2021/22</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/twaha-kiduku-alivyomaliza-ubabe-wa-dulla-mbabe/" rel="bookmark" class="td-image-wrap" title="Twaha Kiduku alivyomaliza ubabe wa Dulla Mbabe"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/34a9f4c1-0375-4292-889d-f5dc1a7c5d54-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/34a9f4c1-0375-4292-889d-f5dc1a7c5d54-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/34a9f4c1-0375-4292-889d-f5dc1a7c5d54-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Twaha Kiduku alivyomaliza ubabe wa Dulla Mbabe" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/twaha-kiduku-alivyomaliza-ubabe-wa-dulla-mbabe/" rel="bookmark" title="Twaha Kiduku alivyomaliza ubabe wa Dulla Mbabe">Twaha Kiduku alivyomaliza ubabe wa Dulla Mbabe</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6126aa14b3ab2" data-td_block_id="td_uid_4_6126aa14b3ab2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_6126aa14b3ab2" data-td_block_id="td_uid_4_6126aa14b3ab2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59962"><a href="#">video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59963"><a href="#">categories</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://mtanzania.co.tz/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mtanzania.co.tz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Afya na Jamii" class="entry-crumb" href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-107659" class="post-107659 post type-post status-publish format-standard has-post-thumbnail hentry category-afya category-uchumi category-featured category-kitaifa" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li><li class="entry-category"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li><li class="entry-category"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-25T19:39:54+00:00">August 25, 2021</time></span> <div class="td-post-comments"><a href="https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-107659">142</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Fmajaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Majaliwa+atoa+wiki+nne+kuundwa+Mabaraza+ya+Wafanyakazi&url=https%3A%2F%2Fmtanzania.co.tz%2Fmajaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi%2F&via=Mtanzania">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu.jpg&description=Majaliwa+atoa+wiki+nne+kuundwa+Mabaraza+ya+Wafanyakazi">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi %0A%0A https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/"> 
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/&text=Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu-696x464.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu-696x464.jpg 696w, https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu-300x200.jpg 300w, https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu-630x420.jpg 630w, https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="waziri mkuu" /></a></div>
<p><strong><em>Na Ramadhan Hassan,Dodoma</em></strong></p>
<p>WAZIRI Mkuu Kassim Majaliwa amemwagiza Waziri wa Nchi Ofisi ya Waziri Mkuu, Sera, Bunge, Kazi, Ajira, Vijana na wenyeulemavu, Jenista Mhagama kutoa maelekezo kwa Makatibu Wakuu wa Wizara hiyo mpaka ifikapo Septemba 30, huu Mabaraza ya wafanyakazi katika Halmashauri yawe yameundwa.</p>
<p>Pia, amewataka waajiri wote nchini kupeleka michango ya wafanyakazi wao kwa wakati ambapo amedai pia ni jukumu lao kuwasafirisha wao, mizigo na familia zao pindi wanapostaafu.</p>
<p>Akizungumza leo Agosti 25, jijini Dodoma, wakati akifungua mkutano Mkuu wa Chama cha Wafanyakazi wa Serikali za Mitaa (TALGWU), ambao utaenda sambamba na uchaguzi wa kuwapata viongozi wa Chama hicho watakaoongoza kwa miaka mitano.</p>
<p>Majaliwa amesema zipo baadhi ya Halmashauri ambazo bado hazijaunda Mabaraza ya wafanyakazi kutokana na sababu mbalimbali.</p>
<p>Kutokana na hali hiyo, amemweleleza Waziri Mhagama kuwaagiza Makatibu Wakuu wa Wizara hiyo kulisimamia jambo hilo ambapo amedai mpaka ifikapo Septemba 30, mwaka huu mabaraza hayo yawe yameundwa.</p>
<p>Aidha, amewataka waajiri wote nchini kulipa mafao kwa wakati ikiwa ni pamoja na anapostaafu mtumishi  kuhakikisha anasafirishwa mpaka nyumbani pamoja na mizigo na familia yake.</p>
<p>“Jukumu la mwajiri mfanyakazi wake anapostaafu ni kuhakikisha anarejeshwa nyumbani na mizigo yake,naagiza waajiri wote kupeleka michango kwa wakati,”amesema Majaliwa.</p>
<p>Waziri Mkuu amesema Serikali imeendelea kulipa madeni ya watumishi wa umma wanaostaafu  ambapo zaidi ya Sh bilioni 172.6 zimelipwa kwa walimu waliostaafu.</p>
<p>Amesema serikali imeendelea kuchukua hatua mbalimbali kahakikisha inaendelea kuwa karibu na wafanyakazi nchini ambapo amedai wanaushirikiano wa kutosha na TALGWU katika utendaji kazi.</p>
<p>Kuhusiana na wanasiasa kuwaweka ndani wafanyakazi katika utendaji wa majukumu yao, Majaliwa amewataka viongozi hao kufanya kazi kwa kufuata utaratibu ikiwa ni pamoja na utoaji wa maagizo wanayoyatoa.</p>
<p>Vilevile, amesema baadhi ya watumishi wamekuwa wakipoteza haki zao kutokana na kutokuweka kumbukumbu ya mambo yao hivyo amewataka kufungua mafaili katika maeneo yao ya kazi ili iwe rahisi kutatua matatizo yao.</p>
<p>Kwa upande wake, Waziri Mhagama ameipongeza TALGWU kwa kufanya kazi kiweledi ambapo amedai  ni imara na wanafanya kazi kwa kuzingatia kanuni sheria na taratibu.</p>
<p>“Mnyonge mnyongeni haki yake mpeni hawa wanafanya kazi nzuri nawapongeza sana. Nikuhakikishie Mheshimiwa Waziri Mkuu Chama hichi ni imara  sana ndani ya nchi kama mlezi sioni aibu kusema kinafuata taratibu kanuni na sheria,”amesema.</p>
<p>Awali, akisoma risala, Katibu Mkuu wa TALGWU Taifa, Rashid Mtima amesema wanakabiliwa na changamoto za baadhi ya halmshauri kutokufanya vikao vya mabaraza,watumishi wanaostaafu kutokurudishwa nyumbani pamoja na kuleweshewa mafao,wanaotumia mapato ya ndani kutokulipwa kwa wakati katika bima na viongozi wa kisiasa kuwaweka ndani wakati wakitimiza wajibu wao.</p>
<p>“Tunaomba suala la upandishaji wa madaraja liangaliwe,tunaomba tupunguziwe kodi kwenye mishahara hii waliyopunguza ni ndogo,”amesema.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_8_6126aa14be864_rand td_block_template_1"><div id="zone_201"></div></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Fmajaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Majaliwa+atoa+wiki+nne+kuundwa+Mabaraza+ya+Wafanyakazi&url=https%3A%2F%2Fmtanzania.co.tz%2Fmajaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi%2F&via=Mtanzania">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu.jpg&description=Majaliwa+atoa+wiki+nne+kuundwa+Mabaraza+ya+Wafanyakazi">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi %0A%0A https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/&text=Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mtanzania.co.tz/marufuku-kutumia-wahandisi-wa-kubahatisha-kwenye-miradi-ya-maendeleo/">Marufuku kutumia Wahandisi wa kubahatisha kwenye miradi ya Maendeleo</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mtanzania Digital"></span><meta itemprop="datePublished" content="2021-08-25T19:39:54+00:00"><meta itemprop="dateModified" content="2021-08-25T20:42:31+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mtanzania.co.tz/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png"></span><meta itemprop="name" content="Mtanzania"></span><meta itemprop="headline " content="Majaliwa atoa wiki nne kuundwa Mabaraza ya Wafanyakazi"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2021/08/waziri-mkuu.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="512"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_9_6126aa14bef75_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_6126aa14bef75"><script>var block_td_uid_9_6126aa14bef75 = new tdBlock();
block_td_uid_9_6126aa14bef75.id = "td_uid_9_6126aa14bef75";
block_td_uid_9_6126aa14bef75.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_6126aa14bef75_rand","td_column_number":3,"live_filter_cur_post_id":107659,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_6126aa14bef75_rand","tdc_css_class_style":"td_uid_9_6126aa14bef75_rand_style"}';
block_td_uid_9_6126aa14bef75.td_column_number = "3";
block_td_uid_9_6126aa14bef75.block_type = "td_block_related_posts";
block_td_uid_9_6126aa14bef75.post_count = "3";
block_td_uid_9_6126aa14bef75.found_posts = "17990";
block_td_uid_9_6126aa14bef75.header_color = "";
block_td_uid_9_6126aa14bef75.ajax_pagination_infinite_stop = "";
block_td_uid_9_6126aa14bef75.max_num_pages = "5997";
tdBlocksArray.push(block_td_uid_9_6126aa14bef75);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_6126aa14e0495" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_6126aa14bef75" href="#">RELATED ARTICLES</a><a id="td_uid_11_6126aa14e0499" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_6126aa14bef75" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_6126aa14bef75 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/marufuku-kutumia-wahandisi-wa-kubahatisha-kwenye-miradi-ya-maendeleo/" rel="bookmark" class="td-image-wrap" title="Marufuku kutumia Wahandisi wa kubahatisha kwenye miradi ya Maendeleo"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/146b66ee-3328-43e8-bac0-c5ce16ccf9be-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/146b66ee-3328-43e8-bac0-c5ce16ccf9be-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/146b66ee-3328-43e8-bac0-c5ce16ccf9be-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marufuku kutumia Wahandisi wa kubahatisha kwenye miradi ya Maendeleo" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/marufuku-kutumia-wahandisi-wa-kubahatisha-kwenye-miradi-ya-maendeleo/" rel="bookmark" title="Marufuku kutumia Wahandisi wa kubahatisha kwenye miradi ya Maendeleo">Marufuku kutumia Wahandisi wa kubahatisha kwenye miradi ya Maendeleo</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/wanne-wafariki-sita-wajeruhiwa-tukio-la-risasi-dar/" rel="bookmark" class="td-image-wrap" title="Wanne wafariki, sita wajeruhiwa tukio la risasi Dar"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/SABAS--218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/SABAS--218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/SABAS--100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wanne wafariki, sita wajeruhiwa tukio la risasi Dar" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/wanne-wafariki-sita-wajeruhiwa-tukio-la-risasi-dar/" rel="bookmark" title="Wanne wafariki, sita wajeruhiwa tukio la risasi Dar">Wanne wafariki, sita wajeruhiwa tukio la risasi Dar</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
 <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://mtanzania.co.tz/nmb-yadhamini-kikao-kazi-jeshi-la-polisi/" rel="bookmark" class="td-image-wrap" title="NMB  yadhamini  kikao kazi Jeshi la Polisi"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2021/08/03-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2021/08/03-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2021/08/03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NMB  yadhamini  kikao kazi Jeshi la Polisi" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/nmb-yadhamini-kikao-kazi-jeshi-la-polisi/" rel="bookmark" title="NMB  yadhamini  kikao kazi Jeshi la Polisi">NMB yadhamini kikao kazi Jeshi la Polisi</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_6126aa14bef75" data-td_block_id="td_uid_9_6126aa14bef75"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_6126aa14bef75" data-td_block_id="td_uid_9_6126aa14bef75"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/majaliwa-atoa-mwezi-mmoja-kuundwa-kwa-mabaraza-ya-wafanyakazi/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107659' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

</div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-a-rec td-a-rec-id-footer_top  td_uid_12_6126aa14e13e2_rand td_block_template_1"></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mtanzania.co.tz/"><img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Gazeti la Mtanzania “Fikra yakinifu” ni gazeti Makini linalogusa maisha ya mamilioni ya watanzania wa rika na jinsia zote. Mtanzania ni gazeti la kitaifa la kila siku linajivunia rekodi ya kuwa huru na kuaminika kubeba Habari, Makala na chambuzi,siasa, uchumi, elimu, michezo na burudani zenye ajenda za watanzania katika mtizamo wa kitanzania. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#30595e565f705d44515e4a515e59511e535f1e444a"><span class="__cf_email__" data-cfemail="6801060e0728051c09061209060109460b07461c12">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-main-container"><ul id="menu-main-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="https://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; New Habari (2006) Ltd. Haki zote zimeifadhiwa </div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_6126aa14e228a"></textarea>
<div id="td_live_css_uid_1_6126aa14e228a" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6126aa14e228a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6126aa14e228a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>

<script data-cfasync="false" id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader39227";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/45a5ac3be577ea6618a2afd792c2ca32.min.js?20200525=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>

</body>
</html>