<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Corona yaongeza matumizi ya TEHAMA mahakamani | Mtanzania</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://mtanzania.co.tz/xmlrpc.php" />
    <meta property="og:image" content="https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Feed" href="https://mtanzania.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Comments Feed" href="https://mtanzania.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Corona yaongeza matumizi ya TEHAMA mahakamani Comments Feed" href="https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mtanzania.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-newsletter/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://mtanzania.co.tz/wp-json/" /><link rel="alternate" type="application/json" href="https://mtanzania.co.tz/wp-json/wp/v2/posts/99982" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mtanzania.co.tz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mwana FA aanza kutekeleza ahadi Muheza' href='https://mtanzania.co.tz/mbunge-abaini-madudu-zabuni-za-ujenzi-kibamba/' />
<link rel='next' title='Wananchi watakiwa kushiriki mapambano ya Rushwa' href='https://mtanzania.co.tz/wananchi-watakiwa-kushiriki-mapambano-ya-rushwa/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/" />
<link rel='shortlink' href='https://mtanzania.co.tz/?p=99982' />
<link rel="alternate" type="application/json+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Fcorona-yaongeza-matumizi-ya-tehama-mahakani%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmtanzania.co.tz%2Fcorona-yaongeza-matumizi-ya-tehama-mahakani%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/mtanzania.co.tz\/wp-admin\/","wpRestNonce":"4e171ccd16","wpRestUrl":"https:\/\/mtanzania.co.tz\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126045841-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126045841-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://mtanzania.co.tz/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/category/elimu/",
                                "name": "Elimu na Teknolojia"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/",
                                "name": "Corona yaongeza matumizi ya TEHAMA mahakamani"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #db021b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #db021b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #db021b;
                }
                .tdm-btn-style1 {
					background-color: #db021b;
				}
				.tdm-btn-style2:before {
				    border-color: #db021b;
				}
				.tdm-btn-style2 {
				    color: #db021b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #db021b;
                    -moz-box-shadow: 0 2px 16px #db021b;
                    box-shadow: 0 2px 16px #db021b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #db021b;
                    -moz-box-shadow: 0 4px 26px #db021b;
                    box-shadow: 0 4px 26px #db021b;
				}
</style>

	<style id="tdw-css-placeholder"></style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8978810860331221",
          enable_page_level_ads: true
     });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/77344670/MTZ_Home_728x90_1', [728, 90], 'div-gpt-ad-1571905201378-0').addService(googletag.pubads());
	  googletag.defineSlot('/77344670/MTZ_article_728x90_1', [728, 90], 'div-gpt-ad-1572419653846-0').addService(googletag.pubads());

googletag.defineSlot('/77344670/MTZ_Home_728x90_2', [[728, 90], [970, 90]], 'div-gpt-ad-1572420695116-0').addService(googletag.pubads());

googletag.defineSlot('/77344670/MTZ_Home_728x90_3', [[728, 90], [970, 90]], 'div-gpt-ad-1572420923451-0').addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

	
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//betnetmed.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->  
<script src="https://cdn.gravitec.net/storage/77b03290f60bf2579f61c989443ca2a8/client.js" async></script>
	
</head>

<body class="post-template-default single single-post postid-99982 single-format-standard corona-yaongeza-matumizi-ya-tehama-mahakani global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu" class="td-mobile-main-menu"><li id="menu-item-78651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li id="menu-item-59959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59959"><a href="#">burudani</a></li>
<li id="menu-item-59960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59960"><a href="#">makala</a></li>
<li id="menu-item-59961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59961"><a href="#">michezo<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item-0"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
<li id="menu-item-59962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59962"><a href="#">video</a></li>
<li id="menu-item-59963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59963"><a href="#">categories</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mtanzania.co.tz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://mtanzania.co.tz/">
                <img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt=""/>
                <span class="td-visual-hidden">Mtanzania</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fd75b51eb622_rand td_block_template_1"><ins class="adsbymahimeta" id="mMTag_Responsive_58492664" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="728x90" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://mtanzania.co.tz/">
			<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo-300x57.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://mtanzania.co.tz/">
			<img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78651"><a href="https://mtanzania.co.tz/">mwanzo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59959"><a href="#">burudani</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5fd75b51ec31f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5fd75b51ec31f" ><script>var block_td_uid_2_5fd75b51ec31f = new tdBlock();
block_td_uid_2_5fd75b51ec31f.id = "td_uid_2_5fd75b51ec31f";
block_td_uid_2_5fd75b51ec31f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"35","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5fd75b51ec31f_rand","tdc_css_class":"td_uid_2_5fd75b51ec31f_rand","tdc_css_class_style":"td_uid_2_5fd75b51ec31f_rand_style"}';
block_td_uid_2_5fd75b51ec31f.td_column_number = "3";
block_td_uid_2_5fd75b51ec31f.block_type = "td_block_mega_menu";
block_td_uid_2_5fd75b51ec31f.post_count = "5";
block_td_uid_2_5fd75b51ec31f.found_posts = "2684";
block_td_uid_2_5fd75b51ec31f.header_color = "";
block_td_uid_2_5fd75b51ec31f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fd75b51ec31f.max_num_pages = "537";
tdBlocksArray.push(block_td_uid_2_5fd75b51ec31f);
</script><div id=td_uid_2_5fd75b51ec31f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/wabunifu-kukutana-runwaybay-zanzibar/" rel="bookmark" class="td-image-wrap" title="Wabunifu kukutana &#8216;Runwaybay&#8217; Zanzibar"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/7342873a-64a7-4d2a-8385-29fe36325e00-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/7342873a-64a7-4d2a-8385-29fe36325e00-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/7342873a-64a7-4d2a-8385-29fe36325e00-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wabunifu kukutana &#8216;Runwaybay&#8217; Zanzibar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/wabunifu-kukutana-runwaybay-zanzibar/" rel="bookmark" title="Wabunifu kukutana &#8216;Runwaybay&#8217; Zanzibar">Wabunifu kukutana &#8216;Runwaybay&#8217; Zanzibar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/jamii-yatakiwa-kuwa-na-mtazamo-chanya-kwa-wenye-ulemavu/" rel="bookmark" class="td-image-wrap" title="Jamii yatakiwa kuwa na mtazamo chanya kwa wenye ulemavu"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/DISASTERS-ed-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/DISASTERS-ed-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/DISASTERS-ed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jamii yatakiwa kuwa na mtazamo chanya kwa wenye ulemavu"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/jamii-yatakiwa-kuwa-na-mtazamo-chanya-kwa-wenye-ulemavu/" rel="bookmark" title="Jamii yatakiwa kuwa na mtazamo chanya kwa wenye ulemavu">Jamii yatakiwa kuwa na mtazamo chanya kwa wenye ulemavu</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/passo-afunguka-danzak-alivyomshika-mkono/" rel="bookmark" class="td-image-wrap" title="Passo afunguka Danzak alivyomshika mkono"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-19.40.06-218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-19.40.06-218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-19.40.06-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Passo afunguka Danzak alivyomshika mkono"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/passo-afunguka-danzak-alivyomshika-mkono/" rel="bookmark" title="Passo afunguka Danzak alivyomshika mkono">Passo afunguka Danzak alivyomshika mkono</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/titok-o-kama-wewe-sio-diamond-burna-boy-wadau-wanakupotezea/" rel="bookmark" class="td-image-wrap" title="TITOK.O: Kama wewe sio Diamond, Burna Boy wadau wanakupotezea"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-19.36.46-218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-19.36.46-218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-19.36.46-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TITOK.O: Kama wewe sio Diamond, Burna Boy wadau wanakupotezea"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/titok-o-kama-wewe-sio-diamond-burna-boy-wadau-wanakupotezea/" rel="bookmark" title="TITOK.O: Kama wewe sio Diamond, Burna Boy wadau wanakupotezea">TITOK.O: Kama wewe sio Diamond, Burna Boy wadau wanakupotezea</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/desclo-j-gaz-fabilouss-wana-jambo-lao/" rel="bookmark" class="td-image-wrap" title="Desclo J, Gaz Fabilouss  wana jambo lao"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.27.07-218x150.jpeg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.27.07-218x150.jpeg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/WhatsApp-Image-2020-12-04-at-11.27.07-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Desclo J, Gaz Fabilouss  wana jambo lao"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/desclo-j-gaz-fabilouss-wana-jambo-lao/" rel="bookmark" title="Desclo J, Gaz Fabilouss  wana jambo lao">Desclo J, Gaz Fabilouss  wana jambo lao</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5fd75b51ec31f" data-td_block_id="td_uid_2_5fd75b51ec31f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5fd75b51ec31f" data-td_block_id="td_uid_2_5fd75b51ec31f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59960"><a href="#">makala</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5fd75b51f3064_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fd75b51f3064" ><script>var block_td_uid_3_5fd75b51f3064 = new tdBlock();
block_td_uid_3_5fd75b51f3064.id = "td_uid_3_5fd75b51f3064";
block_td_uid_3_5fd75b51f3064.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5fd75b51f3064_rand","tdc_css_class":"td_uid_3_5fd75b51f3064_rand","tdc_css_class_style":"td_uid_3_5fd75b51f3064_rand_style"}';
block_td_uid_3_5fd75b51f3064.td_column_number = "3";
block_td_uid_3_5fd75b51f3064.block_type = "td_block_mega_menu";
block_td_uid_3_5fd75b51f3064.post_count = "5";
block_td_uid_3_5fd75b51f3064.found_posts = "2242";
block_td_uid_3_5fd75b51f3064.header_color = "";
block_td_uid_3_5fd75b51f3064.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fd75b51f3064.max_num_pages = "449";
tdBlocksArray.push(block_td_uid_3_5fd75b51f3064);
</script><div id=td_uid_3_5fd75b51f3064 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/udhibiti-mifumo-ya-maabara-na-matarajio-makubwa-ya-tafiti-za-dawa-vipimo/" rel="bookmark" class="td-image-wrap" title="Udhibiti mifumo ya maabara na matarajio makubwa ya tafiti za dawa/vipimo"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/majaribio-ya-dawa-katika-maabara-yanahitaji-umakini-zaidi-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/majaribio-ya-dawa-katika-maabara-yanahitaji-umakini-zaidi-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/majaribio-ya-dawa-katika-maabara-yanahitaji-umakini-zaidi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Udhibiti mifumo ya maabara na matarajio makubwa ya tafiti za dawa/vipimo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/udhibiti-mifumo-ya-maabara-na-matarajio-makubwa-ya-tafiti-za-dawa-vipimo/" rel="bookmark" title="Udhibiti mifumo ya maabara na matarajio makubwa ya tafiti za dawa/vipimo">Udhibiti mifumo ya maabara na matarajio makubwa ya tafiti za dawa/vipimo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/magonjwa-yasiyoambukiza-yanavyogharimu-taifa/" rel="bookmark" class="td-image-wrap" title="Magonjwa yasiyoambukiza yanavyogharimu taifa"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/mtz12-13-1-copy-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/mtz12-13-1-copy-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/mtz12-13-1-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Magonjwa yasiyoambukiza yanavyogharimu taifa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/magonjwa-yasiyoambukiza-yanavyogharimu-taifa/" rel="bookmark" title="Magonjwa yasiyoambukiza yanavyogharimu taifa">Magonjwa yasiyoambukiza yanavyogharimu taifa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/mambo-muhimu-ya-kuyafahamu-unapokuwa-katika-nafasi-ya-kiongozi-au-msimamiza/" rel="bookmark" class="td-image-wrap" title="Mambo muhimu ya kuyafahamu unapokuwa katika nafasi ya kiongozi au msimamizi"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/11/team-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/11/team-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/11/team-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mambo muhimu ya kuyafahamu unapokuwa katika nafasi ya kiongozi au msimamizi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/mambo-muhimu-ya-kuyafahamu-unapokuwa-katika-nafasi-ya-kiongozi-au-msimamiza/" rel="bookmark" title="Mambo muhimu ya kuyafahamu unapokuwa katika nafasi ya kiongozi au msimamizi">Mambo muhimu ya kuyafahamu unapokuwa katika nafasi ya kiongozi au msimamizi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/jpm-na-dhana-shirikishi-ya-kuimarisha-uchumi-wa-watanzania/" rel="bookmark" class="td-image-wrap" title="JPM na dhana shirikishi ya kuimarisha uchumi wa Watanzania"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/10/Pg-1-oct-25-salute-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/10/Pg-1-oct-25-salute-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/10/Pg-1-oct-25-salute-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JPM na dhana shirikishi ya kuimarisha uchumi wa Watanzania"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/jpm-na-dhana-shirikishi-ya-kuimarisha-uchumi-wa-watanzania/" rel="bookmark" title="JPM na dhana shirikishi ya kuimarisha uchumi wa Watanzania">JPM na dhana shirikishi ya kuimarisha uchumi wa Watanzania</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/wasichana-waliokimbia-ukeketaji-wapatiwa-elimu-kujikomboa/" rel="bookmark" class="td-image-wrap" title="Wasichana waliokimbia ukeketaji wapatiwa elimu kujikomboa"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.08.23-AM-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.08.23-AM-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2020/10/Screen-Shot-2020-10-09-at-11.08.23-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wasichana waliokimbia ukeketaji wapatiwa elimu kujikomboa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/wasichana-waliokimbia-ukeketaji-wapatiwa-elimu-kujikomboa/" rel="bookmark" title="Wasichana waliokimbia ukeketaji wapatiwa elimu kujikomboa">Wasichana waliokimbia ukeketaji wapatiwa elimu kujikomboa</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fd75b51f3064" data-td_block_id="td_uid_3_5fd75b51f3064"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fd75b51f3064" data-td_block_id="td_uid_3_5fd75b51f3064"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59961"><a href="#">michezo</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5fd75b5205892_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5fd75b5205892" ><script>var block_td_uid_4_5fd75b5205892 = new tdBlock();
block_td_uid_4_5fd75b5205892.id = "td_uid_4_5fd75b5205892";
block_td_uid_4_5fd75b5205892.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5fd75b5205892_rand","tdc_css_class":"td_uid_4_5fd75b5205892_rand","tdc_css_class_style":"td_uid_4_5fd75b5205892_rand_style"}';
block_td_uid_4_5fd75b5205892.td_column_number = "3";
block_td_uid_4_5fd75b5205892.block_type = "td_block_mega_menu";
block_td_uid_4_5fd75b5205892.post_count = "4";
block_td_uid_4_5fd75b5205892.found_posts = "3251";
block_td_uid_4_5fd75b5205892.header_color = "";
block_td_uid_4_5fd75b5205892.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fd75b5205892.max_num_pages = "813";
tdBlocksArray.push(block_td_uid_4_5fd75b5205892);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5fd75b5205892" id="td_uid_5_5fd75b520da3d" data-td_block_id="td_uid_4_5fd75b5205892" data-td_filter_value="" href="https://mtanzania.co.tz/category/michezo/">All</a><a class="mega-menu-sub-cat-td_uid_4_5fd75b5205892"  id="td_uid_6_5fd75b520da6b" data-td_block_id="td_uid_4_5fd75b5205892" data-td_filter_value="10" href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a><a class="mega-menu-sub-cat-td_uid_4_5fd75b5205892"  id="td_uid_7_5fd75b520da94" data-td_block_id="td_uid_4_5fd75b5205892" data-td_filter_value="9" href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></div></div><div id=td_uid_4_5fd75b5205892 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/bashungwa-turudishe-umiseta-vijana-wapate-ajira/" rel="bookmark" class="td-image-wrap" title="Bashungwa: Turudishe Umiseta vijana wapate ajira"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2019/08/Bashungwa-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2019/08/Bashungwa-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2019/08/Bashungwa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bashungwa: Turudishe Umiseta vijana wapate ajira"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/bashungwa-turudishe-umiseta-vijana-wapate-ajira/" rel="bookmark" title="Bashungwa: Turudishe Umiseta vijana wapate ajira">Bashungwa: Turudishe Umiseta vijana wapate ajira</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/waondoeni-madarakani-wanaongangania-madaraka-singo/" rel="bookmark" class="td-image-wrap" title="Waondoeni madarakani wanaong&#8217;ang&#8217;ania madaraka-Singo"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/eb74e31d-9bb5-49d8-bd62-42080b6dfdfc-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/eb74e31d-9bb5-49d8-bd62-42080b6dfdfc-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/eb74e31d-9bb5-49d8-bd62-42080b6dfdfc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Waondoeni madarakani wanaong&#8217;ang&#8217;ania madaraka-Singo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/waondoeni-madarakani-wanaongangania-madaraka-singo/" rel="bookmark" title="Waondoeni madarakani wanaong&#8217;ang&#8217;ania madaraka-Singo">Waondoeni madarakani wanaong&#8217;ang&#8217;ania madaraka-Singo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/ni-wiki-nyingine-ya-soka-safi-barani-ulaya-wazungu-husema-hii-ni-derby-weekend/" rel="bookmark" class="td-image-wrap" title="Ni Wiki Nyingine ya Soka Safi Barani Ulaya. Wazungu husema hii ni ‘Derby Weekend’."><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/MB-web-2-2-218x150.png" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/MB-web-2-2-218x150.png 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/MB-web-2-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ni Wiki Nyingine ya Soka Safi Barani Ulaya. Wazungu husema hii ni ‘Derby Weekend’."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/ni-wiki-nyingine-ya-soka-safi-barani-ulaya-wazungu-husema-hii-ni-derby-weekend/" rel="bookmark" title="Ni Wiki Nyingine ya Soka Safi Barani Ulaya. Wazungu husema hii ni ‘Derby Weekend’.">Ni Wiki Nyingine ya Soka Safi Barani Ulaya. Wazungu husema hii&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/toc-wamuomba-waziri-bashungwa/" rel="bookmark" class="td-image-wrap" title="TOC wamuomba Waziri Bashungwa kukutana nao"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/dc53a842-a168-44bb-8a04-d94c312c295b-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/dc53a842-a168-44bb-8a04-d94c312c295b-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/dc53a842-a168-44bb-8a04-d94c312c295b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TOC wamuomba Waziri Bashungwa kukutana nao"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/toc-wamuomba-waziri-bashungwa/" rel="bookmark" title="TOC wamuomba Waziri Bashungwa kukutana nao">TOC wamuomba Waziri Bashungwa kukutana nao</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fd75b5205892" data-td_block_id="td_uid_4_5fd75b5205892"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5fd75b5205892" data-td_block_id="td_uid_4_5fd75b5205892"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59962"><a href="#">video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59963"><a href="#">categories</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://mtanzania.co.tz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mtanzania.co.tz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Elimu na Teknolojia" class="entry-crumb" href="https://mtanzania.co.tz/category/elimu/">Elimu na Teknolojia</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Corona yaongeza matumizi ya TEHAMA mahakamani</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-99982" class="post-99982 post type-post status-publish format-standard has-post-thumbnail hentry category-elimu category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://mtanzania.co.tz/category/elimu/">Elimu na Teknolojia</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Corona yaongeza matumizi ya TEHAMA mahakamani</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T11:36:06+00:00" >December 14, 2020</time></span>                    <div class="td-post-comments"><a href="https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-99982">211</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Fcorona-yaongeza-matumizi-ya-tehama-mahakani%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Corona+yaongeza+matumizi+ya+TEHAMA+mahakamani&url=https%3A%2F%2Fmtanzania.co.tz%2Fcorona-yaongeza-matumizi-ya-tehama-mahakani%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15.jpg&description=Corona+yaongeza+matumizi+ya+TEHAMA+mahakamani">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Corona yaongeza matumizi ya TEHAMA mahakamani %0A%0A https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/&text=Corona yaongeza matumizi ya TEHAMA mahakamani">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15-696x464.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15-696x464.jpg 696w, https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15-300x200.jpg 300w, https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15-768x512.jpg 768w, https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15-630x420.jpg 630w, https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="3cc14139-6d78-4e1b-9321-06da0ad5ba15"/></a></div>
        
<p><strong><em>Na Amina Omari, Tanga</em></strong></p>



<p>Mlipuko wa ugonjwa wa corona nchini umeongeza kasi ya matumizi ya teknolojia katika ngazi ya mahakama na kurahisisha utoaji wa maamuzi katika mashauri mbalimbali ya kesi.</p>



<p>Hayo yamebainishwa na Jaji Mfawidhi Mahakama Kuu Kanda ya Tanga, Amir Mruma wakati akigawa vitendea kazi ikiwamo kompyuta mpakato (laptop) kwa Mahakimu 53 wa mkoa huo kwa ajili ya kuwasaidia kuendesha na kusikiliza kesi kwa njia ya Teknolojia ya Habari na Mawasiliano (TEHAMA).</p>



<p>Amesema ugonjwa huo ulioshika kasi hapa nchini mwanzoni mwa mwaka huu, umebadilisha kwa kiasi kikubwa hata namna ya kuendesha kesi kwani wafungwa hawakulazimika kusafiri umbali mrefu kuja mahakani ili kusikiliza mashauri yao.</p>



<p>&#8220;Corona imesaidia hata kupunguza changamoto mahabusu kutofika kwa wakati kutokana na changamoto ya ukosefu wa usafiri na hivyo tulilazimika kutumia mfumo wa TEHAMA kusikiliza mashauri yote,&#8221; amesema Jaji Mruma.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_8_5fd75b520ff20_rand td_block_template_1"><ins class="adsbymahimeta" id="mMTag_Responsive_58492664" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="728x90" style="display:inline-block;">
<script type="text/javascript">
var cachebuster = Math.round(new Date().getTime() / 1000); 
var mMTagScript = document.createElement('script'); 
mMTagScript.src = '//mahimeta.com/networks/tag.js?cache='+cachebuster; 
document.getElementsByTagName("head")[0].appendChild(mMTagScript);
</script>
</ins></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmtanzania.co.tz%2Fcorona-yaongeza-matumizi-ya-tehama-mahakani%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Corona+yaongeza+matumizi+ya+TEHAMA+mahakamani&url=https%3A%2F%2Fmtanzania.co.tz%2Fcorona-yaongeza-matumizi-ya-tehama-mahakani%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/&amp;media=https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15.jpg&description=Corona+yaongeza+matumizi+ya+TEHAMA+mahakamani">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Corona yaongeza matumizi ya TEHAMA mahakamani %0A%0A https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/&text=Corona yaongeza matumizi ya TEHAMA mahakamani">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mtanzania.co.tz/mbunge-abaini-madudu-zabuni-za-ujenzi-kibamba/">Mwana FA aanza kutekeleza ahadi Muheza</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mtanzania.co.tz/wananchi-watakiwa-kushiriki-mapambano-ya-rushwa/">Wananchi watakiwa kushiriki mapambano ya Rushwa</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mtanzania Digital"></span><meta itemprop="datePublished" content="2020-12-14T11:36:06+00:00"><meta itemprop="dateModified" content="2020-12-14T12:09:48+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mtanzania.co.tz/corona-yaongeza-matumizi-ya-tehama-mahakani/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2020/06/Header_Logo_Black.png"></span><meta itemprop="name" content="Mtanzania"></span><meta itemprop="headline " content="Corona yaongeza matumizi ya TEHAMA mahakamani"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mtanzania.co.tz/wp-content/uploads/2020/12/3cc14139-6d78-4e1b-9321-06da0ad5ba15.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5fd75b52105cc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5fd75b52105cc" ><script>var block_td_uid_9_5fd75b52105cc = new tdBlock();
block_td_uid_9_5fd75b52105cc.id = "td_uid_9_5fd75b52105cc";
block_td_uid_9_5fd75b52105cc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5fd75b52105cc_rand","td_column_number":3,"live_filter_cur_post_id":99982,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5fd75b52105cc_rand","tdc_css_class_style":"td_uid_9_5fd75b52105cc_rand_style"}';
block_td_uid_9_5fd75b52105cc.td_column_number = "3";
block_td_uid_9_5fd75b52105cc.block_type = "td_block_related_posts";
block_td_uid_9_5fd75b52105cc.post_count = "3";
block_td_uid_9_5fd75b52105cc.found_posts = "5169";
block_td_uid_9_5fd75b52105cc.header_color = "";
block_td_uid_9_5fd75b52105cc.ajax_pagination_infinite_stop = "";
block_td_uid_9_5fd75b52105cc.max_num_pages = "1723";
tdBlocksArray.push(block_td_uid_9_5fd75b52105cc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5fd75b521bbae" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5fd75b52105cc" href="#">RELATED ARTICLES</a><a id="td_uid_11_5fd75b521bbb2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5fd75b52105cc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5fd75b52105cc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/mbunge-abaini-madudu-zabuni-za-ujenzi-kibamba-2/" rel="bookmark" class="td-image-wrap" title="Mbunge abaini madudu zabuni za ujenzi Kibamba"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/mtemvu-2-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/mtemvu-2-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/mtemvu-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mbunge abaini madudu zabuni za ujenzi Kibamba"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/mbunge-abaini-madudu-zabuni-za-ujenzi-kibamba-2/" rel="bookmark" title="Mbunge abaini madudu zabuni za ujenzi Kibamba">Mbunge abaini madudu zabuni za ujenzi Kibamba</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/wahitimu-nit-watakiwa-kugeuza-changamoto-kuwa-fursa/" rel="bookmark" class="td-image-wrap" title="Wahitimu NIT watakiwa kugeuza changamoto kuwa fursa"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/sd-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/sd-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/sd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wahitimu NIT watakiwa kugeuza changamoto kuwa fursa"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/wahitimu-nit-watakiwa-kugeuza-changamoto-kuwa-fursa/" rel="bookmark" title="Wahitimu NIT watakiwa kugeuza changamoto kuwa fursa">Wahitimu NIT watakiwa kugeuza changamoto kuwa fursa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mtanzania.co.tz/takukuru-waokoa-kiwanja-cha-ccm-kiteto/" rel="bookmark" class="td-image-wrap" title="TAKUKURU waokoa kiwanja cha CCM Kiteto"><img width="218" height="150" class="entry-thumb" src="https://mtanzania.co.tz/wp-content/uploads/2020/12/61695c48-c1d9-4298-bf14-8448651ea48b-218x150.jpg" srcset="https://mtanzania.co.tz/wp-content/uploads/2020/12/61695c48-c1d9-4298-bf14-8448651ea48b-218x150.jpg 218w, https://mtanzania.co.tz/wp-content/uploads/2020/12/61695c48-c1d9-4298-bf14-8448651ea48b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TAKUKURU waokoa kiwanja cha CCM Kiteto"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mtanzania.co.tz/takukuru-waokoa-kiwanja-cha-ccm-kiteto/" rel="bookmark" title="TAKUKURU waokoa kiwanja cha CCM Kiteto">TAKUKURU waokoa kiwanja cha CCM Kiteto</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5fd75b52105cc" data-td_block_id="td_uid_9_5fd75b52105cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5fd75b52105cc" data-td_block_id="td_uid_9_5fd75b52105cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/corona-yaongeza-matumizi-ya-tehama-mahakani/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99982' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td_uid_12_5fd75b521cc37_rand td_block_template_1"><div class="a-single a-20"><div style="left:15%; position: fixed; text-align:center; bottom: 0px; width:100%; z-index:999;"> <a class="gofollow" data-track="MjAsMCwxLDYw" href="https://crdbtz.co/mtz_malkia" target="_blank"><img src="http://mtanzania.co.tz/wp-content/uploads/2020/11/CRDB-Malaika-advert.jpg" /></a> </div></div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mtanzania.co.tz/"><img src="https://mtanzania.co.tz/wp-content/uploads/2020/06/footer_logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Gazeti la Mtanzania “Fikra yakinifu” ni gazeti Makini linalogusa maisha ya mamilioni ya watanzania wa rika na jinsia zote. Mtanzania ni gazeti la kitaifa la kila siku linajivunia rekodi ya kuwa huru na kuaminika kubeba Habari, Makala na chambuzi,siasa, uchumi, elimu, michezo na burudani zenye ajenda za watanzania katika mtizamo wa kitanzania. <div class="footer-email-wrap">Contact us: <a href="mailto:info@mtanzania.co.tz">info@mtanzania.co.tz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="https://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="https://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="https://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="https://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="https://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="https://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="https://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; New Habari (2006) Ltd. Haki zote zimeifadhiwa                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5fd75b521dc72
    -->

    <script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fd75b521ddfb"></textarea>
						<div id="td_live_css_uid_1_5fd75b521ddfb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fd75b521ddfb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fd75b521ddfb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- advertising 6KOLVWKpeommMAdZ8d2FVs8iIZ7x9ZiyczcsfMltVJwwvUu4IICl1BIhw__Wjts44uF3HaRLGM42zuknHGm3nw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader39227";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/45a5ac3be577ea6618a2afd792c2ca32.min.js?20200525=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</body>
</html>