<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
 <title>Mtanzania-Gazeti la Kiswahili la kila siku</title> 
<meta name="keywords" content=""/>
<meta name="google-site-verification" content="ksmdjL11aL683AbyWk40w6GvEO27UbytjlnJEGM2e84" />
	<meta property="og:title" content="MRADIWA TBA WAOKOAWATUMISHIWAUMMA" />
	<meta property="og:description" content="Share this on WhatsAppShare this on WhatsApp" />
	<meta property="og:type" content="<p>Share this on WhatsAppShare this on WhatsApp</p>
" />
	<meta property="og:image" content="http://mtanzania.co.tz/wp-content/uploads/2017/03/wapanagaji.-150x150.jpg" />
         <link rel="stylesheet" href="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/handheld.css" type="text/css" />
    	<link rel="stylesheet" href="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-.png"/>
    <link rel="icon" href="http://127.0.0.1./mtanzania/favicon.ico" type="image/x-icon" />
    <meta name="generator" content="Magazine3 Framework Version 3.5" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Mtanzania RSS Feed" href="http://mtanzania.co.tz/feed/" />
	<link rel="pingback" href="http://mtanzania.co.tz/xmlrpc.php" />
  <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
     <script type="text/javascript"> $(document).ready(function() { $(".tab_content").hide(); $("ul.tabs li:first").addClass("active").show(); $(".tab_content:first").show(); $("ul.tabs li").click(function() { $("ul.tabs li").removeClass("active"); $(this).addClass("active"); $(".tab_content").hide(); var activeTab = $(this).find("a").attr("href"); $(activeTab).fadeIn(); return false;	}); }); </script>     
<script type="text/javascript">  $(document).ready(function () {  createTicker();  }); function createTicker(){ var tickerLIs = $("#header3-1-left-ticker ul").children();  tickerItems = new Array(); tickerLIs.each(function(el) { tickerItems.push( jQuery(this).html() ); });                                                       
	i = 0                                                     
	rotateTicker(); }  function rotateTicker(){   if( i == tickerItems.length ){    	  i = 0;   	}                                                         
      tickerText = tickerItems[i];  c = 0;  typetext();     setTimeout( "rotateTicker()", 5000 );                     
	i++;    }   var isInTag = false;  function typetext() { var thisChar = tickerText.substr(c, 1);  if( thisChar == '<' ){ isInTag = true; } if( thisChar == '>' ){ isInTag = false; }  $('#header3-1-left-ticker').html("&nbsp;" + tickerText.substr(0, c++));   
	if(c < tickerText.length+1) if( isInTag ){ typetext(); }else{ setTimeout("typetext()", 28); }                                                             
	else { 	c = 1;   	tickerText = "";  } }    </script> 
    <script type="text/javascript" src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/js/slides.min.jquery.js"></script>
<script> $(function(){ $('#slides').slides({ preload: true, play: 5000, pause: 2500, hoverPause: true, animationStart: function(current){ $('.caption').animate({ 	bottom:-35 },100); if (window.console && console.log) { console.log('animationStart on slide: ', current); }; }, animationComplete: function(current){ 
 $('.caption').animate({ bottom:0 },200); if (window.console && console.log) { console.log('animationComplete on slide: ', current); }; }, slidesLoaded: function() { $('.caption').animate({ bottom:0 },200); } }); });
 </script>
     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #445a7a !important;} .custom1 a{color:#445a7a !important;} .custom2{border-top:3px solid #111317 !important;}  .custom2 a{color:#111317 !important}  .custom3{border-top:3px solid #fc0032 !important;}  .custom3 a{color:#fc0032 !important} .custom4{border-top:3px solid #071973 !important;} .custom4 a{color:#071973 !important} .custom5{border-top:3px solid #2c9990 !important;} .custom5 a{color:#2c9990 !important} .custom6{border-top:3px solid #4a0870 !important;} .custom6 a{color:#4a0870 !important} .custom7{border-top:3px solid #540840 !important;} .custom7 a{color:#540840 !important}    
.custom8{border-top:3px solid #0f0c0c !important;} .custom8 a{color:#0f0c0c !important} .custom9{border-top:3px solid #000 !important;} .custom9 a{color:#000 !important} .custom10{border-top:3px solid #2a7a66 !important;} .custom10 a{color:#2a7a66 !important} .custom11{border-top:3px solid #2a7a66 !important;} .custom11 a{color:#2a7a66 !important} .custom12{border-top:3px solid #062a3d !important;} .custom12 a{color:#062a3d !important}     </style>
 <link rel="canonical" href="http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/" /> 


           
     
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.0.2.3 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; MRADIWA TBA WAOKOAWATUMISHIWAUMMA Comments Feed" href="http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='http://mtanzania.co.tz/wp-content/plugins/whatsapp/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mtanzania.co.tz/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mtanzania.co.tz/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.comment-reply.js?ver=20100901'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php","security":"b78bd55a87","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/mtanzania.co.tz\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://mtanzania.co.tz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtanzania.co.tz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://mtanzania.co.tz/?p=33008' />
<link rel="alternate" type="application/json+oembed" href="http://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtanzania.co.tz%2Fmradiwa-tba-waokoawatumishiwaumma%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtanzania.co.tz%2Fmradiwa-tba-waokoawatumishiwaumma%2F&#038;format=xml" />
<link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-76727317-1', 'auto');
ga('send', 'pageview');
</script>
<!-- This codes on the head tag if possible -->
<script type="text/javascript" src="https://ads.kwanza.co.tz/banners/web?id=30" async></script>
</head> 
<body>

<div class="top1"><a name="top"></a></div> 
   
    <center style="margin-top: 2px;margin-bottom: 2px;"></center>
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Machapisho  | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-sub-menu" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.theafrican.co.tz">The African</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.rai.co.tz">Rai</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.dimba.co.tz">Dimba</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bingwa.co.tz">Bingwa</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Tuesday March 28, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://mtanzania.co.tz"><img src="http://mtanzania.co.tz/wp-content/uploads/2016/07/mtzlogo.jpg" alt="Gazeti la Kiswahili linaloongoza Tanzania" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
        </div>
        
    
    <div class="cb"></div>
    </div> 
    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker"><ul>   <li><a href="http://mtanzania.co.tz/uwekezaji-usiozingatia-mazingira-haukubaliki-nemc/" rel="bookmark" title="Permanent Link: UWEKEZAJI USIOZINGATIA MAZINGIRA HAUKUBALIKI-NEMC">UWEKEZAJI USIOZINGATIA MAZINGIRA HAUKUBALIKI-NEMC</a></li>    <li><a href="http://mtanzania.co.tz/maboresho-barabara-kuchochea-maendeleo-biashara-tunduma/" rel="bookmark" title="Permanent Link: MABORESHO BARABARA KUCHOCHEA MAENDELEO BIASHARA TUNDUMA">MABORESHO BARABARA KUCHOCHEA MAENDELEO BIASHARA TUNDUMA</a></li>    <li><a href="http://mtanzania.co.tz/wildaf-wanawake-ni-mhimili-wa-uchumi/" rel="bookmark" title="Permanent Link: WiLDAF:  WANAWAKE NI MHIMILI WA UCHUMI">WiLDAF:  WANAWAKE NI MHIMILI WA UCHUMI</a></li>    <li><a href="http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/" rel="bookmark" title="Permanent Link: MRADIWA TBA WAOKOAWATUMISHIWAUMMA">MRADIWA TBA WAOKOAWATUMISHIWAUMMA</a></li>    <li><a href="http://mtanzania.co.tz/vijana-watakiwa-kujitafutia-fursa/" rel="bookmark" title="Permanent Link: VIJANA WATAKIWA KUJITAFUTIA FURSA">VIJANA WATAKIWA KUJITAFUTIA FURSA</a></li> </ul></div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/mtanzanianews" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" /></a> </li>        <li><a href="https://www.instagram.com/mtanzanianewspaper" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/linkedin.png" /></a> </li>    <li><a href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" /></a> </li>  <li><a href="https://twitter.com/MtanzaniaNews" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-main" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://mtanzania.co.tz/category/mikoani/arusha/">Arusha</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://mtanzania.co.tz/category/mikoani/dar-es-salaam/">Dar es Salaam</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://mtanzania.co.tz/category/mikoani/dodoma/">Dodoma</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://mtanzania.co.tz/category/mikoani/geita/">Geita</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://mtanzania.co.tz/category/mikoani/iringa/">Iringa</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://mtanzania.co.tz/category/mikoani/kagera/">Kagera</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://mtanzania.co.tz/category/mikoani/kanda-ya-ziwa/">Kanda ya Ziwa</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://mtanzania.co.tz/category/mikoani/katavi/">Katavi</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mtanzania.co.tz/category/mikoani/kigoma/">Kigoma</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://mtanzania.co.tz/category/mikoani/kilimanjaro/">Kilimanjaro</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://mtanzania.co.tz/category/mikoani/lindi/">Lindi</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://mtanzania.co.tz/category/mikoani/manyara/">Manyara</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://mtanzania.co.tz/category/mikoani/mbeya/">Mbeya</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://mtanzania.co.tz/category/mikoani/morogoro/">Morogoro</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://mtanzania.co.tz/category/mikoani/mtwara/">Mtwara</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://mtanzania.co.tz/category/mikoani/mwanza/">Mwanza</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://mtanzania.co.tz/category/mikoani/njombe/">Njombe</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://mtanzania.co.tz/category/mikoani/pwani/">Pwani</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://mtanzania.co.tz/category/mikoani/ruvuma/">Ruvuma</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://mtanzania.co.tz/category/mikoani/shinyanga/">Shinyanga</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://mtanzania.co.tz/category/mikoani/simiyu/">Simiyu</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://mtanzania.co.tz/category/mikoani/singida/">Singida</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://mtanzania.co.tz/category/mikoani/tabora/">Tabora</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://mtanzania.co.tz/category/mikoani/tanga/">Tanga</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://mtanzania.co.tz/category/zanzibar/pemba/">Pemba</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://mtanzania.co.tz/category/zanzibar/unguja/">Unguja</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Uchumi</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://mtanzania.co.tz">Home</a></li>
<div class="menu-header"><ul id="menu-sub-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.theafrican.co.tz">The African</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.rai.co.tz">Rai</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.dimba.co.tz">Dimba</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bingwa.co.tz">Bingwa</a></li>
</ul></div></ul></div>
       </div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Imechapishwa:</b> Tue, Mar 28th, 2017 </div>
<div id="datemeta_r"><a href="http://mtanzania.co.tz/category/slideshow/" rel="category tag">Slideshow</a> / <a href="http://mtanzania.co.tz/category/uchumi/" rel="category tag">Uchumi</a> | Na <b><a href="http://mtanzania.co.tz/author/newhabari/" title="View all posts by Mtanzania Digital">Mtanzania Digital </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h2>  MRADIWA TBA WAOKOAWATUMISHIWAUMMA</h2>
 


              
  
     
			<div class="entry">

 <div id="metabox"><div id="metabox_share">Share This</div>
 <div class="share">
<ul> <li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/')+'&amp;title='+encodeURIComponent('MRADIWA TBA WAOKOAWATUMISHIWAUMMA'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> 
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li>  
<li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook">
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/facebook.png" border="0" /></a>
 </li>
<li><a href="http://friendfeed.com/?url=http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/&amp;title=MRADIWA TBA WAOKOAWATUMISHIWAUMMA" target="_blank">
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a> </li>
<li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> 
 <img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/google.png" border="0" /> </a>
   </li>
<li><a href="http://digg.com/submit?phase=2&url=http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/&title=MRADIWA TBA WAOKOAWATUMISHIWAUMMA"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/digg.png" alt="Digg" /></a></li>
 <li><a href="http://twitter.com/home?status=Currently reading http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/twitter.png" alt="" /></a></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> 
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/reddit.png" alt="submit to reddit" border="0" /> </a>
</li>

<li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> 
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/myspace.png" border="0" /> </a>
</li>

<li><a href="http://www.stumbleupon.com/submit?url=http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/&title=MRADIWA TBA WAOKOAWATUMISHIWAUMMA"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/stumbleupon.png" border="0" /></a></li>

<li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/technorati.png" border="0" /></a></li>

<li style="margin-left:9px;"><a href="http://mtanzania.co.tz/feed/"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/subscribe_rss.png" border="0" /></a></li>
</ul> </div>
<div class="ptags"><span class="ptags_heading">Tags</span> 
<div style="margin-top:5px;text-align:center;"></div>
</div>
</div>			  <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=MRADIWA TBA WAOKOAWATUMISHIWAUMMA - http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div><p style="text-align: center">
	<img alt="" class="alignnone size-medium wp-image-33009" height="194" src="http://mtanzania.co.tz/wp-content/uploads/2017/03/wapanagaji.-300x194.jpg" width="300" srcset="http://mtanzania.co.tz/wp-content/uploads/2017/03/wapanagaji.-300x194.jpg 300w, http://mtanzania.co.tz/wp-content/uploads/2017/03/wapanagaji..jpg 595w" sizes="(max-width: 300px) 100vw, 300px" />
</p>
<p>
	<u><strong>Na FERDNANDA MBAMILA,</strong></u>
</p>
<p>
	SERIKALI&nbsp; ya Jamhuri ya&nbsp; Muungano wa Tanzania kwa kushirikiana na Wakala wa Majengo nchini&nbsp; (TBA), inaendelea na&nbsp; ujenzi wa&nbsp; nyumba za makazi ya watumishi wa umma katika eneo la Bunju&nbsp; Wilaya ya Kinondoni Mkoa wa Dar es salaam.
</p>
<p>
	TBA ni wakala wa majengo ambao hadi sasa wapo nchi nzima&nbsp; katika zaidi ya mikoa 26 ambapo&nbsp; katika kila Mkoa wapo katika shughuli utekelezaji wa ujenzi wa&nbsp; nyumba za watumishi wa Umma.
</p>
<p>
	Mradi huu ni sehemu ya&nbsp; mradi&nbsp; maalum wa ujenzi wa nyumba&nbsp; 10,000 za makazi ya&nbsp; watumishi wa&nbsp; Umma&nbsp; zinazo tarajiwa&nbsp; kuwa na nyumba&nbsp; 851 za aina mbalimbali kukidhi mahitaji halisi ya Mtanzania.
</p>
<p>
	Mradi umetekelezwa&nbsp; katika&nbsp; awamu ya&nbsp; mbalimbali kwa kila awamu&nbsp; ikiwa na idadi&nbsp; tofauti ya nyumba kulingana na upatikanan ji wa fedha, wawamu hizi ni kama ifuatavyo.
</p>
<p>
	Katika awamu ya&nbsp; kwanza&nbsp; kuna jumla ya nyumba 155 zilizojengwa&nbsp; na kati ya nyumba 25 zilijengwa, wakandarasi&nbsp; binafsi&nbsp; na nyumba 130 zilijengwa na&nbsp; wakala wa majengo&nbsp; kupitia&nbsp; kikosi cha ujenzi (TBA Brigade).
</p>
<p>
	Pia katika&nbsp; awamu&nbsp; hii ya ujenzi wa jumla &nbsp;ya nyumba 160 ulianza&nbsp; ukitekelezwa na kikosi cha ujenzi cha Wakala wa&nbsp; Majengo nchini, TBA.
</p>
<p>
	Hata hivyo, kati ya nyumba&nbsp; 96 zilitarajiwa kujengwa kwa teknolojia&nbsp; ya kisasa yenye kutumia muda mfupi&nbsp; na gharama&nbsp; ndogo&nbsp; zadi iitwayo &ldquo;TUNNEL FORM&rdquo;.
</p>
<p>
	&nbsp;
</p>
<p>
	Mtendaji Mkuu wa TBA, Elius Mwakalinga, anasema kazi ya uwekaji&nbsp; msingi wa&nbsp; nyumba hizo ikifuatiwa na ufungaji wa&nbsp; mtambo wa kuhamishia na kunyanyulia mzigo inasubiriwa ili iweze kukamilika.
</p>
<p>
	&nbsp;Zaidi ya nyumba&nbsp; 64 zilijengwa kwa utaalamu wa kawaida, ukizingatia ubunifu, muda na&nbsp; gharama ili kuhakikisha kwamba watumishi wa umma&nbsp; wanapata makazi bora kwa gharama nafuu zaidi, nyumba hizo zipo katika hatua za mwisho tayari kwa kuuzwa.
</p>
<p>
	Mwakalinga anasema, katika awamu ya&nbsp; tatu ya ujenzi wa nyumba za makazi ya watumishi wa umma&nbsp; jumla ya nyumba 300 zinatarajiwa&nbsp; kujengwa&nbsp; katika utekelezaji huo. Anasema, wakala umetoa kipaumbele kwa nyumba 64 za aina tofauti tofauti, ikiwamo nyumba za&nbsp; ghorofa, bungalo pamoja na nyumba za kujitegemea za familia moja (detached medium house) kufuatia uhitaji mkubwa wa&nbsp; nyumba za aina hiyo.
</p>
<p>
	Idadi ya nyumba zilizokwisha anza kujengwa katika mradi wa&nbsp; nyumba za wananchi za Bunju&nbsp; ni 58. Hii ni&nbsp; idadi pungufu kulingana na ilivyokusudiwa&nbsp; kwasababu&nbsp; wakati wa kuanza ujenzi imeonekana kuwa baadhi ya &nbsp;viwanja&nbsp; vilikuwa vimekwisha&nbsp; endelezwa na watu wengine.
</p>
<p>
	Mwakalinga anabainisha kuwa, maendeleo ya&nbsp; ujenzi yapo katika hatua mbalimbali, ambapo yapo katika hatua ya kitalu kimoja&nbsp; na baada ya kingine kulingana na eneo husika.
</p>
<p>
	Katika awamu ya tatu anasema, kuna vipengele ambavyo kama mkandarasi na msimamizi wa majengo ni lazima azingatie, kama vile ujenzi wa kuta za msingi wa nyumba (foundation wall), urudishaji wa udongo katika mashimo ya msingi (backfilling), ufungaji wa chuma&nbsp; za mkanda wa msingi (plinth beam), ujenzi wa msingi wa kreni ya kunyanyua mzigo au vifaa wakati wa&nbsp; ujenzi wa ghorofa&nbsp; ambao hutumia teknolojia ya &lsquo;tunnel form&rsquo; na ujenzi wa mifumo ya majitaka (sewer network and treatment plants).
</p>
<p>
	&ldquo;Pamoja na hayo, katika awamu ya tatu imejielekeza&nbsp; kujenga na kukamilisha mifumo miwili ya usafirishaji maji taka kwa kutumia teknolojia mpya yenye manufaa makubwa ya &lsquo;DEWATS&rsquo;,&rdquo; anasema Mwakalinga.
</p>
<p>
	Anasema kupitia mifumo hiyo&nbsp; yenye&nbsp; kutumia eneo dogo na gharama ndogo, itawanufaisha kwa kiasi kikubwa wakazi wa eneo kwa namna nyingi, ikiwamo utengenezaji wa gesi asilia itakayosaidia katika shughuli mbalimbali.
</p>
<p>
	Pamoja na hayo, kwa yale mabaki yatokanayo na&nbsp; mifumo hiyo, yanaweza kutumika kwa ajili ya mbolea isiyo na madhara na maji kutumika katika shughuli nyingine za uchumi, kama vile umwagiliaji.
</p>
<p>
	Mwakalina anasema, kila kitu kina changamoto zake, hivyo hata katika mradi wa nyumba hizo kuna changamoto mbalimbali ambazo kwa namna moja au nyingine hutokea katika maeneo mbalimbali, hasa ya viwanja.
</p>
<p>
	Alizitaja changamoto hizo kuwa ni kama vile&nbsp; watu kujenga nyumba katika baadhi ya viwanja vya eneo la mradi, hali hiyo imechangia uwepo wa upungufu wa&nbsp; idadi ya nyumba zilizokusudiwa, kuchelewa kwa upatikanaji wa malighafi mbalimbali za ujenzi, hasa&nbsp; mawe, hiyo imerudisha nyuma kasi ya ujenzi wa nyumba kuwa endelevu.
</p>
<p>
	Anasema kutokana na watu kujenga nyumba katika baadhi ya viwanja vya eneo la mradi, uongozi katika timu ya mradi umetoa taarifa katika ngazi ya utawala wa juu kwa ajili ya kupatiwa ufumbuzi.
</p>
<p>
	Vilevile kutokana na kuchelewa kwa upatikanaji wa malighafi mbalimbali za ujenzi, hasa mawe, uongozi wa timu ya mradi TBA umetoa&nbsp; taarifa&nbsp; katika ngazi ya utawala wa juu, hususan idara ya manunuzi kwa ajili ya kuchukua hatua za haraka.
</p>
<p>
	&ldquo;Wakala wa Majengo unafanya kila aina ya jitihada ili kuhakikisha kuwa watumishi wa umma wanapatiwa&nbsp; makazi bora kwa gharama ndogo zitakazowawezesha kumudu kununua nyumba hizo.</p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=MRADIWA TBA WAOKOAWATUMISHIWAUMMA - http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mtanzania.co.tz/uwekezaji-usiozingatia-mazingira-haukubaliki-nemc/"><img width="150" height="125" src="http://mtanzania.co.tz/wp-content/uploads/2017/03/1-3-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mtanzania.co.tz/wp-content/uploads/2017/03/1-3-150x125.jpg 150w, http://mtanzania.co.tz/wp-content/uploads/2017/03/1-3-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://mtanzania.co.tz/uwekezaji-usiozingatia-mazingira-haukubaliki-nemc/" rel="bookmark" title="UWEKEZAJI USIOZINGATIA MAZINGIRA HAUKUBALIKI-NEMC">UWEKEZAJI USIOZINGATIA MAZINGIRA HAUKUBALIKI-NEMC</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mtanzania.co.tz/maboresho-barabara-kuchochea-maendeleo-biashara-tunduma/"><img width="150" height="125" src="http://mtanzania.co.tz/wp-content/uploads/2017/03/Waziri-wa-Ujenzi-Uchukuzi-na-mawasiliano-Prof-Makame-Mbarawa-akizungumza-2-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mtanzania.co.tz/wp-content/uploads/2017/03/Waziri-wa-Ujenzi-Uchukuzi-na-mawasiliano-Prof-Makame-Mbarawa-akizungumza-2-150x125.jpg 150w, http://mtanzania.co.tz/wp-content/uploads/2017/03/Waziri-wa-Ujenzi-Uchukuzi-na-mawasiliano-Prof-Makame-Mbarawa-akizungumza-2-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://mtanzania.co.tz/maboresho-barabara-kuchochea-maendeleo-biashara-tunduma/" rel="bookmark" title="MABORESHO BARABARA KUCHOCHEA MAENDELEO BIASHARA TUNDUMA">MABORESHO BARABARA KUCHOCHEA MAENDELEO BIASHARA TUNDUMA</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mtanzania.co.tz/wildaf-wanawake-ni-mhimili-wa-uchumi/"><img width="150" height="125" src="http://mtanzania.co.tz/wp-content/uploads/2017/03/IMG_4390-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mtanzania.co.tz/wp-content/uploads/2017/03/IMG_4390-150x125.jpg 150w, http://mtanzania.co.tz/wp-content/uploads/2017/03/IMG_4390-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://mtanzania.co.tz/wildaf-wanawake-ni-mhimili-wa-uchumi/" rel="bookmark" title="WiLDAF:  WANAWAKE NI MHIMILI WA UCHUMI">WiLDAF:  WANAWAKE NI MHIMILI WA UCHUMI</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
               
           <a href="http://mtanzania.co.tz/vijana-watakiwa-kujitafutia-fursa/">  <img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/nothumbnail.png" /> </a> 
            
           
            

             
  
				<h3><a href="http://mtanzania.co.tz/vijana-watakiwa-kujitafutia-fursa/" rel="bookmark" title="VIJANA WATAKIWA KUJITAFUTIA FURSA">VIJANA WATAKIWA KUJITAFUTIA FURSA</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Weka maoni yako</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/mradiwa-tba-waokoawatumishiwaumma/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Barua Pepe Yako..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Tovuti yako..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Tuma Maoni" />
        <input type='hidden' name='comment_post_ID' value='33008' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4193164dda" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>    </form>
      </div>
  </div>
</div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <img src="http://mtanzania.co.tz/wp-content/uploads/2017/02/Untitled-4kubwa.jpg" /><div style="margin-top: 10px;"></div> 

			<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"></div>
		</div></div><div class="section widget_text"><div id="sidebartitlewrapper"><h3><span>TWITTER</span></h3></div><div class="sectioncont">			<div class="textwidget"><a href="https://twitter.com/MtanzaniaNews" class="twitter-follow-button">Follow @MtanzaniaNews</a></div>
		</div></div><div class="section widget_facebook_page_plugin_widget"><div id="sidebartitlewrapper"><h3><span>FACEBOOK</span></h3></div><div class="sectioncont"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.5.4" id="acdd"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=846690882110183";fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://facebook.com/MtanzaniaNews"  data-width="300" data-max-width="300" data-height="70" data-hide-cover="false" data-show-facepile="false" data-hide-cta="true" data-small-header="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div></div><div class="section widget_text"><div id="sidebartitlewrapper"><h3><span>YOUTUBE</span></h3></div><div class="sectioncont">			<div class="textwidget"><iframe  id="_ytid_97857" width="480" height="270" src="https://www.youtube.com/embed/?enablejsapi=1&listType=playlist&list=PLbg3GhtrbUovae914wLZTTput3W8ZADbN&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&playsinline=0&controls=2&autohide=2&theme=dark&color=red&" class="__youtube_prefs__ __youtube_prefs_widget__" allowfullscreen data-no-lazy="1"></iframe></div>
		</div></div><div class="section SMYouTubesubscribe_Widget">		<script src="https://apis.google.com/js/platform.js"></script>
		<div class="g-ytsubscribe" data-channelid="UCyUoC43pwXFJo0itXbuVjJQ" data-layout="full" data-theme="default" data-count="default"></div>
		</div></div>			 <div id="minibars">
	<div id="lmb">
			</div> 
<div id="rmb">
			</div> 
<div class="cb"></div>
	</div> 	</div> 


		</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
	<div class="wdt"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://mtanzania.co.tz/mradiwa-tba-waokoawatumishiwaumma/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	<div class="wdt"><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();</script> 
	<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></div>
	<div class="wdt"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div> 
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
<div id="footer1">     <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://mtanzania.co.tz"><img src="http://mtanzania.co.tz/wp-content/uploads/2016/07/mtzlogo.jpg" alt="Gazeti la Kiswahili linaloongoza Tanzania" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://mtanzania.co.tz/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://mtanzania.co.tz/category/mikoani/arusha/">Arusha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://mtanzania.co.tz/category/mikoani/dar-es-salaam/">Dar es Salaam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://mtanzania.co.tz/category/mikoani/dodoma/">Dodoma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://mtanzania.co.tz/category/mikoani/geita/">Geita</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://mtanzania.co.tz/category/mikoani/iringa/">Iringa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://mtanzania.co.tz/category/mikoani/kagera/">Kagera</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://mtanzania.co.tz/category/mikoani/kanda-ya-ziwa/">Kanda ya Ziwa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://mtanzania.co.tz/category/mikoani/katavi/">Katavi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mtanzania.co.tz/category/mikoani/kigoma/">Kigoma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://mtanzania.co.tz/category/mikoani/kilimanjaro/">Kilimanjaro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://mtanzania.co.tz/category/mikoani/lindi/">Lindi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://mtanzania.co.tz/category/mikoani/manyara/">Manyara</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://mtanzania.co.tz/category/mikoani/mbeya/">Mbeya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://mtanzania.co.tz/category/mikoani/morogoro/">Morogoro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://mtanzania.co.tz/category/mikoani/mtwara/">Mtwara</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://mtanzania.co.tz/category/mikoani/mwanza/">Mwanza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://mtanzania.co.tz/category/mikoani/njombe/">Njombe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://mtanzania.co.tz/category/mikoani/pwani/">Pwani</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://mtanzania.co.tz/category/mikoani/ruvuma/">Ruvuma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://mtanzania.co.tz/category/mikoani/shinyanga/">Shinyanga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://mtanzania.co.tz/category/mikoani/simiyu/">Simiyu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://mtanzania.co.tz/category/mikoani/singida/">Singida</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://mtanzania.co.tz/category/mikoani/tabora/">Tabora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://mtanzania.co.tz/category/mikoani/tanga/">Tanga</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://mtanzania.co.tz/category/zanzibar/pemba/">Pemba</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://mtanzania.co.tz/category/zanzibar/unguja/">Unguja</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    © New Habari (2006) Ltd. Haki zote zimahifadhiwa 
        </div>     		  </div>
	   	<div class="fotlogoright">
	   	 	   	</div>    	<div class="cb"></div>
   </div>  </div>   	</div></div>
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/facebook-page-feed-graph-api/js/responsive.min.js'></script>
<h1 style="display:none">MRADIWA TBA WAOKOAWATUMISHIWAUMMA</h1>
	  </body> </html>