<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa | Mtanzania</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mtanzania.co.tz/xmlrpc.php" />
    <meta property="og:image" content="http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Feed" href="http://mtanzania.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Comments Feed" href="http://mtanzania.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; ‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa Comments Feed" href="http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='http://mtanzania.co.tz/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://mtanzania.co.tz/wp-content/plugins/td-newsletter/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://mtanzania.co.tz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
</style>
<link rel='stylesheet' id='td-theme-css'  href='http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php","security":"94b41cb92e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/mtanzania.co.tz\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script>
<link rel='https://api.w.org/' href='http://mtanzania.co.tz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtanzania.co.tz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watoto 85,000 wahofiwa kufa njaa Yemen' href='http://mtanzania.co.tz/watoto-85000-wahofiwa-kufa-njaa-yemen/' />
<link rel='next' title='Umuhimu matumzi ya takwimu asasi za kiraia' href='http://mtanzania.co.tz/umuhimu-matumzi-ya-takwimu-asasi-za-kiraia/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/" />
<link rel='shortlink' href='http://mtanzania.co.tz/?p=63969' />
<link rel="alternate" type="application/json+oembed" href="http://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtanzania.co.tz%2Fmikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtanzania.co.tz%2Fmikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mtanzania.co.tz/?wordfence_lh=1&hid=C05A43A167B9510EF9A85154075B9E03');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mtanzania.co.tz\/wp-admin\/","wpRestNonce":"df9ef4fb09","wpRestUrl":"http:\/\/mtanzania.co.tz\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126045841-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126045841-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7377697339007954",
    enable_page_level_ads: true
  });
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mtanzania.co.tz/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mtanzania.co.tz/category/afya/",
                                "name": "Afya na Jamii"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/",
                                "name": "‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #db021b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #db021b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #db021b;
                }
                .tdm-btn-style1 {
					background-color: #db021b;
				}
				.tdm-btn-style2:before {
				    border-color: #db021b;
				}
				.tdm-btn-style2 {
				    color: #db021b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #db021b;
                    -moz-box-shadow: 0 2px 16px #db021b;
                    box-shadow: 0 2px 16px #db021b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #db021b;
                    -moz-box-shadow: 0 4px 26px #db021b;
                    box-shadow: 0 4px 26px #db021b;
				}
</style>

	<style id="tdw-css-placeholder"></style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7377697339007954",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-63969 single-format-standard mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu" class="td-mobile-main-menu"><li id="menu-item-59958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-59958"><a href="http://mtanzania.co.tz/">mwanzo</a></li>
<li id="menu-item-59959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59959"><a href="#">burudani</a></li>
<li id="menu-item-59960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59960"><a href="#">makala</a></li>
<li id="menu-item-59961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59961"><a href="#">michezo<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item-0"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
<li id="menu-item-59962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59962"><a href="#">video</a></li>
<li id="menu-item-59963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59963"><a href="#">categories</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mtanzania.co.tz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-35198"><a href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mtanzania.co.tz/">
                <img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png" alt=""/>
                <span class="td-visual-hidden">Mtanzania</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5bf70a1e72152_rand td_block_template_1"><div class="td-all-devices"><a href="#" target="_blank"><img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/AZAM-STRIP-NEW.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://mtanzania.co.tz/">
			<img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://mtanzania.co.tz/">
			<img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59958"><a href="http://mtanzania.co.tz/">mwanzo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59959"><a href="#">burudani</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bf70a1e72a2a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5bf70a1e72a2a" ><script>var block_td_uid_2_5bf70a1e72a2a = new tdBlock();
block_td_uid_2_5bf70a1e72a2a.id = "td_uid_2_5bf70a1e72a2a";
block_td_uid_2_5bf70a1e72a2a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"35","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bf70a1e72a2a_rand","tdc_css_class":"td_uid_2_5bf70a1e72a2a_rand","tdc_css_class_style":"td_uid_2_5bf70a1e72a2a_rand_style"}';
block_td_uid_2_5bf70a1e72a2a.td_column_number = "3";
block_td_uid_2_5bf70a1e72a2a.block_type = "td_block_mega_menu";
block_td_uid_2_5bf70a1e72a2a.post_count = "5";
block_td_uid_2_5bf70a1e72a2a.found_posts = "2121";
block_td_uid_2_5bf70a1e72a2a.header_color = "";
block_td_uid_2_5bf70a1e72a2a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bf70a1e72a2a.max_num_pages = "425";
tdBlocksArray.push(block_td_uid_2_5bf70a1e72a2a);
</script><div id=td_uid_2_5bf70a1e72a2a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/kesi-ya-wema-sepetu-kusikilizwa-tena-desemba-12/" rel="bookmark" class="td-image-wrap" title="Kesi ya Wema Sepetu kusikilizwa tena Desemba 12"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/1-218x150.jpeg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/1-218x150.jpeg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kesi ya Wema Sepetu kusikilizwa tena Desemba 12"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/kesi-ya-wema-sepetu-kusikilizwa-tena-desemba-12/" rel="bookmark" title="Kesi ya Wema Sepetu kusikilizwa tena Desemba 12">Kesi ya Wema Sepetu kusikilizwa tena Desemba 12</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/erykah-badu-akanusha-ujauzito/" rel="bookmark" class="td-image-wrap" title="Erykah Badu akanusha ujauzito"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/Erykah-Badu--218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/Erykah-Badu--218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Erykah-Badu--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Erykah Badu akanusha ujauzito"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/erykah-badu-akanusha-ujauzito/" rel="bookmark" title="Erykah Badu akanusha ujauzito">Erykah Badu akanusha ujauzito</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/majizzo-akumbuka-tabasamu-la-lulu-akiwa-jela/" rel="bookmark" class="td-image-wrap" title="Majizzo akumbuka tabasamu la Lulu akiwa jela"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/LULU-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/LULU-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/LULU-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Majizzo akumbuka tabasamu la Lulu akiwa jela"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/majizzo-akumbuka-tabasamu-la-lulu-akiwa-jela/" rel="bookmark" title="Majizzo akumbuka tabasamu la Lulu akiwa jela">Majizzo akumbuka tabasamu la Lulu akiwa jela</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/jessie-j-atarajiwa-kuitwa-mama/" rel="bookmark" class="td-image-wrap" title="Jessie J atarajiwa kuitwa mama"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/Jessie-J-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/Jessie-J-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Jessie-J-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jessie J atarajiwa kuitwa mama"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/jessie-j-atarajiwa-kuitwa-mama/" rel="bookmark" title="Jessie J atarajiwa kuitwa mama">Jessie J atarajiwa kuitwa mama</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/davido-atuma-salamu-kenya/" rel="bookmark" class="td-image-wrap" title="Davido atuma salamu Kenya"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/Davido--218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/Davido--218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Davido--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Davido atuma salamu Kenya"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/davido-atuma-salamu-kenya/" rel="bookmark" title="Davido atuma salamu Kenya">Davido atuma salamu Kenya</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bf70a1e72a2a" data-td_block_id="td_uid_2_5bf70a1e72a2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bf70a1e72a2a" data-td_block_id="td_uid_2_5bf70a1e72a2a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59960"><a href="#">makala</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5bf70a1e76a7d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5bf70a1e76a7d" ><script>var block_td_uid_3_5bf70a1e76a7d = new tdBlock();
block_td_uid_3_5bf70a1e76a7d.id = "td_uid_3_5bf70a1e76a7d";
block_td_uid_3_5bf70a1e76a7d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5bf70a1e76a7d_rand","tdc_css_class":"td_uid_3_5bf70a1e76a7d_rand","tdc_css_class_style":"td_uid_3_5bf70a1e76a7d_rand_style"}';
block_td_uid_3_5bf70a1e76a7d.td_column_number = "3";
block_td_uid_3_5bf70a1e76a7d.block_type = "td_block_mega_menu";
block_td_uid_3_5bf70a1e76a7d.post_count = "5";
block_td_uid_3_5bf70a1e76a7d.found_posts = "1811";
block_td_uid_3_5bf70a1e76a7d.header_color = "";
block_td_uid_3_5bf70a1e76a7d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bf70a1e76a7d.max_num_pages = "363";
tdBlocksArray.push(block_td_uid_3_5bf70a1e76a7d);
</script><div id=td_uid_3_5bf70a1e76a7d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/haya-hapa-mazingira-hatarishi-kwa-usalama-wa-mtoto/" rel="bookmark" class="td-image-wrap" title="Haya hapa mazingira hatarishi kwa usalama wa mtoto"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/books-for-little-black-boys-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/books-for-little-black-boys-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/books-for-little-black-boys-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haya hapa mazingira hatarishi kwa usalama wa mtoto"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/haya-hapa-mazingira-hatarishi-kwa-usalama-wa-mtoto/" rel="bookmark" title="Haya hapa mazingira hatarishi kwa usalama wa mtoto">Haya hapa mazingira hatarishi kwa usalama wa mtoto</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/tabia-za-watu-hujidhihirisha-kulingana-na-mazingira/" rel="bookmark" class="td-image-wrap" title="Tabia za watu hujidhihirisha kulingana na mazingira"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/201505-friendship-quiz-949x534-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/201505-friendship-quiz-949x534-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/201505-friendship-quiz-949x534-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tabia za watu hujidhihirisha kulingana na mazingira"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/tabia-za-watu-hujidhihirisha-kulingana-na-mazingira/" rel="bookmark" title="Tabia za watu hujidhihirisha kulingana na mazingira">Tabia za watu hujidhihirisha kulingana na mazingira</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/umuhimu-matumzi-ya-takwimu-asasi-za-kiraia/" rel="bookmark" class="td-image-wrap" title="Umuhimu matumzi ya takwimu asasi za kiraia"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/Mkuu-wa-Mradi-wa-DDA-Chief-of-Party-kupitia-Taasisi-ya-Freedom-House-Rosemary-Mwakitwange-akifafanua-jambo-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/Mkuu-wa-Mradi-wa-DDA-Chief-of-Party-kupitia-Taasisi-ya-Freedom-House-Rosemary-Mwakitwange-akifafanua-jambo-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Mkuu-wa-Mradi-wa-DDA-Chief-of-Party-kupitia-Taasisi-ya-Freedom-House-Rosemary-Mwakitwange-akifafanua-jambo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Umuhimu matumzi ya takwimu asasi za kiraia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/umuhimu-matumzi-ya-takwimu-asasi-za-kiraia/" rel="bookmark" title="Umuhimu matumzi ya takwimu asasi za kiraia">Umuhimu matumzi ya takwimu asasi za kiraia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/" rel="bookmark" class="td-image-wrap" title="‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/" rel="bookmark" title="‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa">‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mtu-wa-mkono-yaamsha-mjadala-uimara-wa-upinzani/" rel="bookmark" class="td-image-wrap" title="‘Mtu wa mkono’ yaamsha mjadala uimara wa upinzani"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/Rais-Uhuru-Kenyatta-kulia-akiteta-na-kinara-wa-Wiper-Kalonzo-Musyoka-wakati-wa-mazishi-ya-baba-yake-mzazi-Mzee-Musyoka-Mairu-kijiji-cha-Tseikuru-Baraza-kaunti-ya-Kitui-hivi-karibuni-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/Rais-Uhuru-Kenyatta-kulia-akiteta-na-kinara-wa-Wiper-Kalonzo-Musyoka-wakati-wa-mazishi-ya-baba-yake-mzazi-Mzee-Musyoka-Mairu-kijiji-cha-Tseikuru-Baraza-kaunti-ya-Kitui-hivi-karibuni-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Rais-Uhuru-Kenyatta-kulia-akiteta-na-kinara-wa-Wiper-Kalonzo-Musyoka-wakati-wa-mazishi-ya-baba-yake-mzazi-Mzee-Musyoka-Mairu-kijiji-cha-Tseikuru-Baraza-kaunti-ya-Kitui-hivi-karibuni-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Mtu wa mkono’ yaamsha mjadala uimara wa upinzani"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mtu-wa-mkono-yaamsha-mjadala-uimara-wa-upinzani/" rel="bookmark" title="‘Mtu wa mkono’ yaamsha mjadala uimara wa upinzani">‘Mtu wa mkono’ yaamsha mjadala uimara wa upinzani</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bf70a1e76a7d" data-td_block_id="td_uid_3_5bf70a1e76a7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5bf70a1e76a7d" data-td_block_id="td_uid_3_5bf70a1e76a7d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59961"><a href="#">michezo</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5bf70a1e7a7f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5bf70a1e7a7f6" ><script>var block_td_uid_4_5bf70a1e7a7f6 = new tdBlock();
block_td_uid_4_5bf70a1e7a7f6.id = "td_uid_4_5bf70a1e7a7f6";
block_td_uid_4_5bf70a1e7a7f6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5bf70a1e7a7f6_rand","tdc_css_class":"td_uid_4_5bf70a1e7a7f6_rand","tdc_css_class_style":"td_uid_4_5bf70a1e7a7f6_rand_style"}';
block_td_uid_4_5bf70a1e7a7f6.td_column_number = "3";
block_td_uid_4_5bf70a1e7a7f6.block_type = "td_block_mega_menu";
block_td_uid_4_5bf70a1e7a7f6.post_count = "4";
block_td_uid_4_5bf70a1e7a7f6.found_posts = "2182";
block_td_uid_4_5bf70a1e7a7f6.header_color = "";
block_td_uid_4_5bf70a1e7a7f6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bf70a1e7a7f6.max_num_pages = "546";
tdBlocksArray.push(block_td_uid_4_5bf70a1e7a7f6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5bf70a1e7a7f6" id="td_uid_5_5bf70a1e7ddc1" data-td_block_id="td_uid_4_5bf70a1e7a7f6" data-td_filter_value="" href="http://mtanzania.co.tz/category/michezo/">All</a><a class="mega-menu-sub-cat-td_uid_4_5bf70a1e7a7f6"  id="td_uid_6_5bf70a1e7de26" data-td_block_id="td_uid_4_5bf70a1e7a7f6" data-td_filter_value="10" href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a><a class="mega-menu-sub-cat-td_uid_4_5bf70a1e7a7f6"  id="td_uid_7_5bf70a1e7de85" data-td_block_id="td_uid_4_5bf70a1e7a7f6" data-td_filter_value="9" href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></div></div><div id=td_uid_4_5bf70a1e7a7f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/pawasa-kufuta-machozi-watanzania-soka-la-ufukweni/" rel="bookmark" class="td-image-wrap" title="Pawasa kufuta machozi Watanzania soka la ufukweni"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/hqdefault-1-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/hqdefault-1-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pawasa kufuta machozi Watanzania soka la ufukweni"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/pawasa-kufuta-machozi-watanzania-soka-la-ufukweni/" rel="bookmark" title="Pawasa kufuta machozi Watanzania soka la ufukweni">Pawasa kufuta machozi Watanzania soka la ufukweni</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/ukata-wakwamisha-usajili-yanga-yondani-kakolanya-waweka-mgomo/" rel="bookmark" class="td-image-wrap" title="UKATA WAKWAMISHA USAJILI YANGA, YONDANI, KAKOLANYA WAWEKA MGOMO"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/zahera-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/zahera-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/zahera-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UKATA WAKWAMISHA USAJILI YANGA, YONDANI, KAKOLANYA WAWEKA MGOMO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/ukata-wakwamisha-usajili-yanga-yondani-kakolanya-waweka-mgomo/" rel="bookmark" title="UKATA WAKWAMISHA USAJILI YANGA, YONDANI, KAKOLANYA WAWEKA MGOMO">UKATA WAKWAMISHA USAJILI YANGA, YONDANI, KAKOLANYA WAWEKA MGOMO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/nchi-za-ukanda-wa-a-mashariki-na-kati-cecafa-bado-zinajikongoja-afcon-2019-2/" rel="bookmark" class="td-image-wrap" title="Nchi za ukanda wa A. Mashariki na Kati (CECAFA) bado zinajikongoja Afcon 2019"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/taifa-stars-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/taifa-stars-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/taifa-stars-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nchi za ukanda wa A. Mashariki na Kati (CECAFA) bado zinajikongoja Afcon 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/nchi-za-ukanda-wa-a-mashariki-na-kati-cecafa-bado-zinajikongoja-afcon-2019-2/" rel="bookmark" title="Nchi za ukanda wa A. Mashariki na Kati (CECAFA) bado zinajikongoja Afcon 2019">Nchi za ukanda wa A. Mashariki na Kati (CECAFA) bado zinajikongoja&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/nchi-za-ukanda-wa-a-mashariki-na-kati-cecafa-bado-zinajikongoja-afcon-2019/" rel="bookmark" class="td-image-wrap" title="Nchi za ukanda wa A. Mashariki na Kati (CECAFA) bado  zinajikongoja Afcon 2019"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/mail.google.com_-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/mail.google.com_-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/mail.google.com_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nchi za ukanda wa A. Mashariki na Kati (CECAFA) bado  zinajikongoja Afcon 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/nchi-za-ukanda-wa-a-mashariki-na-kati-cecafa-bado-zinajikongoja-afcon-2019/" rel="bookmark" title="Nchi za ukanda wa A. Mashariki na Kati (CECAFA) bado  zinajikongoja Afcon 2019">Nchi za ukanda wa A. Mashariki na Kati (CECAFA) bado  zinajikongoja&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bf70a1e7a7f6" data-td_block_id="td_uid_4_5bf70a1e7a7f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5bf70a1e7a7f6" data-td_block_id="td_uid_4_5bf70a1e7a7f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59962"><a href="#">video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59963"><a href="#">categories</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://mtanzania.co.tz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mtanzania.co.tz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Afya na Jamii" class="entry-crumb" href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-63969" class="post-63969 post type-post status-publish format-standard has-post-thumbnail hentry category-afya category-makala" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li><li class="entry-category"><a  href="http://mtanzania.co.tz/category/makala/">Makala</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-22T13:23:24+00:00" >November 22, 2018</time></span>                    <div class="td-post-comments"><a href="http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-63969">69</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmtanzania.co.tz%2Fmikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Mikebe%E2%80%99+yawafanya+wanaume+watelekeze+wake%2C+watoto+Ruangwa&url=http%3A%2F%2Fmtanzania.co.tz%2Fmikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/&amp;media=http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe.jpg&description=%E2%80%98Mikebe%E2%80%99+yawafanya+wanaume+watelekeze+wake%2C+watoto+Ruangwa">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa %0A%0A http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/&text=‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe.jpg" data-caption="Hatia Mohamed, akiwa na watoto wake baada ya kutelekezwa na mumewe"><img width="696" height="392" class="entry-thumb td-modal-image" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe-696x392.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe-696x392.jpg 696w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe-300x169.jpg 300w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe-768x432.jpg 768w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe-1024x576.jpg 1024w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe-747x420.jpg 747w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a><figcaption class="wp-caption-text">Hatia Mohamed, akiwa na watoto wake baada ya kutelekezwa na mumewe</figcaption></figure></div>
        <hr />
<hr />
<p>TABIA ya baadhi ya wanaume wanapopata vipato kuwatelekeza  wake zao na<br />
kukimbilia kwa wanawake wa nje, maarufu kwa jina la ‘Mikebe’  imeshamiri<br />
katika kata za Ruangwa na Nachingwea, wilayani hapa, mkoani Lindi.</p>
<p>Hali hiyo huwafanya watoto kukosa haki zao za msingi ikiwamo malezi bora kwa sababu wahusika wanaofanya vitendo hivyo hushindwa kutimiza majukumu yao katika familia na kuiacha ikihangaika.</p>
<p>Utelekezaji wa familia ni kati ya vitendo vya ukatili vilivyoshamiri<br />
wilayani humo, na kusababisha watoto kukosa mahitaji muhimu hivyo,<br />
kuchangia ongezeko la utoro kwa baadhi ya wanafunzi wa shule za msingi kwa kukosa mahitaji muhimu kama sare za shule, viatu na madaftari.</p>
<p>Utafiti wa kihabari uliofanywa wilayani hapa na mwandishi wa makala<br />
haya kwa msaada wa Chama Cha Wanahabari Wanawake Tanzania (TAMWA),<br />
ulibaini baadhi ya wanaume hutelekeza familia zao baada ya kupata<br />
vipato vya biashara au mavuno na kwenda kwa vimada ambao hufahamika<br />
kwa jina maarufu la ‘mikebe’.</p>
<p>Aidha, vipato vya wakazi wa eneo hilo vinatokana na shughuli<br />
mbalimbali kama kufyatua matofali, kuponda kokoto, mauzo ya mazao ya<br />
korosho, mbaazi na mengineyo.</p>
<p>Hata hivyo, utafiti umebaini kuwa baadhi yao hukimbia familia zao<br />
kutokana na hali ngumu ya kipato.<br />
Mkazi wa Kijiji cha Gogovivu, Kata ya Ruangwa, Hatia Mohamed, ni miongoni mwa waathirika aliyejikuta katika wakati mgumu kwa kuachwa na mumewe baada ya kujifungua mapacha.</p>
<p>Hatia, ambaye kwa sasa ana watoto watatu baada ya kujifungua mapacha<br />
hao, ameachwa bila msaada wowote kutoka kwa mzazi mwenzake anayedaiwa kumtelekeza na kwenda kuishi na kimada.</p>
<p>Kutokana na hali hiyo, aliamua kuwabeba watoto wake na kuwapeleka Ofisi ya Mtendaji wa Kijiji cha Likangara, kutoa<br />
malalamiko ili mzazi mwenzake aitwe na kutoa maelezo kuhusu tuhuma<br />
zinazomkabili.</p>
<p>Akisimulia mkasa huo, anasema alikuwa akiishi na mumewe kwa amani<br />
tangu enzi za urafiki, uchumba hadi walipofanikiwa kupata mtoto wao wa<br />
kwanza.</p>
<p>“Nina takribani zaidi ya miaka minne hivi tangu nilipoolewa na kuishi<br />
na huyu bwana (Mohamed), lakini alibadilika mara nilipojifungua<br />
watoto hawa mapacha, Said na Rajab Mohamed.</p>
<p>Anasema mumewe alipopata fedha zilizotokana na shughuli<br />
zake za kufyatua matofali, alianza kubadili ratiba ya kurudi nyumbani.<br />
Anasimulia kuwa mumewe alianza kurudi nyumbani usiku mwingi tofauti na alivyokuwa awali.</p>
<p>Nilipojaribu kumuuliza kuhusu kuchelewa kwake na kutoacha fedha za<br />
matumizi kwa waoto, alinijibu kwamba yeye si mume wake…nikaamua<br />
kunyamaza tu,” anasema na kulalamika:<br />
“Suala lingine lililonifanya niende kwa mtendaji ni baada ya yeye kushindwa hata kuwanunulia watoto nguo za kuendea kliniki.”</p>
<p><strong>Mama mzazi azungumza</strong><br />
Akizungumza nyumbani kwake katika mtaa wa Gogovivu, Kitongoji cha<br />
Msikitini, Kata ya Ruangwa, mama wa Hatia, Hadija Issa, anasema mara<br />
nyingi amekuwa akipokea malalamiko ya mwanawe kuachiwa jukumu la kulea<br />
watoto, lakini alikuwa hafuatilii.</p>
<p>“Niliogopa kwa sababu nikifuatilia nitaambiwa nina kimbelembele na<br />
kwamba huo ni ugomvi wa watoto, hivyo hata ushauri niliacha kuwapa kwa<br />
sababu mimi nitaonekena mtata,” anasema Hadija.</p>
<p><strong>Baba mlezi wa Mohamed<br />
</strong>Baba mlezi wa Mohamed alijiyejitambulisha kwa jina moja la Abiola,<br />
maarufu Mpasuambao, anasema kijana wake bado ana nguvu na uwezo wa<br />
kuwalea watoto wake, lakini ana tamaa ya kupenda wanawake wa nje.</p>
<p>“Mudi ni mtu wa kupenda ‘mikebe’ yaani vimada ila cha msingi mimi<br />
nitamweleza kuhusu hili atakaporudi kwenye shughuli zake hivyo, kama<br />
mnaweza kuwasaidia hawa watoto wasaidieni tu,” anasema baba huyo.</p>
<p>Mgogoro kama huo, pia umeikumba familia ya Abdallah Musa na<br />
mkewe Samoe Mangula, ambao walifika katika ofisi ya Mtendaji wa Kijiji<br />
cha Likangara ili kusuluhishwa na baadaye wahusika walikubaliana kugawana<br />
mali.</p>
<p>Samoe anasema alifikia hatua hiyo baada ya kuona mumewe hana mwelekeo<br />
wa maisha na kuamua kujihusisha na biashara ya ususi wa nywele ili<br />
aweze kujipatia kipato cha kuendesha maisha yake na mwanawe.</p>
<p>“Nimekuwa nikimhudumia huyu mwanamume kuanzia chakula, usafi kila kitu kwa muda zaidi ya miezi sita haachi hata senti mezani,” anasema Somoe.</p>
<p>“Yaani nilikuwa kama ndio niliyeoa, sasa nimechoka nimetafakari<br />
kwa muda wa miaka sita tangu niishi naye sijaona mabadiliko.<br />
Abdallah Musa, ambaye shughuli zake ni kuponda kokoto, anakiri<br />
kusaidiwa na mkewe, lakini anasema ugumu wa maisha kwa upande wake<br />
ndiyo umesababisha yote hayo.</p>
<p>Hata hivyo, anasema mkewe hamheshimu kwa sababu wakati mwingine anaweza<br />
kutoka kwenda kwenye shughuli bila kumuaga.<br />
“Kwa kifupi, mimi sina shughuli rasmi ya kuniingizia kipato hivyo,<br />
nimekaa nikaona kwa kuwa mwanamke huyu ameamua kuachana na mimi,<br />
basi nilirudishiwe fedha yangu ya mahari. Tulikubaliana nilipe Sh 300,000 nikatoa<br />
Sh 100,000; anirudishie hizo fedha zangu,” anasema Musa.</p>
<p><strong>Kauli ya Mtendaji wa Kijiji<br />
</strong>Mtendaji wa Kijiji cha Likangara, Magreth John, anakiri kupokea<br />
malalamiko ya wanafamilia hao na kwamba bado wanashughulikia suala hilo.</p>
<p><strong>Takwimu za Jeshi la Polisi</strong></p>
<p>Takwimu zilizotolewa na Jeshi la Polisi Mkoa wa Lindi, kupitia Dawati<br />
la Jinsia zinaonesha kuwa jumla ya kesi 10 za kutelekeza familia zimeripotiwa<br />
katika vituo mbalimbali vya polisi mkoani hapo kwa kipindi cha mwaka<br />
jana.<br />
Mkuu wa dawati hilo, WP Frida Mayala, anasema kati ya kesi hizo, mbili<br />
wahusika walitiwa hatiani kwa mujibu wa sheria na nyingine bado<br />
zinaendelea kusikilizwa mahakamani.<br />
“Kesi nyingi za kutelekeza familia, wahusika huwa wanamalizana wenyewe nyumbani, hata hizo<br />
zinazofika kituoni nyingi haziendelei baada ya kukaa wenyewe ngazi ya<br />
familia kisha kukubaliana,” anasema Frida.</p>
<p>Taasisi isiyo ya Serikali inayojihusisha na utoaji wa elimu ya afya na<br />
ujasiriamali kwa watoto na wanawake nchini (Kiwohede), imejitolea<br />
kuwapatia elimu hiyo wasichana zaidi ya 600, wenye umri kati ya miaka<br />
14 hadi 25, waliopata mimba katika umri mdogo na kisha kutelekezwa na<br />
waume zao wilayani Ruangwa.</p>
<p>Mnufaika na elimu hiyo ni Husna Mwishehe, aliyeolewa na kupata mimba<br />
akiwa na umri wa miaka 14, ambapo kijana aliyempa ujauzito, Adam<br />
Khamis, alimtelekeza baada ya miaka mitatu alipojifungua.</p>
<p>“Nashukuru Kiwohede kwa kunipatia elimu ya kujitambua na<br />
ujasiriamali, tumeahidiwa kupewa mikopo kupitia vikundi vyetu tulivyonavyo, tutakuwa tunanunua malighafi na kutengeneza bidhaa kisha<br />
tutauza na kukopesha wateja ili tupate fedha za kuendesha maisha yetu<br />
na watoto,” anasema Husna.</p>
<p>Mjumbe wa kamati zilizoundwa na TAMWA, na Mwanasheria Msaidizi, Amri<br />
Libaba, anasema wanapoletewa malalamiko ya wanandoa baada ya<br />
kuwasikiliza hutoa uamuzi wa kugawana mali walizochuma pamoja kama<br />
wakiridhia.</p>
<p>“Wananchi wengi huku hawana elimu ya sheria hivyo, tunaendelea kuwapa<br />
elimu ili watambue haki zao za msingi, na endapo wasipoelewana<br />
tunawapa barua waende ngazi ya juu ambayo ni polisi ama mahakamani,”<br />
anasema Libaba.<br />
Kwa mujibu wa sensa ya 2012, Tanzania ina jumla ya vijana 625,000 na<br />
robo tatu ya wasichana huzaa kabla ya kufikia umri wa miaka 20. Mkoa<br />
wa Shinyanga unaongoza kwa asilimia 59 ya wasichana walio na umri kati<br />
ya miaka 15 -19 kuolewa mapema.</p>
<p>Naye Ofisa Ustawi wa Jamii wilayani hapo, Wamoja Mwinyimadi, anasema<br />
malalamiko ya kutelekeza familia ni mengi ambapo mara nyingi hutokea kipindi<br />
cha mavuno ya korosho au mbaazi.<br />
Wamoja anasema kwa kipindi cha Juni, mwaka huu, wamepokea malalamiko kati ya 10 -15 ya wanaume kukimbia familia zao na kutelekeza<br />
watoto.<br />
Mwalimu Mkuu wa Shule ya Msingi Dodoma, iliyopo Kata ya Nachingwea,<br />
Hamis Nakase, anasema kitendo cha wanafamilia kutengana huathiri maendeleo ya elimu kwa watoto.</p>
<p>“Tatizo la utoro si kubwa, kinachotokea mzazi akitengana na<br />
mwezake wakati mwingine utakuta anamhamishia mwanawe shule iliyo karibu na alikohamia, ila hawaachi shule kabisa kwa sababu elimu<br />
ni bure,” anasema Mwalimu Nakase.</p>
<p><strong>Viongozi wa dini</strong><strong><br />
</strong>Sheikh Abdallah Kaveje, kutoka Msikiti wa Qadiria Wilayani hapo<br />
anasema kuna msimu wa watu kufunga ndoa ambao ni Septemba hadi Desemba<br />
kila mwaka.<br />
Anasema kuanzia Januari hadi Juni mwaka huu,<br />
amepokea malalamiko na migogoro kisha kusuluhisha wanandoa watano kati<br />
ya ndoa saba alizofungisha katika msimu uliopita.</p>
<p>“Malalamiko mengi ninayopokea ni ya wanawake wakihitaji kupewa talaka<br />
na kutaka mgawanyo wa mali walizochuma na mumewe,” anasema.<br />
Kaveje anatoa wito kwa wanandoa kuhakikisha wanaheshimu ndoa kwa<br />
sababu ni sehemu ya ibada na kwamba viongozi wa dini na siasa<br />
watoe elimu kwa jamii kuhusu maisha na ndoa.</p>
<p><strong>Nini kifanyike</strong><strong><br />
</strong>Akizungumza na MTANZANIA ofisini kwake, aliyekuwa Mkuu wa Wilaya ya<br />
Ruangwa, Joseph Mkirikiti, anasema wananchi wa eneo hilo wanapaswa kuoa kwa kufuata taratibu za dini zao na kuepuka migogoro.</p>
<p>“Kuna kesi nyingi hapa mfano mojawapo niliyowahi kuisikia ni ya mwanamke aliyeolewa na bila aibu akathubutu kumwambia mumewe kwamba<br />
amechoka kuishi naye hivyo anaomba waachane.</p>
<p>Anasema idadi kubwa ya wanawake ndio hawaheshimu ndoa, imekuwa ni jambo<br />
la kawaida mwanamume kurudi nyumbani akitokea kwenye majukumu yake, kumkosa<br />
mkewe nyumbani na alikoenda kusijulikane.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmtanzania.co.tz%2Fmikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Mikebe%E2%80%99+yawafanya+wanaume+watelekeze+wake%2C+watoto+Ruangwa&url=http%3A%2F%2Fmtanzania.co.tz%2Fmikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/&amp;media=http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe.jpg&description=%E2%80%98Mikebe%E2%80%99+yawafanya+wanaume+watelekeze+wake%2C+watoto+Ruangwa">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa %0A%0A http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/&text=‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mtanzania.co.tz/watoto-85000-wahofiwa-kufa-njaa-yemen/">Watoto 85,000 wahofiwa kufa njaa Yemen</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mtanzania.co.tz/umuhimu-matumzi-ya-takwimu-asasi-za-kiraia/">Umuhimu matumzi ya takwimu asasi za kiraia</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mtanzania Digital"></span><meta itemprop="datePublished" content="2018-11-22T13:23:24+00:00"><meta itemprop="dateModified" content="2018-11-22T13:23:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mtanzania.co.tz/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png"></span><meta itemprop="name" content="Mtanzania"></span><meta itemprop="headline " content="‘Mikebe’ yawafanya wanaume watelekeze wake, watoto Ruangwa"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mtanzania.co.tz/wp-content/uploads/2018/11/Hatia-Mohamed-akiwa-na-watoto-wake-baada-ya-kutelekezwa-na-mumewe.jpg"><meta itemprop="width" content="3840"><meta itemprop="height" content="2160"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5bf70a1e806c0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5bf70a1e806c0" ><script>var block_td_uid_9_5bf70a1e806c0 = new tdBlock();
block_td_uid_9_5bf70a1e806c0.id = "td_uid_9_5bf70a1e806c0";
block_td_uid_9_5bf70a1e806c0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5bf70a1e806c0_rand","td_column_number":3,"live_filter_cur_post_id":63969,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5bf70a1e806c0_rand","tdc_css_class_style":"td_uid_9_5bf70a1e806c0_rand_style"}';
block_td_uid_9_5bf70a1e806c0.td_column_number = "3";
block_td_uid_9_5bf70a1e806c0.block_type = "td_block_related_posts";
block_td_uid_9_5bf70a1e806c0.post_count = "3";
block_td_uid_9_5bf70a1e806c0.found_posts = "2173";
block_td_uid_9_5bf70a1e806c0.header_color = "";
block_td_uid_9_5bf70a1e806c0.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bf70a1e806c0.max_num_pages = "725";
tdBlocksArray.push(block_td_uid_9_5bf70a1e806c0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5bf70a1e83c4b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5bf70a1e806c0" href="#">RELATED ARTICLES</a><a id="td_uid_11_5bf70a1e83c65" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5bf70a1e806c0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5bf70a1e806c0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/haya-hapa-mazingira-hatarishi-kwa-usalama-wa-mtoto/" rel="bookmark" class="td-image-wrap" title="Haya hapa mazingira hatarishi kwa usalama wa mtoto"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/books-for-little-black-boys-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/books-for-little-black-boys-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/books-for-little-black-boys-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haya hapa mazingira hatarishi kwa usalama wa mtoto"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/haya-hapa-mazingira-hatarishi-kwa-usalama-wa-mtoto/" rel="bookmark" title="Haya hapa mazingira hatarishi kwa usalama wa mtoto">Haya hapa mazingira hatarishi kwa usalama wa mtoto</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/tabia-za-watu-hujidhihirisha-kulingana-na-mazingira/" rel="bookmark" class="td-image-wrap" title="Tabia za watu hujidhihirisha kulingana na mazingira"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/201505-friendship-quiz-949x534-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/201505-friendship-quiz-949x534-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/201505-friendship-quiz-949x534-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tabia za watu hujidhihirisha kulingana na mazingira"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/tabia-za-watu-hujidhihirisha-kulingana-na-mazingira/" rel="bookmark" title="Tabia za watu hujidhihirisha kulingana na mazingira">Tabia za watu hujidhihirisha kulingana na mazingira</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/wanawake-waongoza-kufa-kwa-pombe-amerika/" rel="bookmark" class="td-image-wrap" title="Wanawake waongoza kufa kwa pombe Amerika"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2018/11/Wanawake-huathirika-zaidi-wakinywa-pombe-kuliko-wanaume-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2018/11/Wanawake-huathirika-zaidi-wakinywa-pombe-kuliko-wanaume-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2018/11/Wanawake-huathirika-zaidi-wakinywa-pombe-kuliko-wanaume-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wanawake waongoza kufa kwa pombe Amerika"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/wanawake-waongoza-kufa-kwa-pombe-amerika/" rel="bookmark" title="Wanawake waongoza kufa kwa pombe Amerika">Wanawake waongoza kufa kwa pombe Amerika</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5bf70a1e806c0" data-td_block_id="td_uid_9_5bf70a1e806c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5bf70a1e806c0" data-td_block_id="td_uid_9_5bf70a1e806c0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mikebe-yawafanya-wanaume-watelekeze-wake-watoto-ruangwa/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63969' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1523de7313" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://mtanzania.co.tz/"><img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/newspaper-Kame2-300x57.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Gazeti la Mtanzania “Fikra yakinifu” ni gazeti Makini linalogusa maisha ya mamilion ya watanzania wa rika na jinsia zote. Mtanzania ni gazeti la kitaifa la kila siku linajivunia rekodi ya kuwa huru na kuaminika kubeba Habari, Makala na chambuzi,siasa, uchumi, elimu, michezo na burudani zenye ajenda za watanzania katika mtizamo wa kitanzania. <div class="footer-email-wrap">Contact us: <a href="mailto:info@mtanzania.co.tz">info@mtanzania.co.tz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-35198"><a href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; New Habari (2006) ltd. Haki zote zimeifadhiwa                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5bf70a1e8553f
    -->

    <script type='text/javascript' src='http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bf70a1e8564d"></textarea>
						<div id="td_live_css_uid_1_5bf70a1e8564d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bf70a1e8564d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bf70a1e8564d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>