<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
 <title>Mtanzania-Gazeti la Kiswahili la kila siku</title> 
<meta name="keywords" content=""/>
<meta name="google-site-verification" content="ksmdjL11aL683AbyWk40w6GvEO27UbytjlnJEGM2e84" />
	<meta property="og:title" content="MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT" />
	<meta property="og:description" content="Share this on WhatsApp" />
	<meta property="og:type" content="<p>Share this on WhatsApp</p>
" />
	<meta property="og:image" content="http://mtanzania.co.tz/wp-content/uploads/2017/05/shikwa2-150x150.jpg" />
         <link rel="stylesheet" href="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/handheld.css" type="text/css" />
    	<link rel="stylesheet" href="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-.png"/>
    <link rel="icon" href="http://127.0.0.1./mtanzania/favicon.ico" type="image/x-icon" />
    <meta name="generator" content="Magazine3 Framework Version 3.5" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Mtanzania RSS Feed" href="http://mtanzania.co.tz/feed/" />
	<link rel="pingback" href="http://mtanzania.co.tz/xmlrpc.php" />
  <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>
     <script type="text/javascript"> $(document).ready(function() { $(".tab_content").hide(); $("ul.tabs li:first").addClass("active").show(); $(".tab_content:first").show(); $("ul.tabs li").click(function() { $("ul.tabs li").removeClass("active"); $(this).addClass("active"); $(".tab_content").hide(); var activeTab = $(this).find("a").attr("href"); $(activeTab).fadeIn(); return false;	}); }); </script>     
<script type="text/javascript">  $(document).ready(function () {  createTicker();  }); function createTicker(){ var tickerLIs = $("#header3-1-left-ticker ul").children();  tickerItems = new Array(); tickerLIs.each(function(el) { tickerItems.push( jQuery(this).html() ); });                                                       
	i = 0                                                     
	rotateTicker(); }  function rotateTicker(){   if( i == tickerItems.length ){    	  i = 0;   	}                                                         
      tickerText = tickerItems[i];  c = 0;  typetext();     setTimeout( "rotateTicker()", 5000 );                     
	i++;    }   var isInTag = false;  function typetext() { var thisChar = tickerText.substr(c, 1);  if( thisChar == '<' ){ isInTag = true; } if( thisChar == '>' ){ isInTag = false; }  $('#header3-1-left-ticker').html("&nbsp;" + tickerText.substr(0, c++));   
	if(c < tickerText.length+1) if( isInTag ){ typetext(); }else{ setTimeout("typetext()", 28); }                                                             
	else { 	c = 1;   	tickerText = "";  } }    </script> 
    <script type="text/javascript" src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/js/slides.min.jquery.js"></script>
<script> $(function(){ $('#slides').slides({ preload: true, play: 5000, pause: 2500, hoverPause: true, animationStart: function(current){ $('.caption').animate({ 	bottom:-35 },100); if (window.console && console.log) { console.log('animationStart on slide: ', current); }; }, animationComplete: function(current){ 
 $('.caption').animate({ bottom:0 },200); if (window.console && console.log) { console.log('animationComplete on slide: ', current); }; }, slidesLoaded: function() { $('.caption').animate({ bottom:0 },200); } }); });
 </script>
     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #445a7a !important;} .custom1 a{color:#445a7a !important;} .custom2{border-top:3px solid #111317 !important;}  .custom2 a{color:#111317 !important}  .custom3{border-top:3px solid #fc0032 !important;}  .custom3 a{color:#fc0032 !important} .custom4{border-top:3px solid #071973 !important;} .custom4 a{color:#071973 !important} .custom5{border-top:3px solid #2c9990 !important;} .custom5 a{color:#2c9990 !important} .custom6{border-top:3px solid #4a0870 !important;} .custom6 a{color:#4a0870 !important} .custom7{border-top:3px solid #540840 !important;} .custom7 a{color:#540840 !important}    
.custom8{border-top:3px solid #0f0c0c !important;} .custom8 a{color:#0f0c0c !important} .custom9{border-top:3px solid #000 !important;} .custom9 a{color:#000 !important} .custom10{border-top:3px solid #2a7a66 !important;} .custom10 a{color:#2a7a66 !important} .custom11{border-top:3px solid #2a7a66 !important;} .custom11 a{color:#2a7a66 !important} .custom12{border-top:3px solid #062a3d !important;} .custom12 a{color:#062a3d !important}     </style>
 <link rel="canonical" href="http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/" /> 


           
     
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.0.2.3 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT Comments Feed" href="http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='http://mtanzania.co.tz/wp-content/plugins/whatsapp/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://mtanzania.co.tz/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://mtanzania.co.tz/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.comment-reply.js?ver=20100901'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php","security":"a4309613db","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/mtanzania.co.tz\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://mtanzania.co.tz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtanzania.co.tz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://mtanzania.co.tz/?p=35945' />
<link rel="alternate" type="application/json+oembed" href="http://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtanzania.co.tz%2Fmeya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent%2F" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7006063416951350",
    enable_page_level_ads: true
  });
</script><link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76727317-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-76727317-1', 'auto');
ga('send', 'pageview');
</script>
<!-- This codes on the head tag if possible -->
<script type="text/javascript" src="https://ads.kwanza.co.tz/banners/web?id=30" async></script>
</head> 
<body>

<div class="top1"><a name="top"></a></div> 
   
    <center style="margin-top: 2px;margin-bottom: 2px;"></center>
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Machapisho  | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-sub-menu" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.theafrican.co.tz">The African</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.rai.co.tz">Rai</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.dimba.co.tz">Dimba</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bingwa.co.tz">Bingwa</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Friday May 19, 2017</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://mtanzania.co.tz"><img src="http://mtanzania.co.tz/wp-content/uploads/2016/07/mtzlogo.jpg" alt="Gazeti la Kiswahili linaloongoza Tanzania" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
        </div>
        
    
    <div class="cb"></div>
    </div> 
    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker"><ul>   <li><a href="http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/" rel="bookmark" title="Permanent Link: MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT">MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT</a></li>    <li><a href="http://mtanzania.co.tz/fanya-hivi-ukitaka-kuongeza-uzito-kwa-kufanya-mazoezi/" rel="bookmark" title="Permanent Link: FANYA HIVI UKITAKA KUONGEZA UZITO KWA KUFANYA MAZOEZI">FANYA HIVI UKITAKA KUONGEZA UZITO KWA KUFANYA MAZOEZI</a></li>    <li><a href="http://mtanzania.co.tz/mambo-usiyoyajua-yanayoweza-kuondoa-kitambi-kwa-wanawake/" rel="bookmark" title="Permanent Link: MAMBO USIYOYAJUA YANAYOWEZA KUONDOA KITAMBI KWA WANAWAKE">MAMBO USIYOYAJUA YANAYOWEZA KUONDOA KITAMBI KWA WANAWAKE</a></li>    <li><a href="http://mtanzania.co.tz/unavyoweza-kupata-ngiri-ya-kitovu-kujitibu/" rel="bookmark" title="Permanent Link: UNAVYOWEZA KUPATA NGIRI YA KITOVU, KUJITIBU">UNAVYOWEZA KUPATA NGIRI YA KITOVU, KUJITIBU</a></li>    <li><a href="http://mtanzania.co.tz/jay-z-aguswa-na-shoo-ya-ali-kiba/" rel="bookmark" title="Permanent Link: JAY Z AGUSWA NA SHOO YA ALI KIBA">JAY Z AGUSWA NA SHOO YA ALI KIBA</a></li> </ul></div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/mtanzanianews" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" /></a> </li>        <li><a href="https://www.instagram.com/mtanzanianewspaper" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/linkedin.png" /></a> </li>    <li><a href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" /></a> </li>  <li><a href="https://twitter.com/MtanzaniaNews" target="_blank"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-main" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35198"><a href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://mtanzania.co.tz">Home</a></li>
<div class="menu-header"><ul id="menu-sub-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.theafrican.co.tz">The African</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.rai.co.tz">Rai</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://www.dimba.co.tz">Dimba</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://www.bingwa.co.tz">Bingwa</a></li>
</ul></div></ul></div>
       </div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Imechapishwa:</b> Thu, May 18th, 2017 </div>
<div id="datemeta_r"><a href="http://mtanzania.co.tz/category/elimu/" rel="category tag">Elimu na Teknolojia</a> / <a href="http://mtanzania.co.tz/category/kitaifa/" rel="category tag">Kitaifa</a> / <a href="http://mtanzania.co.tz/category/slideshow/" rel="category tag">Slideshow</a> | Na <b><a href="http://mtanzania.co.tz/author/newhabari/" title="View all posts by Mtanzania Digital">Mtanzania Digital </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h2>  MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT</h2>
 


              
  
     
			<div class="entry">

 <div id="metabox"><div id="metabox_share">Share This</div>
 <div class="share">
<ul> <li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/')+'&amp;title='+encodeURIComponent('MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> 
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li>  
<li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook">
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/facebook.png" border="0" /></a>
 </li>
<li><a href="http://friendfeed.com/?url=http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/&amp;title=MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT" target="_blank">
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a> </li>
<li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> 
 <img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/google.png" border="0" /> </a>
   </li>
<li><a href="http://digg.com/submit?phase=2&url=http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/&title=MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/digg.png" alt="Digg" /></a></li>
 <li><a href="http://twitter.com/home?status=Currently reading http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/twitter.png" alt="" /></a></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> 
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/reddit.png" alt="submit to reddit" border="0" /> </a>
</li>

<li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> 
<img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/myspace.png" border="0" /> </a>
</li>

<li><a href="http://www.stumbleupon.com/submit?url=http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/&title=MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/stumbleupon.png" border="0" /></a></li>

<li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/icon/technorati.png" border="0" /></a></li>

<li style="margin-left:9px;"><a href="http://mtanzania.co.tz/feed/"><img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/subscribe_rss.png" border="0" /></a></li>
</ul> </div>
<div class="ptags"><span class="ptags_heading">Tags</span> 
<div style="margin-top:5px;text-align:center;"></div>
</div>
</div>			  <p>
	<img alt="gallery" class="wpGallery" src="http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/plugins/wpgallery/images/spacer.gif?t=F7J8" title="gallery ids=&quot;35946&quot;" />
</p>
<p>
	Meya wa Jiji la Arusha, Kalist Lazaro, wamiliki wa shule binafsi pamoja na waandishi wa habari na wadau wengine wamekamatwa na Polisi wakati wakikabidhi rambirambi na kutoa pole leo kwenye shule ya Lucky Vincent.
</p>
<p>
	Kwa mujibu wa taarifa zilizopo ni kuwa, wageni hao waliofika shuleni hapo ambao ni pamoja na wazazi zaidi ya 20 wa watoto waliofariki katika ajali ya basi Karatu, wamiliki wa shule binafsi na wengine walioambatana nao, walichanga pesa kiasi cha shilingi milioni 28 ambazo waliamua kuzikabidhi leo kwa wahusika mmoja mmoja na si kuzikabidhi kwa mtu mwingine tofauti.
</p>
<p>
	Hatua yao hiyo ilifikiwa baada yakuona kuwa michango iliyopita ilileta mkanganyiko hivyo walitaka kuhakikisha kuwa rambirambi zao zinakwenda kwa wahusika moja kwa moja lakini ghafla polisi walifika na kuwaambia kuwa walikosea kufanya mkusanyiko usio rasmi na kuwakamata.
</p>
<p>
	Pamoja na hayo, waandishi pia wamekumbwa na mkasa huo kwakuwa walikwenda kufuatilia tukio hilo ambapo ni pamoja na mambo mengine lengo lao lilikuwa ni kuzungumza na uongozi wa shule pia wageni waliofika shuleni hapo wakiongozwa na Meya wa Jiji la Arusha. Waandishi waliokamatwa ni pamoja na Godfrey Thomas-Ayo TV, Alphonce Kusaga-Triple A, Filbert Rweyemamu-Mwananchi, Husein Tuta-ITV, Joseph Ngilisho-Sunrise Radio, Geofrey Steven-Radio 5, Janeth Mushi-Mtanzania, Zephania Ubwani-The Citizen, Elihuruma Yohani-Tanzania Daima na Idd Uwesu-Azam Tv .</p>
<!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT - http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/?utm_source=WhatsApp%26utm_medium=IM%26amp;utm_campaign=share%20button" class="wabtn">Share this on WhatsApp</a></div>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mtanzania.co.tz/mambo-usiyoyajua-yanayoweza-kuondoa-kitambi-kwa-wanawake/"><img width="150" height="125" src="http://mtanzania.co.tz/wp-content/uploads/2017/05/punguza-kitambi-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mtanzania.co.tz/wp-content/uploads/2017/05/punguza-kitambi-150x125.jpg 150w, http://mtanzania.co.tz/wp-content/uploads/2017/05/punguza-kitambi-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://mtanzania.co.tz/mambo-usiyoyajua-yanayoweza-kuondoa-kitambi-kwa-wanawake/" rel="bookmark" title="MAMBO USIYOYAJUA YANAYOWEZA KUONDOA KITAMBI KWA WANAWAKE">MAMBO USIYOYAJUA YANAYOWEZA KUONDOA KITAMBI KWA WANAWAKE</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mtanzania.co.tz/saudia-yamwalika-bashir-kukutana-na-trump/"><img width="150" height="125" src="http://mtanzania.co.tz/wp-content/uploads/2017/05/donald-trump-coast-guard-speech-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mtanzania.co.tz/wp-content/uploads/2017/05/donald-trump-coast-guard-speech-150x125.jpg 150w, http://mtanzania.co.tz/wp-content/uploads/2017/05/donald-trump-coast-guard-speech-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://mtanzania.co.tz/saudia-yamwalika-bashir-kukutana-na-trump/" rel="bookmark" title="SAUDIA YAMWALIKA BASHIR KUKUTANA NA TRUMP">SAUDIA YAMWALIKA BASHIR KUKUTANA NA TRUMP</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://mtanzania.co.tz/kashfa-zatishia-urais-wa-trump/"><img width="150" height="125" src="http://mtanzania.co.tz/wp-content/uploads/2017/05/150423113932-donald-trump-1024x576-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://mtanzania.co.tz/wp-content/uploads/2017/05/150423113932-donald-trump-1024x576-150x125.jpg 150w, http://mtanzania.co.tz/wp-content/uploads/2017/05/150423113932-donald-trump-1024x576-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://mtanzania.co.tz/kashfa-zatishia-urais-wa-trump/" rel="bookmark" title="KASHFA ZATISHIA URAIS WA TRUMP">KASHFA ZATISHIA URAIS WA TRUMP</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
               
           <a href="http://mtanzania.co.tz/mazingira-bora-ya-kazi-na-mafanikio-ya-taasisi-mafunzo-kutoka-exim-bank/">  <img src="http://mtanzania.co.tz/wp-content/themes/newspapertimes-single-pro-psd/images/nothumbnail.png" /> </a> 
            
           
            

             
  
				<h3><a href="http://mtanzania.co.tz/mazingira-bora-ya-kazi-na-mafanikio-ya-taasisi-mafunzo-kutoka-exim-bank/" rel="bookmark" title="Mazingira bora ya kazi na mafanikio ya taasisi- Mafunzo kutoka Exim Bank.  ">Mazingira bora ya kazi na mafanikio ya taasisi- Mafunzo kutoka Exim Bank.  </a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Weka maoni yako</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Barua Pepe Yako..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Tovuti yako..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Tuma Maoni" />
        <input type='hidden' name='comment_post_ID' value='35945' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eea48c57c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>    </form>
      </div>
  </div>
</div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <img src="http://mtanzania.co.tz/wp-content/uploads/2017/02/Untitled-4kubwa.jpg" /><div style="margin-top: 10px;"></div> 

			<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"></div>
		</div></div><div class="section widget_text"><div id="sidebartitlewrapper"><h3><span>TWITTER</span></h3></div><div class="sectioncont">			<div class="textwidget"><a href="https://twitter.com/MtanzaniaNews" class="twitter-follow-button">Follow @MtanzaniaNews</a></div>
		</div></div><div class="section widget_facebook_page_plugin_widget"><div id="sidebartitlewrapper"><h3><span>FACEBOOK</span></h3></div><div class="sectioncont"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.6.1" data-implementation="widget" id="cJqgrgchIijCZtr"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=846690882110183";fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://facebook.com/MtanzaniaNews"  data-width="300" data-max-width="300" data-height="70" data-hide-cover="false" data-show-facepile="false" data-hide-cta="true" data-small-header="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div></div><div class="section widget_text"><div id="sidebartitlewrapper"><h3><span>YOUTUBE</span></h3></div><div class="sectioncont">			<div class="textwidget"><iframe  id="_ytid_85696" width="480" height="270" src="https://www.youtube.com/embed/?enablejsapi=1&listType=playlist&list=PLbg3GhtrbUovae914wLZTTput3W8ZADbN&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&theme=dark&color=red&autohide=2&controls=2&playsinline=0&" class="__youtube_prefs__ __youtube_prefs_widget__" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
		</div></div><div class="section SMYouTubesubscribe_Widget">		<script src="https://apis.google.com/js/platform.js"></script>
		<div class="g-ytsubscribe" data-channelid="UCyUoC43pwXFJo0itXbuVjJQ" data-layout="full" data-theme="default" data-count="default"></div>
		</div></div>			 <div id="minibars">
	<div id="lmb">
			</div> 
<div id="rmb">
			</div> 
<div class="cb"></div>
	</div> 	</div> 


		</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
	<div class="wdt"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://mtanzania.co.tz/meya-wamiliki-wa-shule-na-waandishi-wakamatwa-wakiwa-shule-ya-lucky-vincent/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	<div class="wdt"><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();</script> 
	<script src="http://digg.com/tools/diggthis.js" type="text/javascript"></script></div>
	<div class="wdt"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div> 
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
<div id="footer1">     <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://mtanzania.co.tz"><img src="http://mtanzania.co.tz/wp-content/uploads/2016/07/mtzlogo.jpg" alt="Gazeti la Kiswahili linaloongoza Tanzania" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://mtanzania.co.tz/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35198"><a href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    © New Habari (2006) Ltd. Haki zote zimahifadhiwa 
        </div>     		  </div>
	   	<div class="fotlogoright">
	   	 	   	</div>    	<div class="cb"></div>
   </div>  </div>   	</div></div>
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://mtanzania.co.tz/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": true, "breakBeforeClose": true, "breakAfterClose": true }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/mtanzania.co.tz\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_page_plugin_language = {"language":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/facebook-page-feed-graph-api/js/sdk.js'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/facebook-page-feed-graph-api/js/responsive.min.js'></script>
<h1 style="display:none">MEYA, WAMILIKI WA SHULE NA WAANDISHI WAKAMATWA WAKIWA SHULE YA LUCKY VINCENT</h1>
	  </body> </html>