<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mbunge atishia kufanya vurugu kisa maji | Mtanzania</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mtanzania.co.tz/xmlrpc.php" />
    <meta property="og:image" content="http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Feed" href="http://mtanzania.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Comments Feed" href="http://mtanzania.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Mbunge atishia kufanya vurugu kisa maji Comments Feed" href="http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mtanzania.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='http://mtanzania.co.tz/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://mtanzania.co.tz/wp-content/plugins/td-newsletter/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://mtanzania.co.tz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
</style>
<link rel='stylesheet' id='td-theme-css'  href='http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php","security":"6e8c812e96","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/mtanzania.co.tz\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/mtanzania.co.tz\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='http://mtanzania.co.tz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtanzania.co.tz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Madiwani wa Chadema Moshi watimkia CCM' href='http://mtanzania.co.tz/madiwani-wa-chadema-moshi-watimkia-ccm/' />
<link rel='next' title='TFF yashtushwa na kifo cha Mengi' href='http://mtanzania.co.tz/tff-yashtushwa-na-kifo-cha-mengi/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/" />
<link rel='shortlink' href='http://mtanzania.co.tz/?p=73005' />
<link rel="alternate" type="application/json+oembed" href="http://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtanzania.co.tz%2Fmbunge-atishia-kufanya-vurugu-kisa-maji%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtanzania.co.tz%2Fmbunge-atishia-kufanya-vurugu-kisa-maji%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mtanzania.co.tz/?wordfence_lh=1&hid=17BBAC36EAA18E592B10E3E03257DCAA');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mtanzania.co.tz\/wp-admin\/","wpRestNonce":"c77a9ccd4a","wpRestUrl":"http:\/\/mtanzania.co.tz\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126045841-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126045841-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7377697339007954",
    enable_page_level_ads: true
  });
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mtanzania.co.tz/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mtanzania.co.tz/category/bungeni/",
                                "name": "Bungeni"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/",
                                "name": "Mbunge atishia kufanya vurugu kisa maji"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #db021b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #db021b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #db021b;
                }
                .tdm-btn-style1 {
					background-color: #db021b;
				}
				.tdm-btn-style2:before {
				    border-color: #db021b;
				}
				.tdm-btn-style2 {
				    color: #db021b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #db021b;
                    -moz-box-shadow: 0 2px 16px #db021b;
                    box-shadow: 0 2px 16px #db021b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #db021b;
                    -moz-box-shadow: 0 4px 26px #db021b;
                    box-shadow: 0 4px 26px #db021b;
				}
</style>

	<style id="tdw-css-placeholder"></style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7377697339007954",
    enable_page_level_ads: true
  });
</script>
	<!-- This codes on the head tag if possible -->
<script type="text/javascript" src="https://ads.kwanza.co.tz/banners/web?id=30" async></script>
	<script type="text/javascript">var dondosha_id = "ODcxMzQ5NTEtOS00";</script><script src="https://dondosha.com/js/dondoshajs.js?v=1.5"/></script>
</head>

<body class="post-template-default single single-post postid-73005 single-format-standard mbunge-atishia-kufanya-vurugu-kisa-maji global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu" class="td-mobile-main-menu"><li id="menu-item-59958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-59958"><a href="http://mtanzania.co.tz/">mwanzo</a></li>
<li id="menu-item-59959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59959"><a href="#">burudani</a></li>
<li id="menu-item-59960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59960"><a href="#">makala</a></li>
<li id="menu-item-59961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59961"><a href="#">michezo<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item-0"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
<li id="menu-item-59962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59962"><a href="#">video</a></li>
<li id="menu-item-59963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59963"><a href="#">categories</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mtanzania.co.tz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mtanzania.co.tz/">
                <img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png" alt=""/>
                <span class="td-visual-hidden">Mtanzania</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ccbad9d8d73e_rand td_block_template_1"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://mtanzania.co.tz/">
			<img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://mtanzania.co.tz/">
			<img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59958"><a href="http://mtanzania.co.tz/">mwanzo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59959"><a href="#">burudani</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ccbad9d8e011_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ccbad9d8e011" ><script>var block_td_uid_2_5ccbad9d8e011 = new tdBlock();
block_td_uid_2_5ccbad9d8e011.id = "td_uid_2_5ccbad9d8e011";
block_td_uid_2_5ccbad9d8e011.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"35","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ccbad9d8e011_rand","tdc_css_class":"td_uid_2_5ccbad9d8e011_rand","tdc_css_class_style":"td_uid_2_5ccbad9d8e011_rand_style"}';
block_td_uid_2_5ccbad9d8e011.td_column_number = "3";
block_td_uid_2_5ccbad9d8e011.block_type = "td_block_mega_menu";
block_td_uid_2_5ccbad9d8e011.post_count = "5";
block_td_uid_2_5ccbad9d8e011.found_posts = "2219";
block_td_uid_2_5ccbad9d8e011.header_color = "";
block_td_uid_2_5ccbad9d8e011.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ccbad9d8e011.max_num_pages = "444";
tdBlocksArray.push(block_td_uid_2_5ccbad9d8e011);
</script><div id=td_uid_2_5ccbad9d8e011 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/wasanii-kunufaika-na-viwanja-vya-mkopo/" rel="bookmark" class="td-image-wrap" title="Wasanii kunufaika na viwanja vya mkopo"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/05/KLC-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/05/KLC-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/05/KLC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wasanii kunufaika na viwanja vya mkopo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/wasanii-kunufaika-na-viwanja-vya-mkopo/" rel="bookmark" title="Wasanii kunufaika na viwanja vya mkopo">Wasanii kunufaika na viwanja vya mkopo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/njia-hii-itakupa-sababu-ya-kufurahia-uhusiano-wako/" rel="bookmark" class="td-image-wrap" title="Njia hii itakupa sababu ya kufurahia uhusiano wako"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/couple1-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/couple1-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/couple1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Njia hii itakupa sababu ya kufurahia uhusiano wako"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/njia-hii-itakupa-sababu-ya-kufurahia-uhusiano-wako/" rel="bookmark" title="Njia hii itakupa sababu ya kufurahia uhusiano wako">Njia hii itakupa sababu ya kufurahia uhusiano wako</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/%ef%bb%bfsiyo-mr-p-wala-trainer-chanzo-kuachana-mondi-zari-hiki-hapa/" rel="bookmark" class="td-image-wrap" title="﻿Siyo Mr P wala ‘Trainer’, chanzo kuachana Mondi, Zari hiki hapa"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/Peter-Trainer-na-Diamond-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/Peter-Trainer-na-Diamond-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/Peter-Trainer-na-Diamond-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="﻿Siyo Mr P wala ‘Trainer’, chanzo kuachana Mondi, Zari hiki hapa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/%ef%bb%bfsiyo-mr-p-wala-trainer-chanzo-kuachana-mondi-zari-hiki-hapa/" rel="bookmark" title="﻿Siyo Mr P wala ‘Trainer’, chanzo kuachana Mondi, Zari hiki hapa">﻿Siyo Mr P wala ‘Trainer’, chanzo kuachana Mondi, Zari hiki hapa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/%ef%bb%bfishara-ya-ndoa-inayohitaji-msaada/" rel="bookmark" class="td-image-wrap" title="﻿Ishara ya ndoa inayohitaji msaada"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/d849ccff8cd142937636e8411e22cb4c-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/d849ccff8cd142937636e8411e22cb4c-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/d849ccff8cd142937636e8411e22cb4c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="﻿Ishara ya ndoa inayohitaji msaada"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/%ef%bb%bfishara-ya-ndoa-inayohitaji-msaada/" rel="bookmark" title="﻿Ishara ya ndoa inayohitaji msaada">﻿Ishara ya ndoa inayohitaji msaada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mahusiano-yako-yanapaswa-yawe-namna-hii/" rel="bookmark" class="td-image-wrap" title="Mahusiano yako yanapaswa yawe namna hii"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/mahusiano-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/mahusiano-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/mahusiano-100x70.jpg 100w, http://mtanzania.co.tz/wp-content/uploads/2019/04/mahusiano-534x367.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mahusiano yako yanapaswa yawe namna hii"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mahusiano-yako-yanapaswa-yawe-namna-hii/" rel="bookmark" title="Mahusiano yako yanapaswa yawe namna hii">Mahusiano yako yanapaswa yawe namna hii</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ccbad9d8e011" data-td_block_id="td_uid_2_5ccbad9d8e011"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ccbad9d8e011" data-td_block_id="td_uid_2_5ccbad9d8e011"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59960"><a href="#">makala</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ccbad9d92318_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ccbad9d92318" ><script>var block_td_uid_3_5ccbad9d92318 = new tdBlock();
block_td_uid_3_5ccbad9d92318.id = "td_uid_3_5ccbad9d92318";
block_td_uid_3_5ccbad9d92318.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ccbad9d92318_rand","tdc_css_class":"td_uid_3_5ccbad9d92318_rand","tdc_css_class_style":"td_uid_3_5ccbad9d92318_rand_style"}';
block_td_uid_3_5ccbad9d92318.td_column_number = "3";
block_td_uid_3_5ccbad9d92318.block_type = "td_block_mega_menu";
block_td_uid_3_5ccbad9d92318.post_count = "5";
block_td_uid_3_5ccbad9d92318.found_posts = "2025";
block_td_uid_3_5ccbad9d92318.header_color = "";
block_td_uid_3_5ccbad9d92318.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ccbad9d92318.max_num_pages = "405";
tdBlocksArray.push(block_td_uid_3_5ccbad9d92318);
</script><div id=td_uid_3_5ccbad9d92318 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/hun-sen-kubwa-lao-lililoidhibiti-cambodia-kiganjani/" rel="bookmark" class="td-image-wrap" title="HUN  SEN: Kubwa lao lililoidhibiti Cambodia kiganjani"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/05/Hun-Sen-akiwa-na-mwanae-Jenerali-Hun-Manet-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/05/Hun-Sen-akiwa-na-mwanae-Jenerali-Hun-Manet-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/05/Hun-Sen-akiwa-na-mwanae-Jenerali-Hun-Manet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HUN  SEN: Kubwa lao lililoidhibiti Cambodia kiganjani"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/hun-sen-kubwa-lao-lililoidhibiti-cambodia-kiganjani/" rel="bookmark" title="HUN  SEN: Kubwa lao lililoidhibiti Cambodia kiganjani">HUN  SEN: Kubwa lao lililoidhibiti Cambodia kiganjani</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/putin-kumzidi-maarifa-trump/" rel="bookmark" class="td-image-wrap" title="Putin kumzidi maarifa Trump?"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/TRUMP-VS-PUTIN-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/TRUMP-VS-PUTIN-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/TRUMP-VS-PUTIN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Putin kumzidi maarifa Trump?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/putin-kumzidi-maarifa-trump/" rel="bookmark" title="Putin kumzidi maarifa Trump?">Putin kumzidi maarifa Trump?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/muungano-utukumbushe-fikra-za-waasisi-wetu/" rel="bookmark" class="td-image-wrap" title="Muungano utukumbushe fikra za waasisi wetu"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/ob_37006e_muungano-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/ob_37006e_muungano-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/ob_37006e_muungano-300x207.jpg 300w, http://mtanzania.co.tz/wp-content/uploads/2019/04/ob_37006e_muungano-100x70.jpg 100w, http://mtanzania.co.tz/wp-content/uploads/2019/04/ob_37006e_muungano.jpg 569w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Muungano utukumbushe fikra za waasisi wetu"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/muungano-utukumbushe-fikra-za-waasisi-wetu/" rel="bookmark" title="Muungano utukumbushe fikra za waasisi wetu">Muungano utukumbushe fikra za waasisi wetu</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mazito-yamkabili-mchekeshaji-aliyeukwaa-urais-ukraine/" rel="bookmark" class="td-image-wrap" title="Mazito yamkabili mchekeshaji aliyeukwaa Urais Ukraine"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/190419200431-volodymyr-zelensky-tv-series-exlarge-169-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/190419200431-volodymyr-zelensky-tv-series-exlarge-169-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/190419200431-volodymyr-zelensky-tv-series-exlarge-169-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mazito yamkabili mchekeshaji aliyeukwaa Urais Ukraine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mazito-yamkabili-mchekeshaji-aliyeukwaa-urais-ukraine/" rel="bookmark" title="Mazito yamkabili mchekeshaji aliyeukwaa Urais Ukraine">Mazito yamkabili mchekeshaji aliyeukwaa Urais Ukraine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/nini-kinasababisha-wazazi-wa-kiume-kupoteza-upendo-kukataliwa-na-watoto-kadiri-wanavyozeeka/" rel="bookmark" class="td-image-wrap" title="NINI KINASABABISHA WAZAZI WA KIUME KUPOTEZA UPENDO, KUKATALIWA NA WATOTO KADIRI WANAVYOZEEKA?"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/o-BLACK-PARENT-TALKING-SERIOUS-facebook-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/o-BLACK-PARENT-TALKING-SERIOUS-facebook-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/o-BLACK-PARENT-TALKING-SERIOUS-facebook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NINI KINASABABISHA WAZAZI WA KIUME KUPOTEZA UPENDO, KUKATALIWA NA WATOTO KADIRI WANAVYOZEEKA?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/nini-kinasababisha-wazazi-wa-kiume-kupoteza-upendo-kukataliwa-na-watoto-kadiri-wanavyozeeka/" rel="bookmark" title="NINI KINASABABISHA WAZAZI WA KIUME KUPOTEZA UPENDO, KUKATALIWA NA WATOTO KADIRI WANAVYOZEEKA?">NINI KINASABABISHA WAZAZI WA KIUME KUPOTEZA UPENDO, KUKATALIWA NA WATOTO KADIRI&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ccbad9d92318" data-td_block_id="td_uid_3_5ccbad9d92318"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ccbad9d92318" data-td_block_id="td_uid_3_5ccbad9d92318"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59961"><a href="#">michezo</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ccbad9d965be_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ccbad9d965be" ><script>var block_td_uid_4_5ccbad9d965be = new tdBlock();
block_td_uid_4_5ccbad9d965be.id = "td_uid_4_5ccbad9d965be";
block_td_uid_4_5ccbad9d965be.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5ccbad9d965be_rand","tdc_css_class":"td_uid_4_5ccbad9d965be_rand","tdc_css_class_style":"td_uid_4_5ccbad9d965be_rand_style"}';
block_td_uid_4_5ccbad9d965be.td_column_number = "3";
block_td_uid_4_5ccbad9d965be.block_type = "td_block_mega_menu";
block_td_uid_4_5ccbad9d965be.post_count = "4";
block_td_uid_4_5ccbad9d965be.found_posts = "2398";
block_td_uid_4_5ccbad9d965be.header_color = "";
block_td_uid_4_5ccbad9d965be.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ccbad9d965be.max_num_pages = "600";
tdBlocksArray.push(block_td_uid_4_5ccbad9d965be);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5ccbad9d965be" id="td_uid_5_5ccbad9d9a3e9" data-td_block_id="td_uid_4_5ccbad9d965be" data-td_filter_value="" href="http://mtanzania.co.tz/category/michezo/">All</a><a class="mega-menu-sub-cat-td_uid_4_5ccbad9d965be"  id="td_uid_6_5ccbad9d9a44b" data-td_block_id="td_uid_4_5ccbad9d965be" data-td_filter_value="10" href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a><a class="mega-menu-sub-cat-td_uid_4_5ccbad9d965be"  id="td_uid_7_5ccbad9d9a4a6" data-td_block_id="td_uid_4_5ccbad9d965be" data-td_filter_value="9" href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></div></div><div id=td_uid_4_5ccbad9d965be class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/tff-yashtushwa-na-kifo-cha-mengi/" rel="bookmark" class="td-image-wrap" title="TFF yashtushwa na kifo cha Mengi"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/05/karia-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/05/karia-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/05/karia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TFF yashtushwa na kifo cha Mengi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/tff-yashtushwa-na-kifo-cha-mengi/" rel="bookmark" title="TFF yashtushwa na kifo cha Mengi">TFF yashtushwa na kifo cha Mengi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mgombea-mwakalebela-aeleza-atakavyoirejesha-yanga-ya-kimataifa/" rel="bookmark" class="td-image-wrap" title="Mgombea Mwakalebela aeleza atakavyoirejesha Yanga ya kimataifa"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/05/IMG-20160204-WA0041-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/05/IMG-20160204-WA0041-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/05/IMG-20160204-WA0041-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mgombea Mwakalebela aeleza atakavyoirejesha Yanga ya kimataifa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mgombea-mwakalebela-aeleza-atakavyoirejesha-yanga-ya-kimataifa/" rel="bookmark" title="Mgombea Mwakalebela aeleza atakavyoirejesha Yanga ya kimataifa">Mgombea Mwakalebela aeleza atakavyoirejesha Yanga ya kimataifa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/simba-sc-yazidi-kuibana-pumzi-yanga/" rel="bookmark" class="td-image-wrap" title="SIMBA SC YAZIDI KUIBANA PUMZI YANGA"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/BOCCO-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/BOCCO-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/BOCCO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SIMBA SC YAZIDI KUIBANA PUMZI YANGA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/simba-sc-yazidi-kuibana-pumzi-yanga/" rel="bookmark" title="SIMBA SC YAZIDI KUIBANA PUMZI YANGA">SIMBA SC YAZIDI KUIBANA PUMZI YANGA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/man-city-wapata-pigo-kwa-de-bruyne/" rel="bookmark" class="td-image-wrap" title="Man City wapata pigo kwa De Bruyne"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/04/Kevin-De-Bruyne-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/04/Kevin-De-Bruyne-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/04/Kevin-De-Bruyne-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man City wapata pigo kwa De Bruyne"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/man-city-wapata-pigo-kwa-de-bruyne/" rel="bookmark" title="Man City wapata pigo kwa De Bruyne">Man City wapata pigo kwa De Bruyne</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ccbad9d965be" data-td_block_id="td_uid_4_5ccbad9d965be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ccbad9d965be" data-td_block_id="td_uid_4_5ccbad9d965be"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59962"><a href="#">video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59963"><a href="#">categories</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://mtanzania.co.tz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mtanzania.co.tz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bungeni" class="entry-crumb" href="http://mtanzania.co.tz/category/bungeni/">Bungeni</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mbunge atishia kufanya vurugu kisa maji</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-73005" class="post-73005 post type-post status-publish format-standard has-post-thumbnail hentry category-bungeni category-featured category-slideshow" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://mtanzania.co.tz/category/bungeni/">Bungeni</a></li><li class="entry-category"><a  href="http://mtanzania.co.tz/category/slideshow/">Slideshow</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mbunge atishia kufanya vurugu kisa maji</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-02T18:45:11+00:00" >May 2, 2019</time></span>                    <div class="td-post-comments"><a href="http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-73005">75</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmtanzania.co.tz%2Fmbunge-atishia-kufanya-vurugu-kisa-maji%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mbunge+atishia+kufanya+vurugu+kisa+maji&url=http%3A%2F%2Fmtanzania.co.tz%2Fmbunge-atishia-kufanya-vurugu-kisa-maji%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/&amp;media=http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu.jpg&description=Mbunge+atishia+kufanya+vurugu+kisa+maji">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mbunge atishia kufanya vurugu kisa maji %0A%0A http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/&text=Mbunge atishia kufanya vurugu kisa maji">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu.jpg" data-caption=""><img width="696" height="404" class="entry-thumb td-modal-image" src="http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu-696x404.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu-696x404.jpg 696w, http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu-300x174.jpg 300w, http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu-768x446.jpg 768w, http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu-1024x594.jpg 1024w, http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu-723x420.jpg 723w, http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu.jpg 1080w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kadutu"/></a></div>
        
<p><strong>Arodia Peter, Dodoma</strong></p>



<p>Mbunge wa Ulyankulu, John Kadutu (CCM) ametishia kuzusha &#8216;vagi&#8217;  jimboni kwake kama Serikali haitawaondolea kero ya maji.</p>



<p>Akichangia mjadala wa bajeti ya Wizara ya Maji leo Mei 2, bungeni jijini Dodoma,  Kadutu amesema jimbo lake kwa muda mrefu limetengwa na halipewi kipaumbele huku wananchi wake wakitaabika kwa ukosefu wa maji.</p>



<p> Kadutu ambaye amezungumza kwa hisia, amesema yeye na wananchi wanakwenda kuziba Mto Malagalasi kwa sababu mradi wa Mto huo badala ya kuhudumia pia wananchi wa Ulyankulu, umeelekezwa Kaliua na Urambo mkoani Tabora.</p>



<p> &#8220;Mheshimiwa Waziri na wataalam mlioko hapa nyuma yangu hebu fanyeni mnavyoweza, je tutatengwa hadi lini?,  sisi sio wakimbizi kama hamtaki kutupa tawala za mikoa tupeni maji, wataalam msikie tutaleta vagi hata wao hawatakanyaga huko,&#8221; amesema.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_8_5ccbad9d9c572_rand td_block_template_1"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmtanzania.co.tz%2Fmbunge-atishia-kufanya-vurugu-kisa-maji%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mbunge+atishia+kufanya+vurugu+kisa+maji&url=http%3A%2F%2Fmtanzania.co.tz%2Fmbunge-atishia-kufanya-vurugu-kisa-maji%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/&amp;media=http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu.jpg&description=Mbunge+atishia+kufanya+vurugu+kisa+maji">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mbunge atishia kufanya vurugu kisa maji %0A%0A http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/&text=Mbunge atishia kufanya vurugu kisa maji">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mtanzania.co.tz/madiwani-wa-chadema-moshi-watimkia-ccm/">Madiwani wa Chadema Moshi watimkia CCM</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://mtanzania.co.tz/tff-yashtushwa-na-kifo-cha-mengi/">TFF yashtushwa na kifo cha Mengi</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mtanzania Digital"></span><meta itemprop="datePublished" content="2019-05-02T18:45:11+00:00"><meta itemprop="dateModified" content="2019-05-02T18:45:12+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mtanzania.co.tz/mbunge-atishia-kufanya-vurugu-kisa-maji/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png"></span><meta itemprop="name" content="Mtanzania"></span><meta itemprop="headline " content="Mbunge atishia kufanya vurugu kisa maji"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mtanzania.co.tz/wp-content/uploads/2019/05/kadutu.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="627"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5ccbad9d9cc3b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ccbad9d9cc3b" ><script>var block_td_uid_9_5ccbad9d9cc3b = new tdBlock();
block_td_uid_9_5ccbad9d9cc3b.id = "td_uid_9_5ccbad9d9cc3b";
block_td_uid_9_5ccbad9d9cc3b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5ccbad9d9cc3b_rand","td_column_number":3,"live_filter_cur_post_id":73005,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ccbad9d9cc3b_rand","tdc_css_class_style":"td_uid_9_5ccbad9d9cc3b_rand_style"}';
block_td_uid_9_5ccbad9d9cc3b.td_column_number = "3";
block_td_uid_9_5ccbad9d9cc3b.block_type = "td_block_related_posts";
block_td_uid_9_5ccbad9d9cc3b.post_count = "3";
block_td_uid_9_5ccbad9d9cc3b.found_posts = "14332";
block_td_uid_9_5ccbad9d9cc3b.header_color = "";
block_td_uid_9_5ccbad9d9cc3b.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ccbad9d9cc3b.max_num_pages = "4778";
tdBlocksArray.push(block_td_uid_9_5ccbad9d9cc3b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5ccbad9dad629" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5ccbad9d9cc3b" href="#">RELATED ARTICLES</a><a id="td_uid_11_5ccbad9dad662" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5ccbad9d9cc3b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5ccbad9d9cc3b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/dawasa-yapongezwa-kwa-kumaliza-uhaba-wa-maji-dar/" rel="bookmark" class="td-image-wrap" title="Dawasa yapongezwa kwa kumaliza uhaba wa maji Dar"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/05/IMG-20190502-WA0043-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/05/IMG-20190502-WA0043-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/05/IMG-20190502-WA0043-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dawasa yapongezwa kwa kumaliza uhaba wa maji Dar"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/dawasa-yapongezwa-kwa-kumaliza-uhaba-wa-maji-dar/" rel="bookmark" title="Dawasa yapongezwa kwa kumaliza uhaba wa maji Dar">Dawasa yapongezwa kwa kumaliza uhaba wa maji Dar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/tff-yashtushwa-na-kifo-cha-mengi/" rel="bookmark" class="td-image-wrap" title="TFF yashtushwa na kifo cha Mengi"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/05/karia-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/05/karia-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/05/karia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TFF yashtushwa na kifo cha Mengi"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/tff-yashtushwa-na-kifo-cha-mengi/" rel="bookmark" title="TFF yashtushwa na kifo cha Mengi">TFF yashtushwa na kifo cha Mengi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/madiwani-wa-chadema-moshi-watimkia-ccm/" rel="bookmark" class="td-image-wrap" title="Madiwani wa Chadema Moshi watimkia CCM"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/05/sisi-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/05/sisi-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/05/sisi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Madiwani wa Chadema Moshi watimkia CCM"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/madiwani-wa-chadema-moshi-watimkia-ccm/" rel="bookmark" title="Madiwani wa Chadema Moshi watimkia CCM">Madiwani wa Chadema Moshi watimkia CCM</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ccbad9d9cc3b" data-td_block_id="td_uid_9_5ccbad9d9cc3b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ccbad9d9cc3b" data-td_block_id="td_uid_9_5ccbad9d9cc3b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mbunge-atishia-kufanya-vurugu-kisa-maji/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73005' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e435d63a5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://mtanzania.co.tz/"><img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/newspaper-Kame2-300x57.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Gazeti la Mtanzania “Fikra yakinifu” ni gazeti Makini linalogusa maisha ya mamilioni ya watanzania wa rika na jinsia zote. Mtanzania ni gazeti la kitaifa la kila siku linajivunia rekodi ya kuwa huru na kuaminika kubeba Habari, Makala na chambuzi,siasa, uchumi, elimu, michezo na burudani zenye ajenda za watanzania katika mtizamo wa kitanzania. <div class="footer-email-wrap">Contact us: <a href="mailto:info@mtanzania.co.tz">info@mtanzania.co.tz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; New Habari (2006) Ltd. Haki zote zimeifadhiwa                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5ccbad9daf01e
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ccbad9daf1b2"></textarea>
						<div id="td_live_css_uid_1_5ccbad9daf1b2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ccbad9daf1b2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ccbad9daf1b2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>