<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Benki UBA Plc yatangaza safu ya vigogo wake | Mtanzania</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://mtanzania.co.tz/xmlrpc.php" />
    <meta property="og:image" content="http://mtanzania.co.tz/wp-content/uploads/2020/01/Oliver-Alawuba.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Feed" href="http://mtanzania.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Comments Feed" href="http://mtanzania.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mtanzania &raquo; Benki UBA Plc yatangaza safu ya vigogo wake Comments Feed" href="http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtanzania.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mtanzania.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='http://mtanzania.co.tz/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://mtanzania.co.tz/wp-content/plugins/td-newsletter/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://mtanzania.co.tz/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
</style>
<link rel='stylesheet' id='td-theme-css'  href='http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php","security":"1118d1e4a0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/mtanzania.co.tz\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/mtanzania.co.tz\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.5'></script>
<link rel='https://api.w.org/' href='http://mtanzania.co.tz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtanzania.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtanzania.co.tz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dk. Shein amtaja Karume mafanikio sekta ya elimu' href='http://mtanzania.co.tz/dk-shein-amtaja-karume-mafanikio-sekta-ya-elimu/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/" />
<link rel='shortlink' href='http://mtanzania.co.tz/?p=86570' />
<link rel="alternate" type="application/json+oembed" href="http://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtanzania.co.tz%2Fbenki-uba-plc-yatangaza-safu-ya-vigogo-wake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mtanzania.co.tz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtanzania.co.tz%2Fbenki-uba-plc-yatangaza-safu-ya-vigogo-wake%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/mtanzania.co.tz\/wp-admin\/","wpRestNonce":"1773aaf81b","wpRestUrl":"http:\/\/mtanzania.co.tz\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126045841-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126045841-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7377697339007954",
    enable_page_level_ads: true
  });
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://mtanzania.co.tz/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mtanzania.co.tz/category/uncategorized/",
                                "name": "Uncategorized"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/",
                                "name": "Benki UBA Plc yatangaza safu ya vigogo wake"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="http://mtanzania.co.tz/wp-content/uploads/2017/03/cropped-Z-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #db021b;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #db021b;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #db021b;
                }
                .tdm-btn-style1 {
					background-color: #db021b;
				}
				.tdm-btn-style2:before {
				    border-color: #db021b;
				}
				.tdm-btn-style2 {
				    color: #db021b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #db021b;
                    -moz-box-shadow: 0 2px 16px #db021b;
                    box-shadow: 0 2px 16px #db021b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #db021b;
                    -moz-box-shadow: 0 4px 26px #db021b;
                    box-shadow: 0 4px 26px #db021b;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8978810860331221",
          enable_page_level_ads: true
     });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/77344670/MTZ_Home_728x90_1', [728, 90], 'div-gpt-ad-1571905201378-0').addService(googletag.pubads());
	  googletag.defineSlot('/77344670/MTZ_article_728x90_1', [728, 90], 'div-gpt-ad-1572419653846-0').addService(googletag.pubads());

googletag.defineSlot('/77344670/MTZ_Home_728x90_2', [[728, 90], [970, 90]], 'div-gpt-ad-1572420695116-0').addService(googletag.pubads());

googletag.defineSlot('/77344670/MTZ_Home_728x90_3', [[728, 90], [970, 90]], 'div-gpt-ad-1572420923451-0').addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//betnetmed.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->  

</head>

<body class="post-template-default single single-post postid-86570 single-format-standard benki-uba-plc-yatangaza-safu-ya-vigogo-wake global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu" class="td-mobile-main-menu"><li id="menu-item-78651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78651"><a href="http://mtanzania.co.tz/">mwanzo</a></li>
<li id="menu-item-59959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59959"><a href="#">burudani</a></li>
<li id="menu-item-59960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59960"><a href="#">makala</a></li>
<li id="menu-item-59961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59961"><a href="#">michezo<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item-0"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
<li id="menu-item-59962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59962"><a href="#">video</a></li>
<li id="menu-item-59963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59963"><a href="#">categories</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://mtanzania.co.tz/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://mtanzania.co.tz/">
                <img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png" alt=""/>
                <span class="td-visual-hidden">Mtanzania</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e149af73adc6_rand td_block_template_1"><div class="a-single a-16"><a class="gofollow" data-track="MTYsMCwxLDYw" href="http://mtanzania.co.tz/wp-content/uploads/2019/12/ID-10324689-HP-Laptop-15-bs152nia-A4-Flyer.pdf" target="_blank"><img src="http://mtanzania.co.tz/wp-content/uploads/2019/12/ID-10324689-HP-Laptop-15-bs152nia-Online-Banner-728x90-1.png"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://mtanzania.co.tz/">
			<img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://mtanzania.co.tz/">
			<img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mtz-header-menu-container"><ul id="menu-mtz-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78651"><a href="http://mtanzania.co.tz/">mwanzo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59959"><a href="#">burudani</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e149af73bc73_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e149af73bc73" ><script>var block_td_uid_2_5e149af73bc73 = new tdBlock();
block_td_uid_2_5e149af73bc73.id = "td_uid_2_5e149af73bc73";
block_td_uid_2_5e149af73bc73.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"35","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e149af73bc73_rand","tdc_css_class":"td_uid_2_5e149af73bc73_rand","tdc_css_class_style":"td_uid_2_5e149af73bc73_rand_style"}';
block_td_uid_2_5e149af73bc73.td_column_number = "3";
block_td_uid_2_5e149af73bc73.block_type = "td_block_mega_menu";
block_td_uid_2_5e149af73bc73.post_count = "5";
block_td_uid_2_5e149af73bc73.found_posts = "2398";
block_td_uid_2_5e149af73bc73.header_color = "";
block_td_uid_2_5e149af73bc73.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e149af73bc73.max_num_pages = "480";
tdBlocksArray.push(block_td_uid_2_5e149af73bc73);
</script><div id=td_uid_2_5e149af73bc73 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mechi-za-nyumbani-zisiishie-kwa-diamond-harmonize/" rel="bookmark" class="td-image-wrap" title="Mechi za nyumbani zisiishie kwa Diamond, Harmonize"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/DIAMOND-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/DIAMOND-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/DIAMOND-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mechi za nyumbani zisiishie kwa Diamond, Harmonize"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mechi-za-nyumbani-zisiishie-kwa-diamond-harmonize/" rel="bookmark" title="Mechi za nyumbani zisiishie kwa Diamond, Harmonize">Mechi za nyumbani zisiishie kwa Diamond, Harmonize</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/gigy-money-aililia-ndoa/" rel="bookmark" class="td-image-wrap" title="Gigy Money aililia ndoa"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/gigy-money-ft-nass-bugatti-alamba-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/gigy-money-ft-nass-bugatti-alamba-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/gigy-money-ft-nass-bugatti-alamba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gigy Money aililia ndoa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/gigy-money-aililia-ndoa/" rel="bookmark" title="Gigy Money aililia ndoa">Gigy Money aililia ndoa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/lulu-ajuta-kumuweka-mdogo-wake-mitandaoni/" rel="bookmark" class="td-image-wrap" title="Lulu ajuta kumuweka mdogo wake mitandaoni"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/lulu-t-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/lulu-t-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/lulu-t-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lulu ajuta kumuweka mdogo wake mitandaoni"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/lulu-ajuta-kumuweka-mdogo-wake-mitandaoni/" rel="bookmark" title="Lulu ajuta kumuweka mdogo wake mitandaoni">Lulu ajuta kumuweka mdogo wake mitandaoni</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mpenzi-wa-bobbi-kristina-afariki-dunia/" rel="bookmark" class="td-image-wrap" title="Mpenzi wa Bobbi Kristina afariki dunia"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/PRI_115700098-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/PRI_115700098-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/PRI_115700098-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mpenzi wa Bobbi Kristina afariki dunia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mpenzi-wa-bobbi-kristina-afariki-dunia/" rel="bookmark" title="Mpenzi wa Bobbi Kristina afariki dunia">Mpenzi wa Bobbi Kristina afariki dunia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/amber-rose-aanika-mwili-wake/" rel="bookmark" class="td-image-wrap" title="Amber Rose aanika mwili wake"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/Amber-Rose-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/Amber-Rose-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/Amber-Rose-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amber Rose aanika mwili wake"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/amber-rose-aanika-mwili-wake/" rel="bookmark" title="Amber Rose aanika mwili wake">Amber Rose aanika mwili wake</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e149af73bc73" data-td_block_id="td_uid_2_5e149af73bc73"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e149af73bc73" data-td_block_id="td_uid_2_5e149af73bc73"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59960"><a href="#">makala</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e149af7407e9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e149af7407e9" ><script>var block_td_uid_3_5e149af7407e9 = new tdBlock();
block_td_uid_3_5e149af7407e9.id = "td_uid_3_5e149af7407e9";
block_td_uid_3_5e149af7407e9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e149af7407e9_rand","tdc_css_class":"td_uid_3_5e149af7407e9_rand","tdc_css_class_style":"td_uid_3_5e149af7407e9_rand_style"}';
block_td_uid_3_5e149af7407e9.td_column_number = "3";
block_td_uid_3_5e149af7407e9.block_type = "td_block_mega_menu";
block_td_uid_3_5e149af7407e9.post_count = "5";
block_td_uid_3_5e149af7407e9.found_posts = "2164";
block_td_uid_3_5e149af7407e9.header_color = "";
block_td_uid_3_5e149af7407e9.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e149af7407e9.max_num_pages = "433";
tdBlocksArray.push(block_td_uid_3_5e149af7407e9);
</script><div id=td_uid_3_5e149af7407e9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/chaguzi-zitakazotazamwa-afrika-2020/" rel="bookmark" class="td-image-wrap" title="Chaguzi zitakazotazamwa Afrika 2020"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/africa-map-max-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/africa-map-max-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/africa-map-max-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chaguzi zitakazotazamwa Afrika 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/chaguzi-zitakazotazamwa-afrika-2020/" rel="bookmark" title="Chaguzi zitakazotazamwa Afrika 2020">Chaguzi zitakazotazamwa Afrika 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/maalim-seif-kugombea-urais/" rel="bookmark" class="td-image-wrap" title="Maalim Seif kugombea urais?"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/Maalim-Seif-Sharif-Hamad-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/Maalim-Seif-Sharif-Hamad-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/Maalim-Seif-Sharif-Hamad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maalim Seif kugombea urais?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/maalim-seif-kugombea-urais/" rel="bookmark" title="Maalim Seif kugombea urais?">Maalim Seif kugombea urais?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/vyama-vyaja-na-mikakati-zaidi-uchaguzi-mkuu/" rel="bookmark" class="td-image-wrap" title="Vyama vyaja na mikakati zaidi Uchaguzi Mkuu"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/PICHA-YA-COVER-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/PICHA-YA-COVER-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/PICHA-YA-COVER-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vyama vyaja na mikakati zaidi Uchaguzi Mkuu"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/vyama-vyaja-na-mikakati-zaidi-uchaguzi-mkuu/" rel="bookmark" title="Vyama vyaja na mikakati zaidi Uchaguzi Mkuu">Vyama vyaja na mikakati zaidi Uchaguzi Mkuu</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/ndoa-zinavyoharibiwa-na-ngono-holela/" rel="bookmark" class="td-image-wrap" title="Ndoa zinavyoharibiwa na ngono holela"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/12/nVrjqRu-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/12/nVrjqRu-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/12/nVrjqRu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ndoa zinavyoharibiwa na ngono holela"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/ndoa-zinavyoharibiwa-na-ngono-holela/" rel="bookmark" title="Ndoa zinavyoharibiwa na ngono holela">Ndoa zinavyoharibiwa na ngono holela</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mwelekeo-mpya-usajili-wa-watoto/" rel="bookmark" class="td-image-wrap" title="Mwelekeo mpya usajili wa watoto"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/12/cover-1-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/12/cover-1-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/12/cover-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mwelekeo mpya usajili wa watoto"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mwelekeo-mpya-usajili-wa-watoto/" rel="bookmark" title="Mwelekeo mpya usajili wa watoto">Mwelekeo mpya usajili wa watoto</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e149af7407e9" data-td_block_id="td_uid_3_5e149af7407e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e149af7407e9" data-td_block_id="td_uid_3_5e149af7407e9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-59961"><a href="#">michezo</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e149af745533_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e149af745533" ><script>var block_td_uid_4_5e149af745533 = new tdBlock();
block_td_uid_4_5e149af745533.id = "td_uid_4_5e149af745533";
block_td_uid_4_5e149af745533.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5e149af745533_rand","tdc_css_class":"td_uid_4_5e149af745533_rand","tdc_css_class_style":"td_uid_4_5e149af745533_rand_style"}';
block_td_uid_4_5e149af745533.td_column_number = "3";
block_td_uid_4_5e149af745533.block_type = "td_block_mega_menu";
block_td_uid_4_5e149af745533.post_count = "4";
block_td_uid_4_5e149af745533.found_posts = "2908";
block_td_uid_4_5e149af745533.header_color = "";
block_td_uid_4_5e149af745533.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e149af745533.max_num_pages = "727";
tdBlocksArray.push(block_td_uid_4_5e149af745533);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5e149af745533" id="td_uid_5_5e149af74aab5" data-td_block_id="td_uid_4_5e149af745533" data-td_filter_value="" href="http://mtanzania.co.tz/category/michezo/">All</a><a class="mega-menu-sub-cat-td_uid_4_5e149af745533"  id="td_uid_6_5e149af74ab12" data-td_block_id="td_uid_4_5e149af745533" data-td_filter_value="10" href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a><a class="mega-menu-sub-cat-td_uid_4_5e149af745533"  id="td_uid_7_5e149af74ab97" data-td_block_id="td_uid_4_5e149af745533" data-td_filter_value="9" href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></div></div><div id=td_uid_4_5e149af745533 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/de-jong-awaomba-radhi-barcelona/" rel="bookmark" class="td-image-wrap" title="De Jong awaomba radhi Barcelona"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/Frenkie-de-Jong-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/Frenkie-de-Jong-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/Frenkie-de-Jong-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="De Jong awaomba radhi Barcelona"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/de-jong-awaomba-radhi-barcelona/" rel="bookmark" title="De Jong awaomba radhi Barcelona">De Jong awaomba radhi Barcelona</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/arteta-afikiria-nahodha-mpya/" rel="bookmark" class="td-image-wrap" title="Arteta afikiria nahodha mpya"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/Mikel-Arteta-1-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/Mikel-Arteta-1-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/Mikel-Arteta-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arteta afikiria nahodha mpya"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/arteta-afikiria-nahodha-mpya/" rel="bookmark" title="Arteta afikiria nahodha mpya">Arteta afikiria nahodha mpya</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mkwasa-simba-tukutane-mapinduzi/" rel="bookmark" class="td-image-wrap" title="Mkwasa: Simba tukutane Mapinduzi"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/mkwasaa-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/mkwasaa-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/mkwasaa-100x70.jpg 100w, http://mtanzania.co.tz/wp-content/uploads/2020/01/mkwasaa-534x368.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mkwasa: Simba tukutane Mapinduzi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mkwasa-simba-tukutane-mapinduzi/" rel="bookmark" title="Mkwasa: Simba tukutane Mapinduzi">Mkwasa: Simba tukutane Mapinduzi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/kisa-yanga-juuko-akumbukwa-simba/" rel="bookmark" class="td-image-wrap" title="Kisa Yanga Juuko akumbukwa Simba"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/PG-24-JAN-6-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/PG-24-JAN-6-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/PG-24-JAN-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kisa Yanga Juuko akumbukwa Simba"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/kisa-yanga-juuko-akumbukwa-simba/" rel="bookmark" title="Kisa Yanga Juuko akumbukwa Simba">Kisa Yanga Juuko akumbukwa Simba</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e149af745533" data-td_block_id="td_uid_4_5e149af745533"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e149af745533" data-td_block_id="td_uid_4_5e149af745533"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59962"><a href="#">video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59963"><a href="#">categories</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://mtanzania.co.tz/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://mtanzania.co.tz/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="http://mtanzania.co.tz/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Benki UBA Plc yatangaza safu ya vigogo wake</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-86570" class="post-86570 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://mtanzania.co.tz/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Benki UBA Plc yatangaza safu ya vigogo wake</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-07T15:16:44+00:00" >January 7, 2020</time></span>                    <div class="td-post-comments"><a href="http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-86570">22</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmtanzania.co.tz%2Fbenki-uba-plc-yatangaza-safu-ya-vigogo-wake%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Benki+UBA+Plc+yatangaza+safu+ya+vigogo+wake&url=http%3A%2F%2Fmtanzania.co.tz%2Fbenki-uba-plc-yatangaza-safu-ya-vigogo-wake%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/&amp;media=http://mtanzania.co.tz/wp-content/uploads/2020/01/Oliver-Alawuba.png&description=Benki+UBA+Plc+yatangaza+safu+ya+vigogo+wake">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Benki UBA Plc yatangaza safu ya vigogo wake %0A%0A http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/&text=Benki UBA Plc yatangaza safu ya vigogo wake">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://mtanzania.co.tz/wp-content/uploads/2020/01/Oliver-Alawuba.png" data-caption="Oliver Alawuba"><img width="258" height="256" class="entry-thumb td-modal-image" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/Oliver-Alawuba.png" alt="" title="Oliver Alawuba"/></a><figcaption class="wp-caption-text">Oliver Alawuba</figcaption></figure></div>
        
<p>*Oliver Alawuba ateuliwa mkurugenzi mtendaji mpya</p>



<p><strong><em>MWANDISHI WETULagos, Nigeria</em></strong></p>



<p>BENKI ya United ya Afrika Plc (UBA), imetangaza safu mpya
ya uongozi huku Oliver Alawuba, akiteuliwa kuwa Mkurugenzi Mtendaji wa UBA
Africa, anayesimamia shughuli za nchi 20 za Afrika.</p>



<p>Hatua hiyo inatokana na baadhi ya viongozi wake kustaafu
katika bodi akiwamo Victor Osadolor, ambaye alitumikia nafasi hiyo kwa miaka
tisa baada ya kufanya za UBA. </p>



<p>UBA Afrika inahudumia wateja zaidi ya milioni 19 katika Bara
la Afrika, ikitoa huduma za rejareja, biashara na taasisi za kitaifa na
inaongoza katika huduma jumuishi za kifedha na utekelezaji wa miradi katika
nchi za Afrika.</p>



<p>Taarifa iliyotolewa na benki hiyo jana, ilieleza kuwa UBA
inatajwa kuwa ni moja ya benki iliyowasiliana na mteja moja kwa moja kupitia
mpango wa LEO.</p>



<p>Alawuba ana miongo mitatu ya uzoefu katika tasnia ya benki.
Ambapo pia alikuwahi kuwa Mkurugenzi Mtendaji wa UBA Ghana na baadaye kuwa Mkurugenzi
Mtendaji UBA Africa kabla ya kurudi Nigeria kuendesha Benki ya UBA.</p>



<p>Chini ya uongozi wake, Benki ya UBA ya Mashariki ya ukanda
wa imekuwa ni benki inayokua kwa kasi zaidi kwenye &nbsp;katika bara hilo.</p>



<p>“Pia Bodi ilimteua Senegalese kitaifa, Abdoul-Aziz Dia kama
Mkurugenzi Mtendaji wa Hazina na Benki ya Kimataifa, kwa idhini ya Benki Kuu ya
Nigeria. Aziz anakuwa mkurugenzi mtendaji wa atasaidia zuoefu wake kukuza utajiri.</p>



<p>“Dia atawajibika kwa mtandao wa kimataifa wa shughuli za
UBA huko New York, London na Paris, pamoja na Hazina kwa ujumla, ambapo UBA
inatoa sehemu kubwa ya bidhaa kwa mataifa ya kimataifa, taasisi za kimataifa na
wateja wa Kiafrika,” ilieleza taarifa hiyo</p>



<p>Mbali na hao pia Chukwuma Nweke, ameteuliwa kuwa Mkurugenzi
wa Uendeshaji Utendaji, ambapo alithibitishwa na bodi kama Mkurugenzi Mtendaji
wa Kikundi, Rejareja na Malipo, kuonyesha dhamira ya Kikundi katika toleo lake
la kuuza. </p>



<p>Chukwuma ana karibu miongo mitatu ya uzoefu wa benki
unaochukua Operesheni za Benki, Fedha, Teknolojia, ukaguzi na mkakati.</p>



<p>Bodi pia ilitangaza uteuzi wa Chiugo Ndubisi kama
Mkurugenzi Mtendaji wa Kikundi na Ofisa Mkuu wa Uendeshaji wa Kikundi, kwa
idhini ya Benki Kuu ya Nigeria. </p>



<p>Chiugo ni mtaalamu na uzoefu wa karibu miongo mitatu wa
benki ambayo inajumuisha jukumu la Afisa Mkuu wa Fedha (CFO) na Mkurugenzi
Mtendaji kwenye bodi ya taasisi ya kifedha. Uelewa wake wa kina juu ya nguvu za
tasnia ya benki na fedha utaleta dhamana nyingi kwa Bodi ya Kikundi cha UBA.</p>



<p>Akizungumzia kuhusu uteuzi huo, Mwenyekiti wa Kundi, Tony
O. Elumelu alisema “Miadi hii inasisitiza kujitolea kwa Kikundi kwa mtandao
wetu wa Afrika na wa ulimwengu, msingi wetu mkubwa wa wateja na miundombinu
yetu ya utendaji. Tunaangazia kuboresha ufanisi wetu na kuimarisha zaidi utume
wetu wa Afrika, kwa kutumia vipaji vya ajabu na uzoefu unaopatikana katika
Kikundi,” alisema </p>



<p>Elumelu amewashukuru Mkurugenzi Msaidizi / Mkurugenzi
Mtendaji anayemaliza muda wake, Afrika ya UBA, Victor Osadolor na Mkurugenzi
Mtendaji wa zamani wa UBA Mashariki na Kusini mwa Afrika, Emeke Iweriebor,
ambaye alistaafu katika bodi kwa michango yao kwa Benki. </p>



<p>“Victor na Emeke walikuwa wachezaji muhimu wakati wa
kuunganishwa kwa Benki ya Standard Trust na UBA na wamekuwa wachangiaji muhimu
katika ukuaji wa Benki. Tunawatakia mema,” alisema Tony</p>



<p>Uteuzi wa Bodi unasisitiza ahadi pana ya UBA katika
kuwekeza katika mji mkuu wa watu wa hali ya juu. </p>



<p>Hivi karibuni benki ilirekebisha muundo wake na timu za teknolojia, ikiwa imepunguza muundo wake wa daraja kutoka kiwango cha 16 hadi 12, mwishoni mwa mwaka wa 2019. </p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_8_5e149af74cd7b_rand td_block_template_1"><!-- /77344670/MTZ_article_728x90_1 -->
<div id='div-gpt-ad-1572419653846-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572419653846-0'); });
  </script>
</div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmtanzania.co.tz%2Fbenki-uba-plc-yatangaza-safu-ya-vigogo-wake%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Benki+UBA+Plc+yatangaza+safu+ya+vigogo+wake&url=http%3A%2F%2Fmtanzania.co.tz%2Fbenki-uba-plc-yatangaza-safu-ya-vigogo-wake%2F&via=Mtanzania">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/&amp;media=http://mtanzania.co.tz/wp-content/uploads/2020/01/Oliver-Alawuba.png&description=Benki+UBA+Plc+yatangaza+safu+ya+vigogo+wake">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Benki UBA Plc yatangaza safu ya vigogo wake %0A%0A http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/&text=Benki UBA Plc yatangaza safu ya vigogo wake">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://mtanzania.co.tz/dk-shein-amtaja-karume-mafanikio-sekta-ya-elimu/">Dk. Shein amtaja Karume mafanikio sekta ya elimu</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://mtanzania.co.tz/author/newhabari/">Mtanzania Digital</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mtanzania Digital"></span><meta itemprop="datePublished" content="2020-01-07T15:16:44+00:00"><meta itemprop="dateModified" content="2020-01-07T15:16:45+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://mtanzania.co.tz/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mtanzania.co.tz/wp-content/uploads/2018/09/MTANZANIA-MASTHEAD-BLACK-WEB-1024x169-300x50.png"></span><meta itemprop="name" content="Mtanzania"></span><meta itemprop="headline " content="Benki UBA Plc yatangaza safu ya vigogo wake"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mtanzania.co.tz/wp-content/uploads/2020/01/Oliver-Alawuba.png"><meta itemprop="width" content="258"><meta itemprop="height" content="256"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5e149af74d3e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e149af74d3e4" ><script>var block_td_uid_9_5e149af74d3e4 = new tdBlock();
block_td_uid_9_5e149af74d3e4.id = "td_uid_9_5e149af74d3e4";
block_td_uid_9_5e149af74d3e4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5e149af74d3e4_rand","td_column_number":3,"live_filter_cur_post_id":86570,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e149af74d3e4_rand","tdc_css_class_style":"td_uid_9_5e149af74d3e4_rand_style"}';
block_td_uid_9_5e149af74d3e4.td_column_number = "3";
block_td_uid_9_5e149af74d3e4.block_type = "td_block_related_posts";
block_td_uid_9_5e149af74d3e4.post_count = "3";
block_td_uid_9_5e149af74d3e4.found_posts = "445";
block_td_uid_9_5e149af74d3e4.header_color = "";
block_td_uid_9_5e149af74d3e4.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e149af74d3e4.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_9_5e149af74d3e4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5e149af74f618" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5e149af74d3e4" href="#">RELATED ARTICLES</a><a id="td_uid_11_5e149af74f650" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5e149af74d3e4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5e149af74d3e4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/huu-ndiyo-umuhimu-wa-vitamin-a/" rel="bookmark" class="td-image-wrap" title="Huu ndiyo umuhimu wa vitamin A"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2020/01/mtz12-13-2-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2020/01/mtz12-13-2-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2020/01/mtz12-13-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Huu ndiyo umuhimu wa vitamin A"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/huu-ndiyo-umuhimu-wa-vitamin-a/" rel="bookmark" title="Huu ndiyo umuhimu wa vitamin A">Huu ndiyo umuhimu wa vitamin A</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/mzee-aiba-pesa-na-kuzitoa-kama-zawadi/" rel="bookmark" class="td-image-wrap" title="Mzee aiba pesa na kuzitoa kama zawadi"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/12/Man-robs-bank-and-throws-money-on-the-streets-saying-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/12/Man-robs-bank-and-throws-money-on-the-streets-saying-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/12/Man-robs-bank-and-throws-money-on-the-streets-saying-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mzee aiba pesa na kuzitoa kama zawadi"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/mzee-aiba-pesa-na-kuzitoa-kama-zawadi/" rel="bookmark" title="Mzee aiba pesa na kuzitoa kama zawadi">Mzee aiba pesa na kuzitoa kama zawadi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://mtanzania.co.tz/merry-christmas-simba/" rel="bookmark" class="td-image-wrap" title="MERRY CHRISTMAS SIMBA"><img width="218" height="150" class="entry-thumb" src="http://mtanzania.co.tz/wp-content/uploads/2019/12/PIC-BACK-DES-26-copy-218x150.jpg" srcset="http://mtanzania.co.tz/wp-content/uploads/2019/12/PIC-BACK-DES-26-copy-218x150.jpg 218w, http://mtanzania.co.tz/wp-content/uploads/2019/12/PIC-BACK-DES-26-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MERRY CHRISTMAS SIMBA"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://mtanzania.co.tz/merry-christmas-simba/" rel="bookmark" title="MERRY CHRISTMAS SIMBA">MERRY CHRISTMAS SIMBA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e149af74d3e4" data-td_block_id="td_uid_9_5e149af74d3e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e149af74d3e4" data-td_block_id="td_uid_9_5e149af74d3e4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/benki-uba-plc-yatangaza-safu-ya-vigogo-wake/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://mtanzania.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af386f5faf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://mtanzania.co.tz/"><img src="http://mtanzania.co.tz/wp-content/uploads/2018/09/newspaper-Kame2-300x57.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Gazeti la Mtanzania “Fikra yakinifu” ni gazeti Makini linalogusa maisha ya mamilioni ya watanzania wa rika na jinsia zote. Mtanzania ni gazeti la kitaifa la kila siku linajivunia rekodi ya kuwa huru na kuaminika kubeba Habari, Makala na chambuzi,siasa, uchumi, elimu, michezo na burudani zenye ajenda za watanzania katika mtizamo wa kitanzania. <div class="footer-email-wrap">Contact us: <a href="mailto:info@mtanzania.co.tz">info@mtanzania.co.tz</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mtanzanianews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mtanzanianews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyUoC43pwXFJo0itXbuVjJQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4"><a href="http://mtanzania.co.tz/">Mwanzo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="http://mtanzania.co.tz/category/kitaifa/">Kitaifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://mtanzania.co.tz/category/kimataifa/">Kimataifa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8"><a href="http://mtanzania.co.tz/category/mikoani/">Mikoani</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="http://mtanzania.co.tz/category/kanda-ya-ziwa-2/">Kanda ya Ziwa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="http://mtanzania.co.tz/category/zanzibar/">Zanzibar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="http://mtanzania.co.tz/category/siasa/">Siasa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="http://mtanzania.co.tz/category/uchumi/">Biashara na Uchumi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35198"><a href="http://mtanzania.co.tz/category/afya/">Afya na Jamii</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46"><a href="http://mtanzania.co.tz/category/sanaa/">Burudani</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-36"><a href="http://mtanzania.co.tz/category/michezo/">Michezo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://mtanzania.co.tz/category/michezo/michezo-kimataifa/">Michezo Kimataifa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://mtanzania.co.tz/category/michezo/michezo-kitaifa/">Michezo Kitaifa</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; New Habari (2006) Ltd. Haki zote zimeifadhiwa                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5e149af75131f
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mtanzania.co.tz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='http://mtanzania.co.tz/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://mtanzania.co.tz/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://mtanzania.co.tz/wp-content/themes/newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e149af7514b5"></textarea>
						<div id="td_live_css_uid_1_5e149af7514b5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e149af7514b5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e149af7514b5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- advertising jpHB5qq6hEQHC_aFHptB24tj3Pb-Y427iAWk2AjqlWp3rAGAlWxoR-Mweb1-BK5zGUyZI3HgTqfQGctz80ingA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader39227";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/45a5ac3be577ea6618a2afd792c2ca32.min.js?20191122=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->

</body>
</html>
<!-- Dynamic page generated in 0.334 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-07 17:51:35 -->

<!-- super cache -->